IOPanel

חזור   IOPanel > דבר חופשי > תוכנה ומערכות הפעלה
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תוכנה ומערכות הפעלה תוכנות , יישומים, מערכות הפעלה , המלצות לפני קניה , מדריכים , כלים מומלצים ותמיכה טכנית.

דבר חופשי : תוכנה ומערכות הפעלה

בעיה עם 7950GX2

יש לי בעיה רצינית מאוד. יש לי את geforce 7950GX2, מערכת הפעלה XP. אז ככה: במנהל ההתקנים הכרטיס מוצג למעשה ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 14-04-08, 12:31   #1 (קישור ישיר)
IO Member
 
סמל האישי של Razor
 
תאריך הצטרפות: Apr 2008
הודעות: 153
ברירת מחדל בעיה עם 7950GX2

יש לי בעיה רצינית מאוד. יש לי את geforce 7950GX2, מערכת הפעלה XP.
אז ככה: במנהל ההתקנים הכרטיס מוצג למעשה כשני כרטיסים [הוא באמת 2]. מאז ששמתי את הכרטיס הזה [ולא משנה כמה דרייברים שמתי ושניתי, אני מעדכן כל הזמן] הוא פשוט עושה לי בעיה שאני לא מצליח למצוא לה פתרון.
כאשר אני מדליק את המחשב הכל עובד כמו שצריך, מופיע המסך של הטעינה של מערכת ההפעלה [מתי שיש את הבעיה הזו, המסך של הטעינה עולה בקיטועים], לאחר הטעינה המסך של "ברוך הבא" אמור להופיע אבל במקום זאת המסך פשוט עובר למצב המתנה, כאילו הוא לא מזהה שום חומרה של כרטיס מסך [כביכול].
אני בדקתי חיבורים של הכרטיס- אין שום בעיה!. העניין הוא שכדי שמערכת ההפעלה שלי תעלה כמו שצריך אני נכנס בsafe mode לתוך מנהל ההתקנים ופשוט הופך את הכרטיס מסך [אמרתי לכם שיש 2, אז אני הופך את השני מבניהם] ללא זמין. אני עושה הפעלה מחדש ורק לאחר מכן מערכת ההפעלה עולה כמו שצריך. העניין או שאני פשוט לא מנצל את הכרטיס השני, הוא תמיד במצב של לא זמין, מבוטל כיבכול.
הייתה תקופה הייתי עם Vista, הדבר היחיד שאני יכול לומר לטובת ויסטה [מלבד DX10] הוא שלא היו לי כלל בעיות עם הכרטיס מסך הזה. כנראה שויסטה תומכת כמו שצריך בכרטיס הזה. אף פעם לא היה מצב שבו הייתי צריך לבטל את אחד מהכרטיסים על מנת להשתמש במחשב.
הבעיה הזו היא רק כאשר יש לי XP [ולא, אני לא חוזר לויסטה- סבלתי מספיק!].
אני פרמטתי את המחשב מספר פעמים [בלי קשר לבעיה] והיא עדיין מתרחשת, גם לאחר הפירמוטים.
אני פשוט לא מוצא לזה פתרון. ניסיתי בהגדרות של nvidia control panel, גם לא עוזר. שום דבר פשוט לא עוזר לי לפתור את הבעיה הזו.
לפעמים לאחר שהמחשב עולה עם כרטיס אחד פועל אז אני נכנס למנהל ההתקנים ומחזיר את הכרטיס המבוטל לפעולה ואכן המחשב ממשיך לפעול [כלומר המסך נשאר עם אות וידאו- דלוק] עם שני כרטיסים פועלים, ולפעמים הוא לא ואני שוב צריך לבטל על ידי כניסה חוזרת למצב בטוח וכו'.
אני פשוט מיואש מהנושא. לא הגיוני שאין לדבר הזה פתרון. הכרטיס הומצא במיוחד לXP ולא נראה לי שזה הגיוני שדבר כזה קורה רק לי ואף אחד אחר לא סבל מזה. דרך אגב אני חשבתי שזה בעיה בחומרה עצמה אז החלפתי לכרטיס מאותו סוג אבל חדש מהקופסה של 3d-club.

אני מאוד אשמח לקבל עזרה ממכם ואני לא יודע איך אני אוכל להודות לאדם שיפתור לי את הבעיה הזו.
בתודה מראש, ניר חסון.


עריכה:
סליחה שאני עושה כאן דאבל, אני פשוט רוצה שתיהיה התייחסות.
נכון שהבעיה שלי נוגעת למערכת הפעלה, אבל לפי דעתי אם אם תעבירו לי את זה לתמיכה טכנית, או לפורום של כרטיסי מסך אני אזכה לקבל התייחסות ואף יעזרו לי כיוון שהם מבינים בתחום, ואני לא היחיד שיש לו את הבעיה.

נערך לאחרונה על ידי TheDoc, 17-04-08 בשעה 0:16.
Razor לא מחובר   הגב עם ציטוט
ישן 17-04-08, 0:17   #2 (קישור ישיר)
IO Master
 
סמל האישי של TheDoc
 
תאריך הצטרפות: Jan 2007
הודעות: 5,550
שלח הודעה דרך MSN אל TheDoc
ברירת מחדל

Razor יש כפתור עריכה, תעבוד איתו.

איזה לוח אם יש לך?

ניסית להתקין את ה-Drivers שמגיע עם הכרטיס עצמו? אלה שבאים על הדיסק?
__________________
Cpu: Intel Core 2 Duo E6300 1.86GHz
Board: Intel Desktop Board DG965WH
Memory: 4X CORSAIR VALUE 512MB 667MHZ DDRII
Video Card: ATI Radeon HD 2600 XT 256MB GDDR4
Monitor: Samsung SyncMaster 940BW
Hard Drives:
2X WD 36GB Raptors, 13X WD 500GB AAKS, 1X WD 320GB AAKS, 1X WD 120GB IDE
Optical Drives: NEC ND4550A BLACK
Keyboard+Mouse: Logitech Cordless Desktop MX 5000 Laser
Case: HEC 6C28
Power Supply:
HEC 300AR-TF
TheDoc לא מחובר   הגב עם ציטוט
ישן 17-04-08, 13:46   #3 (קישור ישיר)
IO Member
 
סמל האישי של Razor
 
תאריך הצטרפות: Apr 2008
הודעות: 153
ברירת מחדל

ציטוט:
פורסם במקור על ידי TheDoc צפה בהודעה
Razor יש כפתור עריכה, תעבוד איתו.

איזה לוח אם יש לך?

ניסית להתקין את ה-Drivers שמגיע עם הכרטיס עצמו? אלה שבאים על הדיסק?
אני יודע שהכפתור קיים, פשוט רציתי שהאשכול יופיע כאשכול בעל תוכן חדש וככה אולי אני אקבל התייחסות, לא עשיתי את זה על מנת להספאים.

וכן, ניסיתי להתקין את הדרייבר שבא עם הדיסק, גם הוא עושה לי בעיות.
כל הדרייברים עושים לי בעיות. . .אני פשוט לא יודע מה לעשות כבר, הכרטיס עצמו באמת אחלה! כרטיס חזק והכל אבל הבעיה הזאת כל כך מעצבנת, כל פעם שמדליקים את המחשב זה סיפור חדש. . .
לוח אם: GIGABYTE GA-945P-S3 (המחשב בן שנה וחצי, אולי קצת יותר)
Razor לא מחובר   הגב עם ציטוט
ישן 18-04-08, 0:59   #4 (קישור ישיר)
IO Master
 
סמל האישי של TheDoc
 
תאריך הצטרפות: Jan 2007
הודעות: 5,550
שלח הודעה דרך MSN אל TheDoc
ברירת מחדל

ניסית במקרה לעדכן BIOS ללוח אם ?
__________________
Cpu: Intel Core 2 Duo E6300 1.86GHz
Board: Intel Desktop Board DG965WH
Memory: 4X CORSAIR VALUE 512MB 667MHZ DDRII
Video Card: ATI Radeon HD 2600 XT 256MB GDDR4
Monitor: Samsung SyncMaster 940BW
Hard Drives:
2X WD 36GB Raptors, 13X WD 500GB AAKS, 1X WD 320GB AAKS, 1X WD 120GB IDE
Optical Drives: NEC ND4550A BLACK
Keyboard+Mouse: Logitech Cordless Desktop MX 5000 Laser
Case: HEC 6C28
Power Supply:
HEC 300AR-TF
TheDoc לא מחובר   הגב עם ציטוט
ישן 18-04-08, 12:30   #5 (קישור ישיר)
IO Member
 
סמל האישי של Razor
 
תאריך הצטרפות: Apr 2008
הודעות: 153
ברירת מחדל

ציטוט:
פורסם במקור על ידי TheDoc צפה בהודעה
ניסית במקרה לעדכן BIOS ללוח אם ?
את האמת שלא עידכנתי אבל אני די חושש מהעניין, משהו לא במקום והלך הביוס חחח.
אתה באמת חושב שזה יכול לפתור את הבעיה?
Razor לא מחובר   הגב עם ציטוט
ישן 18-04-08, 12:50   #6 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

"חחח" ? זה לא מצחיק אם ילך הביוס, וגם זה שעשית דבל פוסט רק מוריד את החשק לעזור ולא ההפך

אבל אני בספק רב מאוד שעידכון ביוס יעזור לך, אתה מצליח לעבור פוסט אז אין בעיה.
הייתי עם ה GX2 מספר חודשים בזמנו, שום בעיה שאתה מתאר לא ראיתי, אפילו פעם אחת, וזה היה עם XP וויסטה.

יש לכרטיס זוג יציאות DVI - ניסית לחבר ליציאה השניה? נראה שאתה עובד על היציאה הלא נכונה.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 18-04-08, 19:20   #7 (קישור ישיר)
IO Member
 
סמל האישי של Razor
 
תאריך הצטרפות: Apr 2008
הודעות: 153
ברירת מחדל

ציטוט:
פורסם במקור על ידי cupra צפה בהודעה
"חחח" ? זה לא מצחיק אם ילך הביוס, וגם זה שעשית דבל פוסט רק מוריד את החשק לעזור ולא ההפך

אבל אני בספק רב מאוד שעידכון ביוס יעזור לך, אתה מצליח לעבור פוסט אז אין בעיה.
הייתי עם ה GX2 מספר חודשים בזמנו, שום בעיה שאתה מתאר לא ראיתי, אפילו פעם אחת, וזה היה עם XP וויסטה.

יש לכרטיס זוג יציאות DVI - ניסית לחבר ליציאה השניה? נראה שאתה עובד על היציאה הלא נכונה.
קודם כל אני לא בנאדם שאוהב להספאים או כל דבר אחר ואני יודע שדאבל פוסט זה מעצבן, אני מצטער על זה.

החלפתי לDVI השני זה לא עוזר. . .

וחג שמח [:
Razor לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
בעיה עם המערכת הפעלה - בעיה חמורה kola תמיכה טכנית 4 11-12-07 20:36
בעיה ב OC ל Q6600 G0 זקוק לעזרתכם המקצועית- בעיה נפתרה :) RonLe אוברקלוקינג 11 08-09-07 17:25
בעיה| ככל הנראה יש לי בעיה במסך. SopranoS תמיכה טכנית 4 06-08-07 21:05
בעיה דחופה! | בעיה בהעברת תמונות מהמצלמה למחשב!!! Almog Design אומנות דיגיטלית 16 16-07-07 18:58
7950gx2 + P5b Deluxe firestorm>< כרטיסי מסך 13 12-02-07 22:05


כל הזמנים הם GMT +3. השעה כרגע היא 3:33.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות