IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

בעיית תצוגה מוזרה בכרטיס HD4850

מאז ששידרגתי את המחשב והחלפתי כרטיס מסך לכרטיס הנ"ל (זאת לאחר הסרת הדרייברים של הכרטיס הקודם והסרת הדרייברים שלו) אני ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 26-08-08, 19:04   #1 (קישור ישיר)
IO Member
 
סמל האישי של doronkdoron
 
תאריך הצטרפות: Aug 2008
הודעות: 583
ברירת מחדל בעיית תצוגה מוזרה בכרטיס HD4850

מאז ששידרגתי את המחשב והחלפתי כרטיס מסך לכרטיס הנ"ל (זאת לאחר הסרת הדרייברים של הכרטיס הקודם והסרת הדרייברים שלו) אני נתקל בבעיית תצוגה מאוד מוזרה! הבעיה חוזרת על עצמה ב BIOSHOK וב CRYSIS.
בעקרון-כשאני מפעיל את התפריט הראשי של המשחקים, התמונה לא ממורכזת, אלה היא נמשכת כלפי צד שמאל למעלה (לעתים זה בא ליד ביטוי בכך שחלק מהתמונה חסר, לעתים התמונה מוקטנת). בנוסף לכך- כאשר אני מרחף על אפשרות מסויימת בתפריט, לא ניתן לבחור אותה, כי אמנם נראה שהעכבר נמצא עליה, אך בפועל הוא במקום אחר: כדי שהאפרות תיבחר יש לזוז עם העכבר ימינה יותר ולמטה יותר.(יש לציין שגם סרטוני הפתיחה לא ממורכזים). שינוי הרזולוציה לגבוהה יותר מתקן את בעיית התצוגה אך העכבר עדיין לא מדייק. התמונה במשחק עצמו נראית ממורכזת, אבל העכבר עדיין מזייף כפי שתיארתי.
בעייה נוספת שניתקלתי בה היא ב ASSASINS CREED: כשאני מאלץ את המשחק ל DX9 הכל עובד בסדר אבל כשאני מפעיל ב DX10, אין לי בכלל תמונה כולל הסירטונים בהתחלה והתפריט
כל הדברים המוזרים האלה נשמעים כמו בעיות דרייברים. הבעיה היא שניסיתי להסיר את הדרייברים שלי ולהתקין אחרים. ניסיתי את זה כבר עם כמה גרסאות שונות אבל זה לא עזר...
לא ניתקלתי באף אחד שיש לו בעיות כאלה עם הכרטיס הזה... התקשרתי לחנות שקניתי ממנה את הכרטיס, והציעו לי או להביא להם את הכרטיס לבדיקה או... לפרמט את המחשב
בבקשה, כל מי שיש לו רעיון... מי שיעזור לי יבורך, ניסיתי כבר הכל...
__________________
doronkdoron לא מחובר   הגב עם ציטוט
ישן 26-08-08, 19:33   #2 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

זה לא בעיה חומרתית בכרטיס המסך, הוא עובד, לכן לפנות לחנות לא יפתור לך את הבעיה.
זה בעית תוכנה או דריורים, הייתי לפני הכל מעדכן את המשחקים לגירסא האחרנה שלהם, מאוד יכול
להיות זה יפתור את הבעיות שלך.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 26-08-08, 19:58   #3 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Jan 2007
הודעות: 1,761
שלח הודעה דרך ICQ אל Ancient1 שלח הודעה דרך SKype אל Ancient1
ברירת מחדל

מסכים עם קופרה .
השאלה היא איזה דרייברים .
לי היו בעיות כשעברתי מ 8.7 ל 8.8 , וחזרתי אחורה .
תקרא את ה RELEASE NOTES של הדרייברים - כתוב איזה בעיות טופלו .
וגם חפש בגוגל בעיות דומות
Ancient1 לא מחובר   הגב עם ציטוט
ישן 26-08-08, 20:01   #4 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: May 2008
הודעות: 1,519
ברירת מחדל

הייתי ממליץ לך לפרמט - בעיה חומרתית קרוב לוודאי שאין לך.
בנוסף הייתי ממליץ לך להריץ 3DMARK ולבדוק האם הכרטיס מריץ את הבדיקה כמו שצריך,הציון פחות רלוונטי כרגע.בתור בעל של הHD4850 הבעיה נשמעת מאוד מחשידה.
__________________
Intel i5 2310 ll Asrock H61M-HVS ll HD6970 2GB ll 8GB Ram ll WD 250GB ll Chieftec 550W
RonMizrahi לא מחובר   הגב עם ציטוט
ישן 26-08-08, 23:07   #5 (קישור ישיר)
IO Member
 
סמל האישי של doronkdoron
 
תאריך הצטרפות: Aug 2008
הודעות: 583
ברירת מחדל

בגלל ששמעתי שיש בעיות עם הדרייברים 8.8 אז הסרתי אותם והתקנתי 8.7.
3DMARK רץ טוב מאוד... אין בעיות נראות לעין.
אכן עידכנתי את קרייסיס לגרסה האחרונה וזה לא פתר את הבעיה. אם הבעיה הייתה בעדכון משחקים סביר להניח שזה לא היה קורה גם ב BIOSHOK, בדיוק אותו הדבר...
לא מצאתי אף אחד בגוגל עם בעיה דומה:(
אולי אפשר לעשות עוד משהו חוץ מהפתרון האכזרי של פרמוט ש (אולי) יעזור?
אולי משהו בהגדרות של catalyst control center?
__________________
doronkdoron לא מחובר   הגב עם ציטוט
ישן 26-08-08, 23:31   #6 (קישור ישיר)
IO Folding Team
 
סמל האישי של tsrm
 
תאריך הצטרפות: Jun 2007
הודעות: 5,214
ברירת מחדל

דרייברים לא עזר, גרסא אחרונה לא עזרה ו3DMARK בלי בעיות?
ממש מוזר...
ממליץ על פירמוט
__________________
* תודה רבה לאלמוג הכלי על התמונה שבצד*
"...הפוך בה והפוך בה, שהכל בה.." - בן בג-בג

"..ואהבת לרעך כמוך, זה כלל גדול בתורה" - רבי עקיבא

http://www.youtube.com/watch?feature...v=83LQsJiz6Ac#!


http://www.aravrefael.net/
אתר לזיכוי הרבים.



tsrm לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 26-08-08, 23:48   #7 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Jan 2007
הודעות: 1,761
שלח הודעה דרך ICQ אל Ancient1 שלח הודעה דרך SKype אל Ancient1
ברירת מחדל

לא חייב פירמוט .
תעשה אימאג' של המחיצה של וינדוס לכל צרה , עם אקרוניס או נורטון גוסט.
תוכל ליצור מחיצה נוספת ולהתקין שם ויסטה חדשה - דואל בוט - והכל רגיל ולנסות מה קורה שם.
מכאן יש כמה אפשרויות אבל תלוי מה תגלה
Ancient1 לא מחובר   הגב עם ציטוט
ישן 27-08-08, 0:55   #8 (קישור ישיר)
IO Member
 
סמל האישי של doronkdoron
 
תאריך הצטרפות: Aug 2008
הודעות: 583
ברירת מחדל

ליצור מחיצה נוספת לשם בדיקה זאת גם אפשרות... זה גם בלאגן גדול מאוד, כי צריך ליצור מחיצה, להתקין וויסטה, לעדכן אותה ואז להתקין משחקים ולעשות נסיונות...
אין איזו הגדרה אולי ב catalyst control center?
המסך שלי מזוהה (תמיד היה כך בוויסטה) כג'נרי. אולי כאן הבעיה?
__________________
doronkdoron לא מחובר   הגב עם ציטוט
ישן 27-08-08, 3:14   #9 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Jan 2007
הודעות: 1,761
שלח הודעה דרך ICQ אל Ancient1 שלח הודעה דרך SKype אל Ancient1
ברירת מחדל

ברור שהחומרה צריכה להיות מוגדרת כשורה .
תדאג למצוא את המסך בהגדרה הידנית של מסכים.

אין לי מושג מה גורם לבעיה אבל תנסה לחפש הגדרות ששייכות לנושא .
אולי זה הגדרות העכבר .. לא יודע
Ancient1 לא מחובר   הגב עם ציטוט
ישן 27-08-08, 22:46   #10 (קישור ישיר)
IO Member
 
סמל האישי של doronkdoron
 
תאריך הצטרפות: Aug 2008
הודעות: 583
ברירת מחדל

חבר'ה הצלחתי!!! לא פרמוט ולא כלום! הייתי צריך להחזיר את ה DPI לברירת המחדל! לא יודע למה זה גרם לבעיות, אבל כל הבעיות נפתרו.
__________________
doronkdoron לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל


כל הזמנים הם GMT +3. השעה כרגע היא 0:58.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות