IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

בעיה בסאונד-"צליל מפצפץ" כאשר מבצעים פעולה כלשהי

במילים פשוטום אני שומע כל מיני פצפוצים מהרמקולים כתוצאה מפעולה סימולטנטית לשמע. למשל: אם אני שומע מוזיקה וגולל דף בדפדפן, ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 17-09-08, 19:06   #1 (קישור ישיר)
IO Member
 
סמל האישי של GeFiLTe
 
תאריך הצטרפות: Jul 2008
הודעות: 397
ברירת מחדל בעיה בסאונד-"צליל מפצפץ" כאשר מבצעים פעולה כלשהי

במילים פשוטום אני שומע כל מיני פצפוצים מהרמקולים כתוצאה מפעולה סימולטנטית לשמע.
למשל: אם אני שומע מוזיקה וגולל דף בדפדפן, פותח תיקייה ממזער/מגדיל/מזיז חלון.
קורה בעיקר במשחקים, בהם הסאונד מפצפץ באופן קבוע.

*מערכת ההפעלה שלי היא VISTA ULTIMATE.
__________________
<a href=http://www.iopanel.net/forum/image.php?type=sigpic&userid=2136&dateline=1216772891 target=_blank>http://www.iopanel.net/forum/image.p...e=1216772  891</a>

:My Current System:
I7 4790 3.6GHz+Arctic Freezer I11| Assrock H97M Pro4 2x8GB PC3 15k RAM| Gigabyte R290 Factory OC GPU|1xSATA2 1TB| 1XSATA3 TB HD|SSD Crucial MX100 256GB|Seasonic 650W Gold Certified PSU|Nanoxia Deep Silence 1 case

נערך לאחרונה על ידי GeFiLTe, 17-09-08 בשעה 19:17.
GeFiLTe לא מחובר   הגב עם ציטוט
ישן 17-09-08, 19:14   #2 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

כן אצלי זה גם ככה, כאילו הסאונד עובד לאט יותר ויש רעשים.
זו לא בעיה ברמקולים ולא בכרטיס מסך.
ב-Xp לא הייתה לי את הבעיה הזו.
ב-Vista כן הייתה לי והיא עדיין קיימת.
הבעיה בדפדפן בעיקר קוראת לי במוזילה.
Lior2k לא מחובר   הגב עם ציטוט
ישן 17-09-08, 19:20   #3 (קישור ישיר)
IO Member
 
סמל האישי של GeFiLTe
 
תאריך הצטרפות: Jul 2008
הודעות: 397
ברירת מחדל

ציטוט:
פורסם במקור על ידי המפציץ A החמקן צפה בהודעה
כן אצלי זה גם ככה, כאילו הסאונד עובד לאט יותר ויש רעשים.
זו לא בעיה ברמקולים ולא בכרטיס מסך.
ב-Xp לא הייתה לי את הבעיה הזו.
ב-Vista כן הייתה לי והיא עדיין קיימת.
הבעיה בדפדפן בעיקר קוראת לי במוזילה.
זה קורה לי כמעט בכל פעולה שאני מבצע לרבות משחקים...
לפני שבוע למשל זה לא קרה לי
__________________
<a href=http://www.iopanel.net/forum/image.php?type=sigpic&userid=2136&dateline=1216772891 target=_blank>http://www.iopanel.net/forum/image.p...e=1216772  891</a>

:My Current System:
I7 4790 3.6GHz+Arctic Freezer I11| Assrock H97M Pro4 2x8GB PC3 15k RAM| Gigabyte R290 Factory OC GPU|1xSATA2 1TB| 1XSATA3 TB HD|SSD Crucial MX100 256GB|Seasonic 650W Gold Certified PSU|Nanoxia Deep Silence 1 case
GeFiLTe לא מחובר   הגב עם ציטוט
ישן 17-09-08, 19:23   #4 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

לי בוויסטה אחרי התקנה נקייה אין את זה, אחרי מיספר עידכונים זה קורה.
אין לי מושג איך ליפתור את הבעיה הזו.
כבר פתחתי נושא על זה, לא מצאתי פיתרון.
Lior2k לא מחובר   הגב עם ציטוט
ישן 17-09-08, 19:30   #5 (קישור ישיר)
IO Member
 
סמל האישי של GeFiLTe
 
תאריך הצטרפות: Jul 2008
הודעות: 397
ברירת מחדל

יצא דרייבר קול חדש ל REALTEK HD אני אבדוק אותו ואעדכן.

עדכון: לא עובד...
__________________
<a href=http://www.iopanel.net/forum/image.php?type=sigpic&userid=2136&dateline=1216772891 target=_blank>http://www.iopanel.net/forum/image.p...e=1216772  891</a>

:My Current System:
I7 4790 3.6GHz+Arctic Freezer I11| Assrock H97M Pro4 2x8GB PC3 15k RAM| Gigabyte R290 Factory OC GPU|1xSATA2 1TB| 1XSATA3 TB HD|SSD Crucial MX100 256GB|Seasonic 650W Gold Certified PSU|Nanoxia Deep Silence 1 case

נערך לאחרונה על ידי GeFiLTe, 18-09-08 בשעה 11:47.
GeFiLTe לא מחובר   הגב עם ציטוט
ישן 21-09-08, 15:47   #6 (קישור ישיר)
IO Member
 
סמל האישי של GeFiLTe
 
תאריך הצטרפות: Jul 2008
הודעות: 397
ברירת מחדל

איך אני יודע אם הבעיה חומרתית?
__________________
<a href=http://www.iopanel.net/forum/image.php?type=sigpic&userid=2136&dateline=1216772891 target=_blank>http://www.iopanel.net/forum/image.p...e=1216772  891</a>

:My Current System:
I7 4790 3.6GHz+Arctic Freezer I11| Assrock H97M Pro4 2x8GB PC3 15k RAM| Gigabyte R290 Factory OC GPU|1xSATA2 1TB| 1XSATA3 TB HD|SSD Crucial MX100 256GB|Seasonic 650W Gold Certified PSU|Nanoxia Deep Silence 1 case
GeFiLTe לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 21-09-08, 15:53   #7 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

^^^
זו לא בעיה חומרתית אצלי בכרטיס קול של קרייטיב אקסטרים גיימר יש גם את הבעיה הזו.
ב-Xp אין ביכלל בעיה.
ניסתי להישתמש גם בכרטיס קול של הלוח אם ואותה תוצאה.
אני לא יודע אם יש פיתרון לבעיה הזו.
Lior2k לא מחובר   הגב עם ציטוט
ישן 21-09-08, 16:29   #8 (קישור ישיר)
IO Member
 
סמל האישי של r_rafaeli
 
תאריך הצטרפות: Dec 2007
הודעות: 202
ברירת מחדל

ציטוט:
פורסם במקור על ידי המפציץ A החמקן צפה בהודעה
^^^
זו לא בעיה חומרתית אצלי בכרטיס קול של קרייטיב אקסטרים גיימר יש גם את הבעיה הזו.
ב-Xp אין ביכלל בעיה.
ניסתי להישתמש גם בכרטיס קול של הלוח אם ואותה תוצאה.
אני לא יודע אם יש פיתרון לבעיה הזו.
תנסו לא להתקין דרייבר של הלוח אם בשביל הכרטיס קול
אלא לתת לויסטה לעבוד עם הדרייברים הגנריים.
שימו לב לא לעדכן עם WINDOWS UPDATE את הדרייבר.
זה בדר"כ פותר את הבעיה.
__________________
Intel QX9650 * Thermalright Ultra-120 eXtreme * Asus Maximus Formula X38 * Corsair 550W * G.skill 4GB DDR2 1066Mhz * Radeon HD 4870 *
* Hitachi 2 500GB * NZXT Tempest * Logtiech diNovo Edge * Asus SupremeFX II * Denon AVR1706 * JBL f. E80 r. E20*
r_rafaeli לא מחובר   הגב עם ציטוט
ישן 21-09-08, 16:34   #9 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

^^^
זה מה שעשיתי, התקנתי את הקרייטיב לא פעל טוב.
אז ניסתי את הכרטיס קול של הלוח אם, כמובן שליפני שניסתי אותו הוא היה מכובה בביוס.
והדרייבר שלו לא היה מותקן.
ככה שזה שולל את האפשרות הזו.
זו בעיה בוויסטה לאחר עידכונים, לא של הדרייבר של הכרטיס קול.
Lior2k לא מחובר   הגב עם ציטוט
ישן 22-09-08, 14:05   #10 (קישור ישיר)
IO Member
 
סמל האישי של GeFiLTe
 
תאריך הצטרפות: Jul 2008
הודעות: 397
ברירת מחדל

מצאתי את הבעיה/ות:
א. כאשר מגדירים את רזולוצית הדסקטופ על רזולוציה מקסימלית של 1650X1080 הבעיה מתעוררת.
ב. אם אני לא מגדיר על רזולציה מקסימלית אני לא יכול לבחור במשחקים רזולוציה מקסימלית אלא רק עד הרזולציה בה מוגדר הדסקטופ שלי.
__________________
<a href=http://www.iopanel.net/forum/image.php?type=sigpic&userid=2136&dateline=1216772891 target=_blank>http://www.iopanel.net/forum/image.p...e=1216772  891</a>

:My Current System:
I7 4790 3.6GHz+Arctic Freezer I11| Assrock H97M Pro4 2x8GB PC3 15k RAM| Gigabyte R290 Factory OC GPU|1xSATA2 1TB| 1XSATA3 TB HD|SSD Crucial MX100 256GB|Seasonic 650W Gold Certified PSU|Nanoxia Deep Silence 1 case
GeFiLTe לא מחובר   הגב עם ציטוט
ישן 22-09-08, 14:32   #11 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

^^^
ניסתי לא עזר לי, אני אנסה לעדכן דרייבר אחר לכרטיס מסך אוליי זה יעזור.
יש לך המלצה לגירסה מסויימת? איכות תמונה קודמת לביצועים.

נערך לאחרונה על ידי Lior2k, 22-09-08 בשעה 14:39.
Lior2k לא מחובר   הגב עם ציטוט
ישן 22-09-08, 15:56   #12 (קישור ישיר)
IO Pro
 
סמל האישי של PsyMaster
 
תאריך הצטרפות: Jan 2007
הודעות: 1,581
ברירת מחדל

בדוק שההארדיסקים מוגדרים כ UDMA.
__________________
http://www.iopanel.net/forum/image.php?type=sigpic&userid=107&dateline=1219661131
PsyMaster לא מחובר   הגב עם ציטוט
ישן 22-09-08, 16:02   #13 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

^^^
מוגדרים, זה מוזר מאוד בוויסטה יש את זה ב-Xp אין את זה.
בהתקנה נקייה של וויסטה אין את זה, מה שאומר שאחד העידכונים או יותר עושים את הבעיה הזו.
Lior2k לא מחובר   הגב עם ציטוט
ישן 22-09-08, 16:55   #14 (קישור ישיר)
IO Member
 
סמל האישי של GeFiLTe
 
תאריך הצטרפות: Jul 2008
הודעות: 397
ברירת מחדל

ואיך מגדירים אותם?
__________________
<a href=http://www.iopanel.net/forum/image.php?type=sigpic&userid=2136&dateline=1216772891 target=_blank>http://www.iopanel.net/forum/image.p...e=1216772  891</a>

:My Current System:
I7 4790 3.6GHz+Arctic Freezer I11| Assrock H97M Pro4 2x8GB PC3 15k RAM| Gigabyte R290 Factory OC GPU|1xSATA2 1TB| 1XSATA3 TB HD|SSD Crucial MX100 256GB|Seasonic 650W Gold Certified PSU|Nanoxia Deep Silence 1 case
GeFiLTe לא מחובר   הגב עם ציטוט
ישן 24-09-08, 3:45   #15 (קישור ישיר)
IO Member
 
סמל האישי של GeFiLTe
 
תאריך הצטרפות: Jul 2008
הודעות: 397
ברירת מחדל

יו אנשים אני ממש משתגע מזה , יש לי המון סבלנות אבל זה ממש מוציא אותי מדעתי אין לי כוח לפרמט שוב
__________________
<a href=http://www.iopanel.net/forum/image.php?type=sigpic&userid=2136&dateline=1216772891 target=_blank>http://www.iopanel.net/forum/image.p...e=1216772  891</a>

:My Current System:
I7 4790 3.6GHz+Arctic Freezer I11| Assrock H97M Pro4 2x8GB PC3 15k RAM| Gigabyte R290 Factory OC GPU|1xSATA2 1TB| 1XSATA3 TB HD|SSD Crucial MX100 256GB|Seasonic 650W Gold Certified PSU|Nanoxia Deep Silence 1 case
GeFiLTe לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל


כל הזמנים הם GMT +3. השעה כרגע היא 17:30.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות