IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

בעיה מוזרה בכרטיסי ATI

טוב עכשיו נמאס לי אני חייב למצוא לזה פיתרון... לאחרונה נתקלתי בבעיה מוזרה בכרטיסי ATI שללא קשר למפרט המשולב עם ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 27-11-08, 23:33   #1 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Mar 2007
הודעות: 37
ברירת מחדל בעיה מוזרה בכרטיסי ATI

טוב עכשיו נמאס לי אני חייב למצוא לזה פיתרון...

לאחרונה נתקלתי בבעיה מוזרה בכרטיסי ATI שללא קשר למפרט המשולב עם הכרטיס
הכרטיס מסרב להעלות משחקים/בנצ'מארקים מסוימים.

המקרה הספציפי:

C2D E5200 @ Stock
GB P31-DS3L
OCZ 2X1024 4-4-4-12 @ 2.1V
ATI 3850 256MB
Jsp-tech 450W PS-05
Seagate 500GB 32MB

סיימתי להתקין את מערכת ההפעלה XP דרייור עדכני (8.11) DX9 מעודכן...
התחלתי לבדוק יציבות :

MEMTEST תקין !
Orthos תקין !

3Dmark05 לא נטען !!! נתקע בשלב הטעינה !!!
3Dmark 06 לא נטען !!! כנ"ל
Aquamark זורק שגיאה בטעינה... וסוגר...
COD4 זורק שגיאה אחרי שניה שמנסה לטעון...

AOE3 תקין עובד מצוין !!!
NFS Carbon תקין עובד מעולה על ההגדרות הכי גבוהות... (ברזולוציה שפויה)

בייאושי כי מר פתחתי ATI TOOL והתחלתי להריץ את ה 3D Box , אין שגיאות !!!

הסרתי דרייברים התקנתי שתי גירסאות אחורה לסירוגין... אותה בעיה...

הצילו...

לעניות דעתי נראה שהחומרה תקינה ! יש פה בעיה תוכנתית כלשהיא... משחקים מסוימים עובדים !
אני חייב לציין שזה קרה לי לפחות ארבע או חמש פעמים עם מגוון כרטיסי ATI
וכשהחלפתי כרטיס ל NVIDIA באותו מחשב הענין הסתדר...

יש למישהו רעיון מה אני עושה לא בסדר?
ybdltd לא מחובר   הגב עם ציטוט
ישן 27-11-08, 23:41   #2 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

יש לי שאלה קטנה.
שהתקנת את הכרטיס מסך של ה-ATi על המחשב.
עברת פירמוט או הסרה של הדרייברים של הכרטיס מסך הקודם?
אם לא ידוע שיש בעיות של היתנגשות בדרייברים בין Nvidia ל-ATi
כמו כן בישביל ליפתור את הבעיה תסיר את הדרייברים הקיימים.
ותתקין את התוכנה Driver Sweeper, שהיא מסירה שאריות של הדרייברים.
http://downloads.guru3d.com/Guru3D---Driver-Sweeper-(no-installer)_d1672.html
כמובן תסיר את השאריות במצב בטוח, תעשה הפעלה מחדש ותתקין את הדרייבר מחדש.
Lior2k לא מחובר   הגב עם ציטוט
ישן 27-11-08, 23:43   #3 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Mar 2007
הודעות: 37
ברירת מחדל

המחשב חדש ! ענין שינוי הכרטיסים נעשה במחשב אחר...

לא היה שום DRIVER חוץ מ ATI וגם בפעם הראשונה זה לא עבד...
ybdltd לא מחובר   הגב עם ציטוט
ישן 27-11-08, 23:51   #4 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Nov 2007
הודעות: 2,873
ברירת מחדל

אתה יכול להעתיק את השגיאה ש Aquamark נותן?
eddr666 לא מחובר   הגב עם ציטוט
ישן 28-11-08, 0:01   #5 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Mar 2007
הודעות: 37
ברירת מחדל

RapidShare: Easy Filehosting

אני בדיוק סיימתי להתקין CRYSIS ... מראה צבעים מוזרים עוד בקליפים הראשונים...

כרטיס דפוק? ספק כוח דפוק? (שמתי כבל מתאם ממולקס ל 6PIN)...
ybdltd לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל


כל הזמנים הם GMT +3. השעה כרגע היא 14:21.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות