IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

קריסות לאחר התקנת דרייברים

היי. קודם כל מפרט: Q9550 EP45-DS3 (Bios ver. F7) OCZ REAPER 2X2GB 1066MHz HD4870X2 Vista Home Premium 64bit בהתחלה הייתה ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 16-12-08, 16:00   #1 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Oct 2008
הודעות: 44
ברירת מחדל קריסות לאחר התקנת דרייברים

היי.

קודם כל מפרט:
Q9550
EP45-DS3 (Bios ver. F7)
OCZ REAPER 2X2GB 1066MHz
HD4870X2
Vista Home Premium 64bit

בהתחלה הייתה לי בעית יציבות במערכת. שלחתי את המחשב לנעה מחשבים, איפה שקניתי, והם החליפו ספק ולוח אם.
כעת המערכת נראת בסדר, אבל בהתקנת הדרייברים אני נתקל בבעיה.
לפני ששלחתי לנעה מחשבים, לא היה בעיה עם התקנת הדרייברים.

התקנת הוינדוס חלקה וללא בעיות.
לאחר מכן, אני הכנסתי את דיסק ההתקנה של הדרייברים של לוח האם, וגם שם הוא לא מדווח על בעיות. הבעיה היא שחלק מהדרייברים הוא מצליח להתקין, אך חלק לא, וחלק מאלה שהצליח הוא לא מצליח להריץ. איך אני יודע? תחת Control Panel => Problem Reports and Solutions זה היה רשום.
הבעיה התגלתה כאשר באתי להתקין את ה-Catalyst, ולאחר ההתקנה, הוינדוס לא עלה וכל הזמן ביצע ריסטים. כשהתקנתי את הדרייבר לבד, הוא לא נתן לי. כנראה בגלל שהוא צריך את הדרייברים של ה-PCI-E קודם.

בכל מקרה, אני לא יודע מה הפתרון לזה. יש טעם לעדכן גרסת ביוס ל-F9?
זו בעיה תכנתית נטו, או חומרה?
מה יכול לגרום לזה?

עריכה:
חוץ מזה, כשאני מעלה את המחשב, או אפילו עושה ריסט, לוקח לו כ-10 שניות להגיע ל-POST.
בפוסט, לא משנה אם אני נכנס לביוס או מחכה ל-BOOT מהדיסק הקשיח, מופיע לי בצד שמאל העליון של המסך קו תחתון מהבהב שבמקרה הטוב מהבהב 30 שניות, אבל במקרה הרע יכול להבהב גם 3-4 דקות, עד שקורה משהו (כניסה לביוס או עליית הוינדוס).
זה נורמאלי? נעה מחשבים החליפו לי לוח אם. בלוח הקודם זה לא קרה.

תודה לעוזרים!
Ramsses_II לא מחובר   הגב עם ציטוט
ישן 16-12-08, 16:55   #2 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

קשה לדעת בוודאות, אבל זה לא נראה לי שזה בעיית חומרה, אלה תוכנה.
לפני שנתחיל, ההמלצה היא להתקין את הדריוורים האחרונים מאתר היצרן שעדיפים על אלו שמגיעים עם הכרטיסי מסך.
הדריוור של ATI קצת בעייתים, נסה להסיר אותם לחלוטין - תוריד את הגרסאה החדשה שלהם מאתר
ATI, שתנסה להתקין אותו היא ישאל אם אתה רוצה לעשות התקנה, או הסרה, בחרה הסרה, הוא יסיר
לך את הדריוורים, תאתחל את המחשב ותתקין אותם שוב.
אותו דבר עם הדריוורים של הלוח אם, תוריד את ה INF העדכני מהאתר של אינטל, או גיגה בייט.

בקשור לפוסט, יש דברים כאלו זה תקין, כל עוד יש פוסט, זה בסדר.
בקשר לסמן המהבהב והמציק, הלוח מנסה לעשות פוסט ממקום אחר לפני שהוא ניגש לדיסק הקשיח, בגלל זה
הסמן המהבהב, כנס לביוס, לך לאפשרות ה BOOT ושים לב שהדיסק הקשיח שלך הוא הראשון לעלות,
והדיסקים הקשיחים מופיעים לפני שאר ההתקנים.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 16-12-08, 17:07   #3 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Jun 2008
הודעות: 4
מחייך

שלום לך
לפי דעתי כדאי שתבדוק לפני הכל את הזכרונות. מאחר ואני יודע שה OCZ לא עובדים עם כל הלוחות אם בצורה נכונה במיוחד לא עם ASUS יכול מאוד להיות שהוולטז' שלהם גבוה מדיי
תנסה לשים זכרונות מחברה אחרת. ואני חושב שזה יפתור את הבעייה.
אני יודע שהלוח שלך הוא GIGABYTE אבל בכל זאת תבדוק.
a_l2402 לא מחובר   הגב עם ציטוט
ישן 16-12-08, 18:10   #4 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Oct 2008
הודעות: 44
ברירת מחדל עדכון ביוס

כדאי לעדכן ביוס ל-F9?
אני זוכר שלפני ששלחתי את המחשב לנעה, עבדתי על ביוס F9 שאני עדכנתי, ובאמת היו שיפורים בהגדרות האוטומטיות (הוולטג' של הזכרונות "קפץ" ל-2.08 מ-1.94 שעכשיו).
ואת הדרייברים התקנתי מהאתרים של ג'יגהבייט ו-ATI לאחר שעשיתי סיסטם ריסטור לנקות את הדרייברים שהתקנתי מהדיסקים (ובשני המקרים ריסטים).

עדיף להתקין קודם את כרטיס המסך, לוח-אם, או שזה לא משנה?
כדאי להתקין קודם דרייברים לרשת, להוריד עדכונים לוינדוס ואז להמשיך ולהתקין את שאר העדכונים?

בקשר לזכרונות, לצערי אין לי קיט כזה של חברה אחרת, אבל כמו שאמרתי, לדעתי תחת F9 יש שיפור.

ובקשר לקו המהבהב - זה לא מה שאתה חושב. הוא מופיע לפני הביוס, ואפילו לפני שהוא ניגש ל-CD כדי לעלות ממנו (רשום לי Boot from CD:, ואז אם הוא לא מוצא תוך שניה וחצי הוא מעלה את הוינדוס, ככה שזה לא קשור לדעתי לסדר העליה).

תודה על העזרה עד כאן, בבקשה תענו לי על השאלות בבולד.
Ramsses_II לא מחובר   הגב עם ציטוט
ישן 16-12-08, 18:26   #5 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

זה לא משנה, עקרונית, הדריוור הראשון המומלץ להתקנה הוא הדריוור של ערכת השבבים, ה INF.
אחריו, תתקין כל דריוור שאתה רוצה, אם זה רשת וכדומה.
גם לא אמור להיות חשיבות לעידכונים, מה שכן, אם לא תתקין דריורים, הם יופיעו שם.

בקשר לביוס, יודע אם זאת הבעיה, אבל אם זה נראה לך הבעיה, תעדכן, בשביל זה יש עידכוני ביוס.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 16-12-08, 18:46   #6 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Oct 2008
הודעות: 44
ברירת מחדל

אני לא יודע באמת מה הבעיה.
המחשב הזה כבר חודשיים וחצי גורם לי לפקפק בכל מה שאני יודע לגבי מחשבים.

טוב, אני אעדכן את הביוס, ונראה מה קורה.
יצא לי מחר חופש מהעבודה (צ'ופר מהראש צוות), אז יהיה לי זמן לשחק בזה טיפה, אבל לדעתי אם זה לא יעבוד יימאס לי.

מקווה שתהיו פה כדי לתמוך בי.

עריכה רביעי בבוקר:

עדכנתי את הביוס ל-F9 ללא בעיה, ולפחות תחושת בטן אחת זה פתר - הקו המהבהב.
עכשיו כשאני נכנס לביוס, הוא נכנס בפחות משניה. לא צריך לחכות יותר לפעמים 3 דקות.

ברגעים אלה ממש אני מתקין את הוינדוס מאפס כדי שלא יהיו ספקות.
הורדתי את הדרייברים העדכניים מכאן, ומכאן.
אני אתקין קודם את הצ'יפסט, אח"כ את הרשת, ולבסוף את השמע.
אח"כ אעבור לקטליסט, ונקווה שהוא ייתקטלסט...

עריכה:
עכשיו זה לא עושה ריסט, אבל זה פשוט לא עולה.
ברגעים אלו זה עשה ריסט...
מה יכולה להיות הבעיה? הבעיה בכרטיס?
חייב עזרה!

עוד אחת:
התעצבנתי על המחשב וזרקתי אותו מהחלון.
אחרי שהפסקתי לדמיין את זה, לקחתי אותו ופתחתי אותו. מאז שנעה עבדו עליו, לא באמת הסתכלתי כדי לבדוק אם יש בעיות בחיבורים.
הספק מודולרי, אז ניתקתי את הכבלים, ניתקתי אותם גם מהלוח ושאר הרכיבים.
הוצאתי את כרטיס המסך ובלה בלה בלה וחיברתי הכל בחזרה.
אפילו בדקתי אם יש איזה בורג טועה מאחורי הלוח. לכל מי שרצה שיהיה: לא היה... ע= (ומעכשיו מתחילים לעשות סמיילים עם אותיות עבריות. גיליתי שזה מרענן...)

בכל מקרה, חיברתי הכל חזרה, ולא יודע למה, אבל פתאום יש הרגשה של טיל... הפוסט מגיע מהר (ברוב המקרים, מה שלא קרה קודם), וסתם יש הרגשה כזו.
בכל מקרה, ברגעים אלו ממש, אני מתקין את הוינדוס שוב (משעמם לי, הא), ואני אתקין שוב את הדרייברים שמוזכרים למעלה.
אם זה לא יעזור, אני אצא בפניה רשמית לאחד מכם שיעזור לי פיזית לבדוק את כרטיס המסך.
אין לי לוח וספק מתאימים חוץ ממה שיש לי פה במחשב, וחוץ מזה, אני צריך מישהו שמבין.
זה יישתלם (לא כסף - אלא אם כן הוא רוצה - אלא מתנה מרעננת). ברצינות משהו טוב.

יאללה, נראה מה הולך שם בינתיים...

עריכה אחרונה:
הבעיה היא בוודאות בכרטיס מסך. השאלה למה.
אני מבקש עזרה של מישהו שיכול לעזור לי לבדוק את העניין.
המחשב עובד טוב ללא הדרייברים של כרטיס המסך, אבל כשאני מתקין את הדרייבר, הוינדוס לא עולה, ואם הוא עולה, הוא עולה כשהדרייבר מבוטל.

בבקשה תגובות...

נערך לאחרונה על ידי Ramsses_II, 17-12-08 בשעה 21:19.
Ramsses_II לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 18-12-08, 16:43   #7 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

נשמע לי מוזר (גם התופעה וגם הקפיאות), ולא הייתי ממהר כל כך להאשים את כרטיס המסך, חייבים לבדוק את זה.
אם אתה קרוב, אתה מוזמן אלי, ואם לא עדיף לבדוק על מחשב אחר, אתה אמור לקבל תופעה דומה במערכת אחרת אם הבעיה בכרטיס מסך.
טוב עשית שהתקנת מערכת הפעלה מאפס, זה אמור לנטרל את בעיית התוכנה, אני מניח שניסית
דריוורים עדכניים מהאתר של ATI, ואם לא , זה הזמן.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 18-12-08, 20:24   #8 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Oct 2008
הודעות: 44
ברירת מחדל

תודה על התגובה.
לפני שנקבע בפרטי, אני רוצה שתסתכל על משהו...

קישור ישיר לא עובד אז נעשה בשלבים.
תכנס ל-ati.amd.com, שם למעלה ל-ATI Prodacts.
משמאל יש תפריט. תבחר ב-Warranty Service, אח"כ ב-Radeon Support - PC ואז ב-HD4870X2. נפתח חלון עם תוצאות. צריך לעבור לעמוד השני, ואז תוצאות 13-15 מסבירות את הבעיה שלי. לצערי, תוצאה 15 היא הכי דומה למה שקורה לי (מסך שחור) ו..... אין פתרון עדיין.
תגיד לי מה דעתך על זה בבקשה.

קו מחשבה אחר הוא הספק.
יכול להיות שיש עליו עומס?
כשאני קניתי את כרטיס המסך, משום מה זכור לי שהמינימום היה 600W. עכשיו לא באמת הבנתי במסילות וכאלה דברים. ראיתי שבפורומים היו אנשים שאומרים שהספק המומלץ הוא 750, או 650 עם מסילה אחת...
בכל מקרה, ה-Qfan שלי הוא בעל 4 מסילות. אולי יש עליו עומס, אני לא יודע... מה שכן, כשהייתה לי בעייה עם יציבות המערכת, לפני ששלחתי לנעה, הכרטיס עבד בלי בעיות.
הנה לינק. צריך לבחור ב-TT, ואלה הספקים הנתמכים רשמית. שלי לא מופיע.
מה עוד מוזר, שנעה אמרו לי שאצלם הוא עבד, אבל אני נוטה לא להאמין להם כי כשפתחתי את הוינדוס בפעם הראשונה, נכנסתי ל-Device Manager, ולא היו מותקנים דרייברים של כ. המסך. חשבתי אז שזה לא משנה, כי גם ככה אני מתקין מחדש את המחשב, אז הנחתי לזה.
כשהתקנתי את המחשב ונתקלתי בבעיה הזו שוב ושוב, לדעתי הוא לא עבד אצלם.

תגיד לי בבקשה מה דעתך.

עריכה:
הבחור הזה החליף את הכרטיס והכל עובד.
חוץ מזה, אני מצרף פה לכידות מסך של מה שאני מקבל...

זה המסך הכחול שאני מקבל לאחר "עליית הוינדוס"


אלו הודעות של בעיות שהוינדוס נתקלה בהן.
הראשון הוא אחרי התקנת הוינדוס. הוא רושם שיש לו בעיה עם הפעלת הדרייבר, אבל תכלס הוינדוס עובד בסדר.


השני זה אחרי שהוינדוס עושה את המסך הכחול.

נערך לאחרונה על ידי Ramsses_II, 20-12-08 בשעה 23:08.
Ramsses_II לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל


כל הזמנים הם GMT +3. השעה כרגע היא 6:08.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות