IOPanel

חזור   IOPanel > חומרה > אחסון
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

אחסון דיסק קשיח , דיסק און קי , כונני SSD , דיסקים קשיחים חיצוניים , אמצעי אחסון מתקדמים , פתרונות NAS , RAID ותמיכה טכנית.

חומרה : אחסון

בעיה במערך רייד (?) (perc5/3x1.5TB-raid5)

שבוע שעבר לקחתי מKSP פתח תקווה 2 כונני סיגייט 1.5, רק 2 כי זה מה שהיה להם במלאי. הכוננים היו ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 16-12-08, 21:34   #1 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Dec 2006
הודעות: 750
ברירת מחדל בעיה במערך רייד (?) (perc5/3x1.5TB-raid5)

שבוע שעבר לקחתי מKSP פתח תקווה 2 כונני סיגייט 1.5, רק 2 כי זה מה שהיה להם במלאי.
הכוננים היו SD17, שעודכנו מCD עדכון קושחה של Seagate לSD1A (עדכון רשמי לאחר פנייה לSeagate).
סוף שבוע שיחקתי קצת עם כוננים במצבי רייד0 ו1, ותפקדו ללא שום בעיות כלל בבדיקת העברת קבצים וHD-TACH\HD-TUNE.

שלשום אספתי את הכונן השלישי מKSP, רק שהמלאי החדש שהגיע הם סדרה CC1G.
הכונן עודכן לקושחה CC1H מCD עדכון של Seagate (שוב, לאחר פנייה לSeagate).

התחלתי לעשות בדיקות, נבנה מערך רייד 0 משלושה כוננים, ותוצאות בדיקת HD-TUNE וHD-TACH נראו לי חשודות. עם 3 כוננים ברייד0 קיבלתי את אותם תוצאות כמו עם שני כוננים ברייד0.

עשיתי בדיקה בנפרד של רייד0 עם כונן SD1A וCC1H, ונראה תקין, ללא שום גמגומים (לפחות זה היה נראה ככה ).

התעלמתי מהחשד שלי ונבנה מערך רייד5 למרות זאת. בוצע initialize מלא שארך כ4 שעות.
בלילה שמתי הרבה קבצים להעברה... הצהריים למחרת בהתחברות למחשב מרחוק, ראיתי שהעברת קבצים עדיין לא הסתיימה, וחזר החשד שמשהו לא בסדר.

בהעברת קבצים מתקבל המצב הבא:
כל קובץ עובר את ה74% בקצב תקין לחלוטין, ולאחר 75% הקצב פשוט צונח ל0.5-0.25MB/s




יש לכם רעיונות?
יש מצב שהCC1H שעודכן בכל זאת סובל מבעיית פריזים הידוע או כשל אחר כלשהו?
בMegaRAID אני לא מקבל שום התראות שמשהו לא בסדר.
__________________
iRacing.com
My Sim Rig - http://goo.gl/S8IXBQ

גזור ושמור
aivengo לא מחובר   הגב עם ציטוט
ישן 17-12-08, 0:11   #2 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Dec 2006
הודעות: 750
ברירת מחדל

טוב, לפי איך שזה נראה, זאת ככל הנראה בעיית הפריזים.

יש קושחה חדשה יותר (CC1J) לסדרה CCXX, פניתי שוב לתמיכה שלהם, מקווה שעם קושחה חדשה זה יפתר.
__________________
iRacing.com
My Sim Rig - http://goo.gl/S8IXBQ

גזור ושמור
aivengo לא מחובר   הגב עם ציטוט
ישן 17-12-08, 11:12   #3 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

נשמע באמת כמו בעיית הפריזים.
תעדכן אותנו באם הקושחה החדשה פתרה לך את הבעיה.

אני אישית חושב ש Seagate עשו פאשלה שלא הייתה כמותה הרבה מאד זמן בתחום ולדעתי הם יפגעו מזה חזק במכירות של הכונן הספציפי הזה (1.5TB) ובכוננים הבאים.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 18-12-08, 1:46   #4 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Dec 2006
הודעות: 750
ברירת מחדל

wow... הפריזים פשוט בלתי נסבלים...
ישבתי עם סטופר ביד, 30 שניות קצב נורמלי - נכנס לקיפאון של 3 וחצי דקות -> משתחרר -> שוב 30 שניות קצב תקין ושוב נכנס לקיפאון של 3 וחצי דקות וכך הלאה...

פניתי שוב לתמיכה של סיגייט, ואין קושחה CC1J עבור הכונן השלישי, אולי זה ניתן לכונן עם PartNumber אחר.

כנראה שאצטרך לפנות את המערך ממידע, להריץ שוב בדיקות על כל כונן בנפרד לפני שאני הולך לKSP...
__________________
iRacing.com
My Sim Rig - http://goo.gl/S8IXBQ

גזור ושמור
aivengo לא מחובר   הגב עם ציטוט
ישן 26-01-09, 21:05   #5 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Dec 2006
הודעות: 750
ברירת מחדל

עדכון (אחרי חודש אמנם ):

הדיסקים נבדקו כל אחד בנפרד, ונמצאו כתקינים.
ברייד 0 בעיות התקיעות לא היתה קיימת.

מה שגרם לתקיעות, כנראה מצב הכתיבה שהיה על Write Through, למרות שהוגדר לעבוד על Write Back גם אם BBU לא קיים.

לאחר שהגיע הBBU, בלוג נרשם שהוא עובר ממצב כתיבה Write Through לWrite Back, ומאז תופעת התקיעות נעלמה.
__________________
iRacing.com
My Sim Rig - http://goo.gl/S8IXBQ

גזור ושמור
aivengo לא מחובר   הגב עם ציטוט
ישן 26-01-09, 21:09   #6 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

אתה משתמש ב FW המקורי של DELL או זה של LSI ?
אני השתמשתי ב 2 קושחות של LSI, גם 51 וגם 61 היו בסדר מהבחינה של Write Back ללא BBU.

בכל מקרה שמח לשמוע שהבעיה נפתרה.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 26-01-09, 21:11   #7 (קישור ישיר)
IO Pro
 
סמל האישי של DJ.R
 
תאריך הצטרפות: May 2008
הודעות: 2,661
ברירת מחדל

איך אתה משנה את המצב בין Write Through ל Write Back ?
מה עדיף ?
גם לי יש פריזים מדי פעם של הראפטור שלי
__________________
ציטוט:
פורסם במקור על ידי WEREWOLF צפה בהודעה
אישית אני אוהב אותך יותר




DJ.R לא מחובר   הגב עם ציטוט
ישן 26-01-09, 21:17   #8 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

לדעתי עם ה FW המקורי של DELL זה לא אפשרי לעבוד ב Write Back ללא BBU (הבטריה).
לכן השאלה שלי ל aivengo.
עם ה FW של LSI יש אזהרה אך ניתן לעבוד במצב של Write Back ללא BBU.

אם אתה עם ה FW של DELL אז בהתחלה כשהמחשב עולה תיכנס להגדרות של הבקר, תחפש את ההגדרות של המערך ושם ב Write Mode/policy תשנה מ Write Through ל Write Back

Write Back עדיף בהמון מבחינת ביצועים של כתיבה כי במצב הזה הוא שומר את כל המידע על הזיכרון של הכרטיס (ה RAM) ומבצע עליו חישובים וככה מגיעים לקצב עיבוד מהיר בהרבה.
הבעיה היא שאם יש הפסקת חשמל כלשהיא אז המידע יכול לא להישמר כי עד שהחישוב לא נגמר ה DATA עצמו לא נכתב לדיסקים.
בשביל זה יש את ה BBU שאמור לתת גיבוי של חשמל לבקר שיכול לסיים את החישובים+כתיבה לדיסקים.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 26-01-09, 21:21   #9 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Dec 2006
הודעות: 750
ברירת מחדל

הייתי עם FW של LSI, גרסה 61 עוד מהיום שקיבלתי את הכרטיס.
שלשום שדרגתי ל64.

די מוזר שהוא עדיין נשאר לעבוד בWrite Through, למרות שהוגדר Write Back גם עם אין BBU.
שמתי לב לזה רק כשהתקנתי את הBBU, והוא הודיע שהוא עובר ממצב עבודה Write Through לWrite Back.
__________________
iRacing.com
My Sim Rig - http://goo.gl/S8IXBQ

גזור ושמור
aivengo לא מחובר   הגב עם ציטוט
ישן 26-01-09, 21:33   #10 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

לי זה עבד יפה מאד ב Write Back גם בלי BBU, מוזר.
דרך איפה שינית את זה ?
אני אישית הגדרתי הכל מהתוכנה של LSI שעובדת ב Windows, אולי יש להם באג בממשק BOOT.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 26-01-09, 21:54   #11 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Dec 2006
הודעות: 750
ברירת מחדל

הוגדר דרך הMegaRAID. אני לא זוכר אם בדקתי את המצב דרך BIOS של הכרטיס.
__________________
iRacing.com
My Sim Rig - http://goo.gl/S8IXBQ

גזור ושמור
aivengo לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל


כל הזמנים הם GMT +3. השעה כרגע היא 2:11.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות