IOPanel

חזור   IOPanel > ציוד היקפי > מסכים ותצוגה
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

מסכים ותצוגה עומדים לקנות מסך חדש ? טלוויזיה חדשה ? פלמה או LCD ? פאנלים , בהירות , ניגודיות , זמן תגובה ועוד - זה המקום

ציוד היקפי : מסכים ותצוגה

בעיה חיבור DVI לא פועל VGA פועל

שלום קבלתי היום מסך DELL 2709W עכשיו יש לי כרטיס מסך X550 ATI מעבד 3GHZ פנטיום 4 לוח D945GT עכשיו ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 18-12-08, 10:25   #1 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Nov 2008
הודעות: 27
ברירת מחדל בעיה חיבור DVI לא פועל VGA פועל

שלום

קבלתי היום מסך DELL 2709W עכשיו יש לי כרטיס מסך X550 ATI מעבד 3GHZ פנטיום 4 לוח D945GT

עכשיו חיברתי לDVI ופעל טוב רק המסך היה מחשיך לשניה וחוזר לעבוד כרגיל ופתאום אחרי

כמה דקות אין אות כאילו נותק הקשר בין המחשב לכרטיס

אז מה יכול להיות שהכרטיס לא תומך ברזולוציה הזו אם כן למה זה פעל בהתחלה כמה שניות

וגם הורדתי את הרזולוציה וחברתי שוב ועדיין לא פעל. אבל AGV כן פועל

יש לציין שכל ההגדרות כוונו אם זה DVI או AGV במסך .וגם ניסיתי להחליך כבל DVI

DVI במסך 19" הישן פועל טוב .

תודה

נערך לאחרונה על ידי ransh, 18-12-08 בשעה 10:59.
ransh לא מחובר   הגב עם ציטוט
ישן 18-12-08, 12:23   #2 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

תנסה לחבר את המסך למחשב אחר ולראות אם הבעיה קיימת גם אז.
זה נשמע לי כמו בעית מסך כשהוא מנסה לעשות Rescale לרזולוציה כי כשמחברים את המסך דיגיטלית הוא מבצע את העבודה של Rescale ועיבוד תמונה שבחיבור VGA נופלת על הכרטיס מסך.
איזה רזולוציה אתה מגדיר ?
באיזה כבל DVI אתה משתמש ? DVI-A/DVI-D או DVI-I ?
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 18-12-08, 13:38   #3 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Nov 2008
הודעות: 27
ברירת מחדל

אני משתמש DVI-D

המסך שלי DELL 2709W 1920x1200

ניסיתי להוריד רזולוציה ועדיין אולי אני ינסה שוב

בכל מקרה אני לוקח את המחשב היום לחבר

אבל יכול להיות שהבעיה במסך? כי ראיתי כמה מקרים בפורומים אותו דבר כמעט

ושחיברו למחשב אחר כן פעל
ransh לא מחובר   הגב עם ציטוט
ישן 18-12-08, 13:47   #4 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

DVI-D Single Link או Dual link ?



איזה קצב רענון אתה מנסה לקבוע למסך ?

בכל מקרה תנסה לעדכן דרייברים של הכרטיס מסך לגרסא האחרונה, Catalyst 8.2.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 18-12-08, 14:35   #5 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Nov 2008
הודעות: 27
ברירת מחדל

בסוף לקחתי את המחשב שלי לחבר שיש לו אותו מסך כמו שלי

עדיין לא עבד

אח"כ שמנו את הכרטיס מסך שלו 8800GT במחשב שלי וכן עבד

בעיה הייתה בכרטיס מסך שלי

נערך לאחרונה על ידי ransh, 18-12-08 בשעה 20:17.
ransh לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל


כל הזמנים הם GMT +3. השעה כרגע היא 9:10.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות