IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

בעיה בפאנל קידמי של כרטיס קול X-FI Titanium

שלום, אני מקווה שמישהו יוכל לעזור לי, אני אובד עצות... קניתי כרטיס קול חדש X-FI Titanium Fatal1ty Champion Series של ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 05-02-09, 1:10   #1 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Dec 2008
הודעות: 26
ברירת מחדל בעיה בפאנל קידמי של כרטיס קול X-FI Titanium

שלום, אני מקווה שמישהו יוכל לעזור לי, אני אובד עצות...

קניתי כרטיס קול חדש X-FI Titanium Fatal1ty Champion Series של Creative, עם פאנל קידמי שיש בו יציאת מיקרופון ויציאת אוזניות וכניסת RCA בשביל הקלטות. הכל עובד חוץ מיציאת אוזניות בפאנל הקידמי של הכרטיס! אני עובד תחת WINDOWS 7 ואני משתמש בדרייברים של ויסטה שהיו לי בדיסק המצורף. ניסיתי להסיר את הדרייברים ולשים הכי מעודכנים מהאתר של CREATIVE, גם דרייברים רשמיים לויסטה וגם דרייבר BETA ל-WINDOWS 7 - ושום דבר לא עוזר.
מישהו יכול לעזור לי בבקשה?!
benni81 לא מחובר   הגב עם ציטוט
ישן 05-02-09, 1:14   #2 (קישור ישיר)
IO Member
 
סמל האישי של alior220
 
תאריך הצטרפות: Apr 2008
הודעות: 446
ברירת מחדל

היציאה עובדת עם מערכת ההפעלה VISTA ?
דריוורים זאת נקודת החולשה של קריאטיב... בהחלט יכול להיות שזה לא יעבוד לך עד שיצאו דריוורים מלאים ל WINDOWS 7.
__________________
alior220 לא מחובר   הגב עם ציטוט
ישן 05-02-09, 12:56   #3 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Dec 2008
הודעות: 26
ברירת מחדל

לא יצא לי לבדוק על ויסטה כי קניתי מחשב חדש וישר שמתי WINDOWS 7 אבל זה מוזר שעם דרייברים שמיועדים ל-VISTA הכל עובד תחת WINDOWS 7 חוץ מיציאת האוזניות בפאנל הקידמי...
אולי אני צריך לעשות קינפוגים כלשהם ב WINDOWS עצמו?
יש אולי איזושהי דרך לבדוק תקינות כבלים שמחברים בין כרטיס קול לבין הפאנל הקידמי שלו (החיבורים כרגע הדוקים ולא נראים סימני קריעה)...
benni81 לא מחובר   הגב עם ציטוט
ישן 05-02-09, 14:36   #4 (קישור ישיר)
IOPanel
 
סמל האישי של rouvio
 
תאריך הצטרפות: Mar 2008
הודעות: 5,727
ברירת מחדל

כנס לקונטרול פאנל של כרטיס הקול.
באחד ההטאבים יש אפשרות ל "זהה אוזניות והשתק רמקולים אוטומאטי". סמן את זה.

*האם זכרת להגביר את הווליום של האוזניות על הפאנל?
** ולחבר את כבל החשמל?
__________________

Intel
I7 3770K | Asus Maximus V Gene |
4x4GB Samsung 30nm kit 1600@2400 | EVGA GTX 780 | 2x64GB OCZ SSD RAID 0, 3TB Storage | Antec Signature 850Q | 3x Benq 24" LED
Corsair H100 Liquid Cooling | Coolermaster HAF 932 | Kingpin Dragon F1 LN2/DICE pot



ציטוט:
פורסם במקור על ידי amadey צפה בהודעה
ב gta אין לי בעיה לשחק גם במנוע של gta vc רק עם עלילה ועיר אחרת.


נערך לאחרונה על ידי rouvio, 05-02-09 בשעה 17:55.
rouvio לא מחובר   הגב עם ציטוט
ישן 05-02-09, 23:10   #5 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Dec 2008
הודעות: 26
ברירת מחדל

ציטוט:
פורסם במקור על ידי rouvio צפה בהודעה
כנס לקונטרול פאנל של כרטיס הקול.
באחד ההטאבים יש אפשרות ל "זהה אוזניות והשתק רמקולים אוטומאטי". סמן את זה.

*האם זכרת להגביר את הווליום של האוזניות על הפאנל?
** ולחבר את כבל החשמל?
בטח אחי, כל הדברים שציינת כבר עשיתי וניסיתי. זה לא פותר את הבעיה...
עכשיו תבין, הפאנל הקידמי מתפקד כולו, יש חשמל בלחצנים כמו CRYSTALIZER ו CMSS כי אני יכול לכבות ולהדליק אותם (חגבי כבלים - יש סך הכל שניים ושניהם מגיעים מהכרטיס שעל הלוח אם שמחובר ל-PCI-E ומשם כנראה מגיע המתח החשמלי) אז הבעיה היחידה זה הכניסה של האוזניות. יכול להיות כמובן שהיא לא תקינה פיזית אבל אני לא מאמין שזה זה - זה חייב להיות בעיה של דרייברים או של הגדרות WINDOWS או BIOS או משהו...

עוד עצות אנשים?
benni81 לא מחובר   הגב עם ציטוט
ישן 05-02-09, 23:18   #6 (קישור ישיר)
IOPanel
 
סמל האישי של rouvio
 
תאריך הצטרפות: Mar 2008
הודעות: 5,727
ברירת מחדל

שאלה טפשית - יש מצב שהאוזניות לא תקינות..?
אתה יכול לשמוע בהן ממקור אחר?

מסקרן כל הסיפור.
אני משתמש בחלונות 7 עם Xfi Fatal1ty - האוזניות עובדות מצויין וללא כל בעיה.
ההיפך - הפאנל הקדמי רק מקל על החיים.

שאלה (לא יודע עד כמה היא קשורה אבל אין מה להפסיד..) - האם כשהתקנת את הדרייבר של כרטיס הקול (המיועד לחלונות ויסטה) - האם התקנת אותו במצב תאימות לחלונות VISTA ?
זה מתועד ורשום ברחבי הרשת - הדרייברים עובדים בצורה "נכונה" רק אם תתקין אותם בצורה הזו.


עוד שאלה, וגם היא עלולה להישמע טפשית
האם כשאתה מוציא את ה"ראש" של היציאה (לא הכניסה! ) האופטית - אתה רואה אור אדום מבצבץ מבפנים?
__________________

Intel
I7 3770K | Asus Maximus V Gene |
4x4GB Samsung 30nm kit 1600@2400 | EVGA GTX 780 | 2x64GB OCZ SSD RAID 0, 3TB Storage | Antec Signature 850Q | 3x Benq 24" LED
Corsair H100 Liquid Cooling | Coolermaster HAF 932 | Kingpin Dragon F1 LN2/DICE pot



ציטוט:
פורסם במקור על ידי amadey צפה בהודעה
ב gta אין לי בעיה לשחק גם במנוע של gta vc רק עם עלילה ועיר אחרת.

rouvio לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 06-02-09, 22:18   #7 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Dec 2008
הודעות: 26
ברירת מחדל

ציטוט:
פורסם במקור על ידי rouvio צפה בהודעה
שאלה טפשית - יש מצב שהאוזניות לא תקינות..?
אתה יכול לשמוע בהן ממקור אחר?

מסקרן כל הסיפור.
אני משתמש בחלונות 7 עם Xfi Fatal1ty - האוזניות עובדות מצויין וללא כל בעיה.
ההיפך - הפאנל הקדמי רק מקל על החיים.

שאלה (לא יודע עד כמה היא קשורה אבל אין מה להפסיד..) - האם כשהתקנת את הדרייבר של כרטיס הקול (המיועד לחלונות ויסטה) - האם התקנת אותו במצב תאימות לחלונות VISTA ?
זה מתועד ורשום ברחבי הרשת - הדרייברים עובדים בצורה "נכונה" רק אם תתקין אותם בצורה הזו.


עוד שאלה, וגם היא עלולה להישמע טפשית
האם כשאתה מוציא את ה"ראש" של היציאה (לא הכניסה! ) האופטית - אתה רואה אור אדום מבצבץ מבפנים?
1. אוזניות תקינות כמובן, בדקתי אותם עם מכשירים אחרים.
2. למיטב זכרוני בהתקנה הראשונה כן עשיתי תאימות ל-VISTA ובהתקנה השנייה השארתי על XP SERVICE PACK 2 - בכל אופן גם זה וגם זה עובדים אותו דבר.
3. היציאה האופטית דולקת באור אדום קבוע. למה אתה שואל??
benni81 לא מחובר   הגב עם ציטוט
ישן 06-02-09, 22:32   #8 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

יש לשונית בשם Headphones > Automatically Enable Headphone Settings
תסמן אותו בווי ותבדוק עם זה עובד.
Lior2k לא מחובר   הגב עם ציטוט
ישן 07-02-09, 23:03   #9 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Dec 2008
הודעות: 26
ברירת מחדל

ציטוט:
פורסם במקור על ידי המפציץ A החמקן צפה בהודעה
יש לשונית בשם Headphones > Automatically Enable Headphone Settings
תסמן אותו בווי ותבדוק עם זה עובד.
כן, rouvio כבר שאל אותי את זה וכבר אמרתי שעשיתי את זה. זאת לא הבעיה...
benni81 לא מחובר   הגב עם ציטוט
ישן 08-02-09, 10:06   #10 (קישור ישיר)
IOPanel
 
סמל האישי של rouvio
 
תאריך הצטרפות: Mar 2008
הודעות: 5,727
ברירת מחדל

ציטוט:
פורסם במקור על ידי benni81 צפה בהודעה
3. היציאה האופטית דולקת באור אדום קבוע. למה אתה שואל??

בגלל שככה יודעים בוודאות שהחשמל והכבלים מחוברים היטב וכשורה
האור האדום שאתה רואה כשאתה מסיר את המכסה של היציאה האופטית.. סה"כ אומר לך שהיציאה תקינה, עובדת, ומוכנה "לקבל".

יש חדש?
__________________

Intel
I7 3770K | Asus Maximus V Gene |
4x4GB Samsung 30nm kit 1600@2400 | EVGA GTX 780 | 2x64GB OCZ SSD RAID 0, 3TB Storage | Antec Signature 850Q | 3x Benq 24" LED
Corsair H100 Liquid Cooling | Coolermaster HAF 932 | Kingpin Dragon F1 LN2/DICE pot



ציטוט:
פורסם במקור על ידי amadey צפה בהודעה
ב gta אין לי בעיה לשחק גם במנוע של gta vc רק עם עלילה ועיר אחרת.

rouvio לא מחובר   הגב עם ציטוט
ישן 08-02-09, 17:21   #11 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Dec 2008
הודעות: 26
ברירת מחדל

פתרתי את הבעיה!
לא תאמין איזה אהבל אני
באתי לפרק את הכרטיס קול כדי להחזיר אותו לחנות וראיתי שבאחד החיבורים אחד הפינים מעוקם וכאילו יוצא מהמחבר - עיקמתי אותו בחזרה , חיברתי והכל עובד כעת!!!


תודה לכולם על העזרה וסליחה על הזמן שיכולנו לחסוך לו הייתי יותר קפדן בבדיקה הויזואלית.

אפשר לנעול.
benni81 לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל


כל הזמנים הם GMT +3. השעה כרגע היא 12:13.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות