IOPanel

חזור   IOPanel > חומרה > כרטיסי מסך
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

כרטיסי מסך פורום בנושא כרטיסי מסך , מנהלי התקנים , תמיכה טכנית , בעיות בתצוגה ובמשחקים , מערכי CF ו SLI וייעוץ לפני קניה

חומרה : כרטיסי מסך

התקנתי את הCCC החדש (9.3) וחלה ירידה חדה בביצועים

הכרטיס הוא 4870X2, משום מה הביצועים שלי נפגעו, CRYSIS ירד מ30FPS בממוצע ל12, BURNOUT הגיע ממצב שרץ חלק 100% לקירטועים ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 01-04-09, 17:02   #1 (קישור ישיר)
IO Member
 
סמל האישי של Shakedd
 
תאריך הצטרפות: May 2008
הודעות: 793
ברירת מחדל התקנתי את הCCC החדש (9.3) וחלה ירידה חדה בביצועים

הכרטיס הוא 4870X2, משום מה הביצועים שלי נפגעו, CRYSIS ירד מ30FPS בממוצע ל12, BURNOUT הגיע ממצב שרץ חלק 100% לקירטועים מדי פעם (מגיע בסביבות ה20FPS).
משהו שמע על הבעיה?
התקנתי את הדרייבר 4 פעמים כבר S:
Shakedd לא מחובר   הגב עם ציטוט
ישן 01-04-09, 17:18   #2 (קישור ישיר)
IO Pro
 
סמל האישי של MagicBoy
 
תאריך הצטרפות: Mar 2008
הודעות: 2,435
ברירת מחדל

כן שמעתי על הבעיה , ATI , תוריד גרסא קודמת שעבדה לך תנסה 9.2 או ליפני אפילו
__________________
<a href=http://www.iopanel.net/forum/thread21316.html target=_blank><img src=http://www.uploadfileyou.com/files/8...xq8kfqyazp.jpg border=0 alt= /> </a>
MagicBoy לא מחובר   הגב עם ציטוט
ישן 01-04-09, 17:35   #3 (קישור ישיר)
IO Member
 
סמל האישי של Shakedd
 
תאריך הצטרפות: May 2008
הודעות: 793
ברירת מחדל

חפשתי פרטים ברשת על זה, לא מצאתי חשבתי שאולי הבעיה אצלי.
תודה אני אנסה להוריד את 9.2.
Shakedd לא מחובר   הגב עם ציטוט
ישן 01-04-09, 18:00   #4 (קישור ישיר)
IO Member
 
סמל האישי של jtannous
 
תאריך הצטרפות: Apr 2008
הודעות: 573
ברירת מחדל

תלחץ על לחצן הDEFAULT בCCC ייתכן שהגדרות התצוגה שלך השתנו (כמו למשל שהAA יופעל בכל המשחקים וכו')
__________________
Cpu- Intel Core i5 661 3.3GHZ @ 4.4GHZ | MB- ASUS-P7H57D-V EVO | RAM- 2GB DDR3 | GPU- HD 5770 OCed | PSU-CM 550W

jtannous לא מחובר   הגב עם ציטוט
ישן 01-04-09, 18:17   #5 (קישור ישיר)
IO Member
 
סמל האישי של Shakedd
 
תאריך הצטרפות: May 2008
הודעות: 793
ברירת מחדל

CCC 9.2 לא עזר עדיין הFPS בקריסיס נמוך, 10FPS בממוצע.
הגדרות VH 1920X1080 AAX4
לפני שבוע זה עבד על 30FPS בממוצע בערך.
וגטנאאוס עשיתי את זה כבר מקודם אבל זה לא עוזר ):
Shakedd לא מחובר   הגב עם ציטוט
ישן 01-04-09, 18:41   #6 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Nov 2007
הודעות: 2,873
ברירת מחדל

הכל עובד כמו שצריך-מאוורר וכאלה?
אתה בטוח שאתה בודק את הFPS באותם מסכים?
eddr666 לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 01-04-09, 18:43   #7 (קישור ישיר)
IO Member
 
סמל האישי של jtannous
 
תאריך הצטרפות: Apr 2008
הודעות: 573
ברירת מחדל

תנסה למחוק את הדריבר שלך מהמחשב דרך כמה תוכנות:
קודם תמחק רגיל את הדריבר דרך לוח הבקרה ואז תוריד תוכנה כמו Driver Sweeper או driver cleander ותשתמש בהם (כשאתה מוחק דרגם אתה צריך להיות ב"מצב בטוח"[SAFE MODE])

ואז להתקין שוב את ה9.3 כמובן
__________________
Cpu- Intel Core i5 661 3.3GHZ @ 4.4GHZ | MB- ASUS-P7H57D-V EVO | RAM- 2GB DDR3 | GPU- HD 5770 OCed | PSU-CM 550W

jtannous לא מחובר   הגב עם ציטוט
ישן 04-04-09, 19:09   #8 (קישור ישיר)
IO Member
 
סמל האישי של Shakedd
 
תאריך הצטרפות: May 2008
הודעות: 793
ברירת מחדל

עשייתי מה שאמרת, מחקתי השתמשתי בDRIVER SWEEPER הזה והתקנתי את ה9.3 ועדיין לא עובד.
מה לעשות?
אגב צחקתי התקנתי את ה9.2 אחרי הניקוי ועדיין לא עבד D:\
זה ממש מוזר, הורדתי את ההגדרות בקריסיס לLOW ולא עובר את ה20 FPS.
Shakedd לא מחובר   הגב עם ציטוט
ישן 04-04-09, 19:16   #9 (קישור ישיר)
IO Pro
 
סמל האישי של ab_box
 
תאריך הצטרפות: Oct 2008
הודעות: 1,356
ברירת מחדל

9.3 הוריד ביצועים רק ב0.1FPS בממוצע למשחק אבל הוא יציב יותר ומתקן בעיות ושגיאות, מה שאתה מתאר זה ירידת ביצועים מאסיבית, אם עשית אוברקלוק בדקת שהוא יציב?
__________________
עיסוי עד הבית | בניית אתרים

Rig: Intel Core i5 2400 @ 3.8Ghz|GB Z77-D3H
|G.Skill 4GB 1333MHZ CL9| Sapphire Radeon R9 280X Dual-X |SeaSonic M12II 620W| CoolerMaster HAF932 + NZXT SENTRY LX |Samsung T220P Monitor| Plantronics Gamecom 777 Gaming HeadSet
Smartphone: Samsung Galaxy Note II OS: Android 4.4.2
ab_box לא מחובר   הגב עם ציטוט
ישן 04-04-09, 19:26   #10 (קישור ישיר)
IO Member
 
סמל האישי של Shakedd
 
תאריך הצטרפות: May 2008
הודעות: 793
ברירת מחדל

עשיתי OC והוא יציב, הבעיה התחילה הרבה אחרי שעשיתי את הOC.
בהתחלה שהתקנתי את ה9.3 הוא נתקל בבעיה והפסיק באמצע, זה קרה לי פעמים, בפעם השלישית זה עבד, אבל אחר כך חזרתי ל9.2 כמו שציינתי ועדיין אותה הבעייה.
מוזר S:
Shakedd לא מחובר   הגב עם ציטוט
ישן 04-04-09, 20:23   #11 (קישור ישיר)
IO Member
 
סמל האישי של Shakedd
 
תאריך הצטרפות: May 2008
הודעות: 793
ברירת מחדל

טוב כנרא הבעיה המעבד, משום מה הוא לא עובר את ה40% מאמץ, ניסיתי להוריד את הOC ולעשות DEFAULT בביוס ולא עוזר S:
אם אני מוציא את הסוללה הפורפלים ששמרתי בCMOS ימחקו?
Shakedd לא מחובר   הגב עם ציטוט
ישן 04-04-09, 20:52   #12 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Dec 2008
הודעות: 222
ברירת מחדל

אחי אפשר למות מהדייבירם שלהם
9.1 או ה2 הכי בסדר עדין לא מעולה . !
idanros לא מחובר   הגב עם ציטוט
ישן 05-04-09, 10:37   #13 (קישור ישיר)
Vmod Master
 
סמל האישי של DOCTOR ICE
 
תאריך הצטרפות: Jan 2007
הודעות: 3,689
ברירת מחדל

CAT9.3 עובד מצויין אצלי . אין ירידת ביצועים .

נראה לי שמשהו במע' ההפעלה שלך לא בסדר או לא מוגדר טוב .

בד"כ כשהמון דברים מותקנים אז יש לפעמים התנגשויות בתוכנה (כמו שיש גם בחומרה) ולכן לפעמים
לא ניתן להתקין דרייבר או שישנה ירידת ביצועים.
אם כל דרייבר עשה לך את הבעיות האלה אז יש 2 אפשרויות:
1. להוריד תוכנה שמנקה דרייברים ישנים ולהתקין אותה (לא זוכר את השם של התוכנה המומצת) .
2. אם פיתרון מס' 1 לא עוזר אז כדאי לשקול התקנה מחדש של מע' הפעלה.

בכל מקרה , אתה מוזמן לקרוא כאן על הדרייבר החדש :
http://www.pcgameshardware.com/aid,6...ewed/Practice/
http://www.hexus.net/content/item.php?item=17630&page=1
http://www.tweaktown.com/articles/17...ta/index3.html

בכל המאמרים/ביקורות האלה רואים כי יש שיפור (גם ב- CRYSIS) ולכן אני מעריך כי הדרייבר אכן טוב מקודמו.
ישנה גם תמיכה טובה יותר ב- WIN 7 .
__________________

נערך לאחרונה על ידי DOCTOR ICE, 05-04-09 בשעה 12:59.
DOCTOR ICE לא מחובר   הגב עם ציטוט
ישן 05-04-09, 11:01   #14 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

תנסה דרך ההתקנה עצמה של הדרייבר למחוק.
ואחרי זה תמחק ידנית שאריות של הדרייבר.
ותתקין מחדש גירסה 9.1 או 9.2
Lior2k לא מחובר   הגב עם ציטוט
ישן 05-04-09, 12:30   #15 (קישור ישיר)
IO Member
 
סמל האישי של Shakedd
 
תאריך הצטרפות: May 2008
הודעות: 793
ברירת מחדל

תראו הבעיה לא בכרטיס מסך, היא במעבד, משום מה הוא לא נכנס למאמץ, הפעלתי את הDEFAULTS בביוס ועדיין הוא לא עובד טוב, הוא עושה לי בסטוק בSUPERPI 42 שניות.
Shakedd לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
התקנתי 2 סטיקים נוספים של 512MB וישנה ירידה במהירות לירן מעבדי AMD ולוחות אם 8 08-10-08 12:54
האם יש הבדל בביצועים בין היצרנים של כרטיסי מסך? GT-R כרטיסי מסך 4 17-02-08 22:16
8gb זכרון יתן שיפור בביצועים? kibub זיכרונות 30 23-01-08 23:02
ירידה חדה בנתח שוק מצד AMD Terjen מעבדי INTEL ולוחות אם 11 22-04-07 21:58
R600 והפעלת פילטרים ללא ירידה בביצועים, האומנם? 3DGod חדשות 9 17-04-07 22:21


כל הזמנים הם GMT +3. השעה כרגע היא 18:30.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות