IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

בעיה דיסקים אינם מזוהים תחת המערכת הפעלה וויסטה

כמו בכותרת, כל פעם שאני מכניס לדוגמא דיסק. הדיסק נטען והוא חושב שהוא ריק. בישביל לסדר את הבעיה צריך להשאיר ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 04-04-09, 21:52   #1 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל בעיה דיסקים אינם מזוהים תחת המערכת הפעלה וויסטה

כמו בכותרת, כל פעם שאני מכניס לדוגמא דיסק.
הדיסק נטען והוא חושב שהוא ריק.
בישביל לסדר את הבעיה צריך להשאיר את הדיסק בתוך המחשב ולעשות הפעלה מחדש.
או במנהל ההתקנים לבטל את ההתקן של הצורב ולהחזיר אותו, ואז הבעיה נעלמת.
לצורך העיניין גם עם אני מוציא את הדיסק הוא חושב שהדיסק בתוך.
וזו לא בעיה בצורב.

בעיה שנייה ההפעלה האוטומטית אינה עובדת, מה ניתן לעשות בישביל לסדר את זה?
כל ההגדרות בסדר.

תודה רבה מראש, ליאור.
Lior2k לא מחובר   הגב עם ציטוט
ישן 04-04-09, 22:14   #2 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Mar 2009
הודעות: 229
ברירת מחדל

תיבדוק עם הכונן מחובר ללוח אם טוב..

אם הוא מחובר טוב אז הבעיה כרגע היא בצורב / כונן..
__________________
CPU: Core 2 Quad Q8400 @ 3.2Ghz
Mother Board: Gigabyte EP45-UD3L
Hard Disc: Western Digital 2000JS 200GB
Video Card: Gigabyte Nvidia 9800GX2 1GB
Memory: 4 GB 800 Mhz Kingston
Power Suplly: Hec 750W
OS: Windows 7 Ultimate
Mouse: Logitech G5 New Editation
Key Board: Wirless Optical Desktop1000
HeadPhones: Steelseries Siberia Neckband
Screen: Samsung SyncMaster 931B 5ms
leebanami לא מחובר   הגב עם ציטוט
ישן 04-04-09, 22:17   #3 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

זה קורה בכל התקני הפלט \ קלט של המחשב.
רשמתי שהצורב אינו אשם ותקין.
תחת מערכת הפעלה אחרת זה תקין.
משהו נדפק בוויסטה, איך לסדר את זה?
Lior2k לא מחובר   הגב עם ציטוט
ישן 04-04-09, 22:23   #4 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Mar 2009
הודעות: 229
ברירת מחדל

ניסיתה לעדכן..?!

תנסה לפרמט ותגבה את כל מה שאתה רוצה על כונן D
__________________
CPU: Core 2 Quad Q8400 @ 3.2Ghz
Mother Board: Gigabyte EP45-UD3L
Hard Disc: Western Digital 2000JS 200GB
Video Card: Gigabyte Nvidia 9800GX2 1GB
Memory: 4 GB 800 Mhz Kingston
Power Suplly: Hec 750W
OS: Windows 7 Ultimate
Mouse: Logitech G5 New Editation
Key Board: Wirless Optical Desktop1000
HeadPhones: Steelseries Siberia Neckband
Screen: Samsung SyncMaster 931B 5ms
leebanami לא מחובר   הגב עם ציטוט
ישן 04-04-09, 22:46   #5 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

פירמוט הוא פיתרון אחרון, וכן ידוע שזה יפתור את הבעיה.
השאלה איך לפתור אותה בלי פירמוט.
הוויסטה עדכנית, הסרת מנהל ההתקן וטעינתו מחדש אינה פותרת את העיניין.
ניסתי כימעט הכול וזו אינה בעיה חדשה, דיברתי על זה בעבר בפורום ולא עזר דבר.
Lior2k לא מחובר   הגב עם ציטוט
ישן 04-04-09, 22:49   #6 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Mar 2009
הודעות: 229
ברירת מחדל

תנסה לימחוק ת SP1 ולהתקין שוב..

[ לחבר שלי זה פתר הרבה בעיות.. ]
__________________
CPU: Core 2 Quad Q8400 @ 3.2Ghz
Mother Board: Gigabyte EP45-UD3L
Hard Disc: Western Digital 2000JS 200GB
Video Card: Gigabyte Nvidia 9800GX2 1GB
Memory: 4 GB 800 Mhz Kingston
Power Suplly: Hec 750W
OS: Windows 7 Ultimate
Mouse: Logitech G5 New Editation
Key Board: Wirless Optical Desktop1000
HeadPhones: Steelseries Siberia Neckband
Screen: Samsung SyncMaster 931B 5ms
leebanami לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 04-04-09, 23:08   #7 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

ה-Sp 1 אינו קשור לעיניין.
זה קרה לי הרבה אחרי ההתקנה של זה.
אין פיתרון אחר?
Lior2k לא מחובר   הגב עם ציטוט
ישן 04-04-09, 23:10   #8 (קישור ישיר)
IO Pro
 
סמל האישי של DJ.R
 
תאריך הצטרפות: May 2008
הודעות: 2,661
ברירת מחדל

נסה לעשות REPAIR למערכת הפעלה
__________________
ציטוט:
פורסם במקור על ידי WEREWOLF צפה בהודעה
אישית אני אוהב אותך יותר




DJ.R לא מחובר   הגב עם ציטוט
ישן 04-04-09, 23:19   #9 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

ניסתי לעשות את זה כבר, וזה לא עזר.
Lior2k לא מחובר   הגב עם ציטוט
ישן 05-04-09, 0:05   #10 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Mar 2009
הודעות: 229
ברירת מחדל

אז כניראה שהפיתרון הוא פירמוט...

אין מה לעשות..

אמרתה שכבר שאלת בפורום וכלום לא עזר אז תעשה פירמוט..
__________________
CPU: Core 2 Quad Q8400 @ 3.2Ghz
Mother Board: Gigabyte EP45-UD3L
Hard Disc: Western Digital 2000JS 200GB
Video Card: Gigabyte Nvidia 9800GX2 1GB
Memory: 4 GB 800 Mhz Kingston
Power Suplly: Hec 750W
OS: Windows 7 Ultimate
Mouse: Logitech G5 New Editation
Key Board: Wirless Optical Desktop1000
HeadPhones: Steelseries Siberia Neckband
Screen: Samsung SyncMaster 931B 5ms
leebanami לא מחובר   הגב עם ציטוט
ישן 05-04-09, 1:24   #11 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

תגובות לא קשורות הוסרו.
חברים, זה לא דיון על פורום FXP

Lompex, חודש אחד לא הספיק לך ?

לבעיה עצמה.
נשמע כאילו יש בעיה בהתקני PNP או במאגר דרייברים של VISTA.
תחפש שגיאות ב event viewer תחת קטגוריית system ואם לא מצאת שם אז תחת application.

אתה יכול לשים את האצבע על הפעולה שאחריה הבעיה צצה ?

לגבי הפעלה אוטומטית, הכונן האופטי שלך מוגדר ככה שיהיה לו הפעלה אוטומטית ?
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 05-04-09, 2:25   #12 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

הפעולה שגרמה לזה אוליי התקנת כונן הדמייה.
והוא שאל אותי עם לבטל את ההפעלה האוטומטית.
ובטעות עשיתי כן.
או שזה גורם אחר.
לגבי ההפעלה האוטומטית יש מצב שזה נגרם עקב הבעיה הראשונה.
בכל אופן הכל מוגדר כמו שצריך.
אני ינסה לחכות ל-Sp 2 ולראות מה יהיה אחרי התקנה.
אם יש פיתרון אחר אני אשמח.

נערך לאחרונה על ידי Lior2k, 05-04-09 בשעה 2:49.
Lior2k לא מחובר   הגב עם ציטוט
ישן 05-04-09, 3:12   #13 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

אם אני מבין נכון זה היה מהתקנה של Daemon Tools או משהוא דומה, כי אם כן אז זה הגיוני ?
אם כן, תוריד את TweakUI, יש שם אפשרות לוודא ש AutoRun מאופשר.
הנה הסבר קצר שמצאתי ברשת:
ציטוט:
consider downloading TweakUI from Microsoft (it is easier find it through Google than the Microsoft site) and makes sure autorun is enabled in Windows. In TweakUI it's under My Computer, autoplay, types. Make sure the appropriate boxes are checked.
לחילופין, אתה יכול לאפשר את זה ב Registry, חפש את הערך הבא:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\policies\Explorer\NoDriveTypeAutorun
שם תשנה את הערך ל 91 (בהקסה).

תראה אולי זה יעזור לך לבעיה של הכונן גם, למרות שאני בספק.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT


נערך לאחרונה על ידי The-Fox, 05-04-09 בשעה 3:25.
The-Fox לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
פתיחת קבצים לא מזוהים? Shay תמיכה טכנית 33 21-04-09 12:45
וינדוס XP SP2 וויסטה על אותו HD,תהיה בעיה ? elad תוכנה ומערכות הפעלה 11 14-12-07 20:30
בעיה עם המערכת הפעלה - בעיה חמורה kola תמיכה טכנית 4 11-12-07 20:36
בעיה במערכת הפעלה XP PRO כאשר המערכת עולה Wolf תמיכה טכנית 0 27-10-07 3:10
בעיה עם וויסטה. Barak188 תמיכה טכנית 4 08-06-07 20:39


כל הזמנים הם GMT +3. השעה כרגע היא 16:28.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות