IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

קיבלתי את המחשב החדש אך יש בעייה קטנה

ראשית זה המפרט של המחשב החדש שלי: זה לא המחיר ששלמתי אבל נגיע לעניין מחקתי את כל הדריברים הקודמים של ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 07-04-09, 13:53   #1 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Mar 2009
הודעות: 160
ברירת מחדל קיבלתי את המחשב החדש אך יש בעייה קטנה

ראשית זה המפרט של המחשב החדש שלי:


זה לא המחיר ששלמתי אבל נגיע לעניין מחקתי את כל הדריברים הקודמים של המחשב הקודם הכל הכל הכל מחוק.

אחרי המחיקה ביצעה ריסטרט למחשב והתחלתי להתקין את הדריברים שמגיעים באריזות התקנתי הכל חיכיתי בסבלנות עד שסיים הכל הפעלה מחדש והופל'ה עלו לי 2 שגיאות שאני לא יודע מה לעשות איתן אלו השגיאות:



מה עליי לעשות בשביל להעלים את השגיאות הנ''ל.
במידה וצריך להוריד איזה דריבר כלשהו אשמח לקבל לינק ישיר להורדה
בתודה מראש
prizeeheb לא מחובר   הגב עם ציטוט
ישן 07-04-09, 14:28   #2 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Mar 2009
הודעות: 10
ברירת מחדל

כנראה שנשאר לך שאריות מהדרייבר של הכרטיס מסך הקודם ועכשיו הוא לא מזהה את כל הדרייבר
ומציג לך שגיאה.
yosipld לא מחובר   הגב עם ציטוט
ישן 07-04-09, 14:36   #3 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Mar 2009
הודעות: 160
ברירת מחדל

מחקתי שוב הכל הורדתי את הדריברים מהאינטרנט ונשאר לי רק השגיאה עם הnvidia nvmixer
מה לעשות?
prizeeheb לא מחובר   הגב עם ציטוט
ישן 07-04-09, 14:40   #4 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

תנסה למחוק שאריות לדרייבר במצב בטוח דרך התוכנה הזו.
http://downloads.guru3d.com/Guru3D---Driver-Sweeper-(no-installer)_d1672.html

אם העברת את הדיסק קשיח כולל המערכת הפעלה מהמחשב הקודם לחדש, מומלץ לפרמט את המחשב.

נערך לאחרונה על ידי Lior2k, 07-04-09 בשעה 14:48.
Lior2k לא מחובר   הגב עם ציטוט
ישן 07-04-09, 14:43   #5 (קישור ישיר)
Rig Master
 
סמל האישי של Juiced
 
תאריך הצטרפות: Jul 2008
הודעות: 7,926
ברירת מחדל

המלצה שלי , תפצל את ההרדסיק תשמור את כל המידע שלך ותעשה פורמט.
__________________

I7 920 4.4GHZ HT ON #3849b + Coollaboratory Liquid Ultra |
MSI X58A-GD65
| Mushkin Redline 12gb 1600mhz 6-7-6-18 | Sapphire HD6850 1000@1200 x2 | Watercooled lancool K62W | OCZ Vertex 2 60gbX3 Raid 0 | Seagate 500GB 32MB 7200.11 + WD 1TB 16MB Low power | Corsair TX650W | Auzen X-Fi Bravura 7.1 > Logitech X-540 5.1 > HD595 > Kave Roccat | corsaiar k60 + steelseries sensei pro + razer scarab | iBasso DX50 > Earsonics SM3 v2 | Google Nexus One Nightly Gingerbread CM7
Juiced לא מחובר   הגב עם ציטוט
ישן 07-04-09, 14:44   #6 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Mar 2009
הודעות: 160
ברירת מחדל

צריך אולי להתקין NFORCE יכול להיות?
prizeeheb לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 07-04-09, 14:50   #7 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

לא, אתה צריך להתקין דרייבר של הכרטיס מסך של Ati כמובן.
ההודעת שגיאה היא קשורה ל-Nvidia
תבדוק שקיבלת את הדיסק של הדרייבר הנכון ללוח אם שלך.
Lior2k לא מחובר   הגב עם ציטוט
ישן 07-04-09, 14:54   #8 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Mar 2009
הודעות: 160
ברירת מחדל

תראה נכנסתי לכאן:
GIGABYTE - Support&Download - Motherboard - Driver - GA-MA78GM-S2H (rev. 2.x)
הורדתי את כל ה-4 קבצים והתקנתי אותם ככה שלא אמורה להיות בעייה לא?



בנוסף את זה לא הורדתי :
Microsoft UAA (Universal Audio Architecture) Bus driver (Full Multi-language version )

להוריד ולהתקין אותו גם?
prizeeheb לא מחובר   הגב עם ציטוט
ישן 07-04-09, 15:10   #9 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Mar 2009
הודעות: 160
ברירת מחדל

אוקיי אז ככה עדכון

הסרתי את כל מה שקשור לNVIDIA וכרגע אין לי שום בעייה ולא מופיע שום שגיאה יכול להיות שהמפרט שלי לא אמור לעבוד עם NVIDIA בכלל אלא רק עם ATI ?

הגיוני נכון?
prizeeheb לא מחובר   הגב עם ציטוט
ישן 07-04-09, 15:15   #10 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

^^^
צודק, הלוח אם למעשה בלי ציפ או כרטיס גרפי שקשור ל-Nvidia
בכל אופן את הדרייבר לכרטיס מסך אתה מוריד מי פה.
http://support.amd.com/us/gpudownload/Pages/index.aspx
Lior2k לא מחובר   הגב עם ציטוט
ישן 07-04-09, 15:16   #11 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Mar 2009
הודעות: 160
ברירת מחדל

הורדתי עדכנתי הכל עובד פרפקט תודה רבה לכולם
רק שהורדתי מהאתר של ATI
prizeeheb לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
בעייה עם המחשב החדש. shevah תמיכה טכנית 6 19-09-08 15:04
קיבלתי היום את ה DOK החדש שלי cupra אחסון 16 13-04-08 20:57
חבר'ה קיבלתי אתמול את המחשב! Danny דיבורים על הא ודא 5 16-12-07 0:55
קיבלתי והרכבתי את המארז החדש- תוצאות וביקרות קטנה Parkinson ספקי כח, מארזים ומודינג 7 30-04-07 8:37
קיבלתי את הלוח והמעבד החדש lebron מעבדי AMD ולוחות אם 16 30-03-07 13:19


כל הזמנים הם GMT +3. השעה כרגע היא 1:53.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות