IOPanel

חזור   IOPanel > ציוד היקפי > רשתות ותקשורת
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

רשתות ותקשורת כאן תמצאו תשובה לכל שאלה בנושא רשת אלחוטית , רשת קווית , הגדרת ראוטר , נתב , שיתוף בין מחשבים , בעיות גלישה באינטרנט , חבילות גלישה וספקיות אינטרנט

ציוד היקפי : רשתות ותקשורת

בעיה בהגדרות כרטיס רשת לאחר קריסה

אתמול בלילה לאחר שהמחשב שלי קרס גיליתי שאני לא מצליח להתחבר לאינטרנט. לאחר שהצעדים הרגילים לא עזרו (ניתוק המודם מהחשמל, ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 08-04-09, 13:41   #1 (קישור ישיר)
IO Member
 
סמל האישי של doronkdoron
 
תאריך הצטרפות: Aug 2008
הודעות: 583
ברירת מחדל בעיה בהגדרות כרטיס רשת לאחר קריסה

אתמול בלילה לאחר שהמחשב שלי קרס גיליתי שאני לא מצליח להתחבר לאינטרנט. לאחר שהצעדים הרגילים לא עזרו (ניתוק המודם מהחשמל, הכבלים ומהמחשב, וביצוע ההנחיות של וויסטה לפתרון הבעיה) התקשרתי להוט והם אמרו לי שהבעיה היא בהגדרות כרטיס הרשת שלי והם לא יכולים לעזור ויש צורך בטכנאי (בלפטופ של אחי האינטרנט עובד). אני באמת לא יודע מה לעשות ומאיפה להתחיל, איך אפשר לפתור את בעיית כרטיס הרשת שלי?
תודה, מחכה לעזרה...

עדכון: הסרתי את הדרייבר והתקנתי אותו מחדש (מדיסק ההתקנה של ABIT), הבעיה נותרה, הוא כותב לי בשורת המשימות שיש רשת לא מזוהה...
__________________

נערך לאחרונה על ידי doronkdoron, 08-04-09 בשעה 14:04. סיבה: עדכון
doronkdoron לא מחובר   הגב עם ציטוט
ישן 08-04-09, 14:26   #2 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Nov 2007
הודעות: 2,873
ברירת מחדל

אתה יכול לצלם מה הוא רושם לך בהגדרות האינטרנט? (ipconfig /all בCMD).

בהנחה שהכרטיס לא הלך לעזאזל, תעשה בדיקות מסודרות אחת אחרי השניה.
אם אתה לא רואה אותו ב devices, תבדוק את הביוס כדי לראות אם הכרטיס בdisable.
אם הוא כן מופיע בdevices, אז איך הוא מופיע - תקין? לא תקין? מופיע, אבל עם סימן קריאה?

קודם נבין מה המצב שלך לפני.
eddr666 לא מחובר   הגב עם ציטוט
ישן 08-04-09, 14:57   #3 (קישור ישיר)
IO Member
 
סמל האישי של doronkdoron
 
תאריך הצטרפות: Aug 2008
הודעות: 583
ברירת מחדל

אני רואה את הכרטיס במנהל ההתקנים תחת מתאמי רשת והוא מופיע כתקין. חוץ מזה יש לי גם שם "microsoft 6to4 adapter" ויש לידו סימן קריאה, אבל אני חושב שזה היה גם לפני.
איש התמיכה של הוט הנחה אותי לבדוק הגדרות וב ipv4 היה רשום לי 169 נקודה משהו והוא אמר לי שזה אומר שהבעיה במחשב. הרצתי גם cmd וכתבתי ping...עוד מספרים שהוא אמר לי והיו 4 שגיאות מתוך 4 שזה 100% loss....
אם אני נכנס למאפייני המתאם ונכנס למתקדם יש לי שם המון הגדרות שאני לא מבין בהן- אולי משהו שם? כי בתמיכה אמרו לי שזה קשור להגדרות...
__________________

נערך לאחרונה על ידי doronkdoron, 08-04-09 בשעה 15:02.
doronkdoron לא מחובר   הגב עם ציטוט
ישן 08-04-09, 15:07   #4 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Nov 2007
הודעות: 2,873
ברירת מחדל

ping זאת פקודה ששולחת כמה בייטים לכתובת שנתת לה ומחכה לתשובה.

אתה יכול לצלם את ההגדרות שיש לך בCMD?
זה נשמע כמו אחת הבעיות האלה שחוזרות על עצמן
eddr666 לא מחובר   הגב עם ציטוט
ישן 08-04-09, 15:18   #5 (קישור ישיר)
IO Member
 
סמל האישי של doronkdoron
 
תאריך הצטרפות: Aug 2008
הודעות: 583
ברירת מחדל

בטח, רק אם אתה יכול להסביר לי בדיוק לאן להיכנס ואת מה לצלם, כי ממה שאני מכיר CMD זה קובץ שמורץ במסך שחור, אז איפה יש הגדרות?
פשוט תגיד לי מה אתה צריך לראות ואני אצלם תודה...
__________________
doronkdoron לא מחובר   הגב עם ציטוט
ישן 08-04-09, 17:27   #6 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Mar 2009
הודעות: 52
ברירת מחדל

1.בדק את תיקנותו ב-Device Manager
2.כמו שאמרו פה -הגדר לו כתובת IP סטטית לצורך הבדיקה(19.168.0.1) ונסה לתת פינג אילו.
משם נמשיך.
אני לא בטוח שזה כרטיס הרשת,יכול להיות שנדפק ה-Winsocks וצריך לשחזר:
Repair and Reset Windows Vista TCP/IP Winsock Catalog Corruption » My Digital Life
planB לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 08-04-09, 18:01   #7 (קישור ישיר)
IO Member
 
סמל האישי של doronkdoron
 
תאריך הצטרפות: Aug 2008
הודעות: 583
ברירת מחדל

^ 1.כמו שציינתי מקודם בdevice manager ההתקן מופיע כתקין
2.ניסיתי לתת פינג, והוא כותב לי ארבע פעמים:
transmit failed ,error code 1231

עדכון: איפסתי את ה winsocks לפי המדריך שנתת לי והבעיה נפתרה! תודה תודה תודה!!!!
כתוב במדריך שה winsocks נדפקים כתוצאה מmalware, אני לא יודע אם זה המצב אצלי, המחשב פשוט קרס ואז התחילה הבעיה. העיקר שהסתדר
__________________

נערך לאחרונה על ידי doronkdoron, 08-04-09 בשעה 18:16.
doronkdoron לא מחובר   הגב עם ציטוט
ישן 09-04-09, 15:07   #8 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Mar 2009
הודעות: 52
ברירת מחדל

ציטוט:
פורסם במקור על ידי doronkdoron צפה בהודעה
^ 1.כמו שציינתי מקודם בdevice manager ההתקן מופיע כתקין
2.ניסיתי לתת פינג, והוא כותב לי ארבע פעמים:
transmit failed ,error code 1231

עדכון: איפסתי את ה winsocks לפי המדריך שנתת לי והבעיה נפתרה! תודה תודה תודה!!!!
כתוב במדריך שה winsocks נדפקים כתוצאה מmalware, אני לא יודע אם זה המצב אצלי, המחשב פשוט קרס ואז התחילה הבעיה. העיקר שהסתדר
שמח שהצלחתי לעזור.
ידוע ש-Malicious מבצעות שינויים ברכיבי TCP\IP ,רגי'סטרי וקבצי HOST.
תוכל לבצע בדיקה מקיפה אם תצרף לנו לוג של HIJACKTHIS.
planB לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
ווינדוס לא עולה לאחר החלפת כרטיס מסך Nati תמיכה טכנית 7 10-02-09 9:53
[בעיה] וירוס קטלני + מסך כחול - קריסה. Enigma1992 תמיכה טכנית 4 10-12-08 21:03
בעיה לאחר החלפת לוח M(מחשב ישן P3) Arsenal תמיכה טכנית 4 07-11-08 16:22
בעיה בהגדרות המשחק ב crysis dorshoshani משחקים וקונסולות 7 12-08-08 13:38
בעיה ב HALF LIFE 2 EP2 בהגדרות ANAT1 משחקים וקונסולות 11 18-10-07 10:12


כל הזמנים הם GMT +3. השעה כרגע היא 0:45.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות