IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

משהו מוזר שכבר קרה לי פעמים.

שלום לכם, אתמול בלילה עשיתי סידור כבלים במארז שלי, אך הייתי ממש אבל ממש זהיר, סתם דוגמה עד כמה הייתי ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 20-08-09, 16:33   #1 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jul 2009
הודעות: 862
ברירת מחדל משהו מוזר שכבר קרה לי פעמים.

שלום לכם,

אתמול בלילה עשיתי סידור כבלים במארז שלי, אך הייתי ממש אבל ממש זהיר, סתם דוגמה עד כמה הייתי זהיר: ניתקתי את כבל חיבורי ה USB הקידמיים, העברתי אותה מאחורה המגש והכנסתי מהחור וחיברתי ישר, ז"א לא ניתקתי את כל הכבלים ואז חיברתי.
אחרי שסיימתי את סידור הכבלים הדלקתי את המחשב, ולא היו לי שום בעיות, והטמפ' קצת ירדה :].
אבל לא זוכר אחרי כמה זמן, קיבלתי מסך כחול וכתוב בו הרבה דברים, הספקתי רק לקרוא את שתי השורות, הן אומרות משהו בסגנון הזה:הווינדוס עשה ריסטרט למערכת שלך כדי שלא יגרם נזק למחשב שלך, משהו בסגנון הזה.
ולפני משהו כמו 20 דקות הדלקתי את המחשב, ואחרי גם נראה לא זוכר כמה דקות קיבלתי אותו מסך עוד פעם, ואחרי שנדלק המחשב מופיע לי חלון לשלוח פרטים למיקרוסופט ולא יודע מה.
עכשיו אני רוצה לדעת, זאת רק בעיית ווינדוס? ז"א אם אני אעשה פרמוט הכל יסתדר?
או שזאת בעיית חומרה ? (מזה אני מפחד, המחשב אצלי רק 4 ימים)

תודה מראש.
DeZire לא מחובר   הגב עם ציטוט
ישן 20-08-09, 16:38   #2 (קישור ישיר)
IO Water Man
 
סמל האישי של DEUS
 
תאריך הצטרפות: Dec 2006
הודעות: 1,981
ברירת מחדל

המחשב עבד 4 ימים בלי בעיות עד שסידרת את הכבלים? אתה בOC? נגעת בזכרונות? נגעת בקירור של המעבד? תאפס ביוס, תוציא תכניס את הזכורנות כמו שצריך (כשהמחשב מכובה כמובן), על פניו זה נשמע כמו בעית חומרה, תבדוק גם שהקירור של המעבד יושב כמו שצריך
__________________
GIGABYTE EX58-EXTREME/CORE I7 920 D0/INTEL SSD X25-M/G.SKILL 6GIGA 6GBNQ pc3-12800/PCPNC 750W/GTX 285 SLI/P220/TT EUREKA
ASUS COMMANDO/Q6600 G0 4.3ghz/G.Skill 4GIGA HK/Evga 8800GT SSC/SEASONIC M12 700w/ Creative X-FI
PERC 5/I
/15.7TB: WD GREEN/BLACK-SAMSUNG
F1/F3/F4/Thermaltake Mozart TXV2000A/G5/SAMSUNG p2350
Phase Change emp-2k /Water Chiller /Water Cooling Rig thermochill pa120.2/pa120.3/MCR360/MCP655 X2/Dtek FuZion CPU/GPU
NEXUS ONE-CM7 GINGERBREAD
2.3.4/DT APP2SD/
Radio:5.12/OC-UV CUSTOM KERNEL 1.2ghz/16GB SD C6
ASUS Eee Pad Transformer-Honeycomb PRIMORDIAL v3.1/root/recovery 3.1.0.1/Clemsyn-Blades OC KERNEL 1.7ghz/16GB SD C6
DEUS לא מחובר   הגב עם ציטוט
ישן 20-08-09, 16:50   #3 (קישור ישיר)
IO Master
 
סמל האישי של IdanBS
 
תאריך הצטרפות: Apr 2007
הודעות: 5,114
ברירת מחדל

השורות הללו הן השורות שכתובות בכל מסך כחול
מה שבאמת חשוב היא השגיאה
לפי השגיאה ניתן לדעת האם מדובר בבעיה תוכנתית או חומרתית.
קרא ועבוד לפי המדריך הבא:
אינדקס - בעיות ופתרונות.
IdanBS לא מחובר   הגב עם ציטוט
ישן 20-08-09, 16:52   #4 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jul 2009
הודעות: 862
ברירת מחדל

לא נגעתי בכלל לא בזכרונות ולא בקירור המעבד.
ומערכת לא עברה OC בכלל.
וכן ההודעה הזאת לא הופיעה לפני סידור הכבלים.
הקירור של המעבד יושב טוב מאוד, טמפ' הליבות עכשיו נעה בין 50-53 והכרטיס מסך 47.
תשמע במה נגעתי:
ניתקתי את כבלי ה SATA מהצורב והכונן קשיח כדי לסדר אותם, וישר חיברתי.
הכונן עובד בלי בעיות, ואותו דבר הצורב עכשיו בדקתי.
ניתקתי את כבל ה 24 פינים איך שציינתי למעלה והעברתי אותו מאחורה המגש וחיברתי.
כבל ה8 פינים של המעבד ניתקתי כדי להעביר מאחורי המגש, הוא היה קצת, אז לא העברתי מאוחרי המגש.
הכבלים של הכרטיס מסך ניתקתי והעברתי מאחורי המגש.

אולי החלפתי כבלים, ועכשיו הכל מחובר על מסילה אחת אז יש עומס על המערכת?

ציטוט:
פורסם במקור על ידי Liquid-Love צפה בהודעה
השורות הללו הן השורות שכתובות בכל מסך כחול
מה שבאמת חשוב היא השגיאה
לפי השגיאה ניתן לדעת האם מדובר בבעיה תוכנתית או חומרתית.
קרא ועבוד לפי המדריך הבא:
אינדקס - בעיות ופתרונות.
תודה, אני אבדוק
DeZire לא מחובר   הגב עם ציטוט
ישן 20-08-09, 17:01   #5 (קישור ישיר)
IO Water Man
 
סמל האישי של DEUS
 
תאריך הצטרפות: Dec 2006
הודעות: 1,981
ברירת מחדל

קשה לי להאמין שזה ספק, הוא חיה ויחזיק את המערכת גם בOC גבוה בקלות, זה לא ספק לדעתי. תנסה את מה שאמרתי עם הזכרונות, יכול להיות שנגעת בהם בלי לשים לב כשחיברת את הכבלים מחדש. תבדוק כמובן שכל הכבלים מחוברים כמו שצריך ותחליף כבל SATA אם יש לך נוסף
__________________
GIGABYTE EX58-EXTREME/CORE I7 920 D0/INTEL SSD X25-M/G.SKILL 6GIGA 6GBNQ pc3-12800/PCPNC 750W/GTX 285 SLI/P220/TT EUREKA
ASUS COMMANDO/Q6600 G0 4.3ghz/G.Skill 4GIGA HK/Evga 8800GT SSC/SEASONIC M12 700w/ Creative X-FI
PERC 5/I
/15.7TB: WD GREEN/BLACK-SAMSUNG
F1/F3/F4/Thermaltake Mozart TXV2000A/G5/SAMSUNG p2350
Phase Change emp-2k /Water Chiller /Water Cooling Rig thermochill pa120.2/pa120.3/MCR360/MCP655 X2/Dtek FuZion CPU/GPU
NEXUS ONE-CM7 GINGERBREAD
2.3.4/DT APP2SD/
Radio:5.12/OC-UV CUSTOM KERNEL 1.2ghz/16GB SD C6
ASUS Eee Pad Transformer-Honeycomb PRIMORDIAL v3.1/root/recovery 3.1.0.1/Clemsyn-Blades OC KERNEL 1.7ghz/16GB SD C6

נערך לאחרונה על ידי DEUS, 20-08-09 בשעה 17:10.
DEUS לא מחובר   הגב עם ציטוט
ישן 20-08-09, 17:31   #6 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jul 2009
הודעות: 862
ברירת מחדל

אני בדקתי לפי המדריך שהביא Liquid, ולא הצלחתי לנתח את הקודים.
אז הנה אני מעתיק את זה לפה, אני כבר מנחש שזאת בעית תוכנה ולא חומרה (מקווה שאני צודק)
העתקתי את כל הקובץ לאתר, כדי שתראו בעצמכם :]

pastebin - collaborative debugging tool

תודה מראש לעוזרים.

** Deus אם לא תצליחו לעזור לי אני אפתח את המארז ואוודא שהכל מחובר טוב :].
וכשאמרתי שאולי זה הספק, התכוונתי לזה שהספק מגיע עם 4 מסילות 12 שכל אחד מספקת לא זוכר כמה A, אז DOCTOR ICE אמר לי פה בפורום שאם אחבר את הכל על מסילה אחת יהיה עומס על הספק ויהיו ריסטרטים.

עריכההההה:
כשראיתי את המילה Driver נזכרתי שבדיוק אתמול גם שדרגתי ל Catalyst 9.8, ולפי מה שאני זוכר המסך הכחול הופיע אחרי ששדרגתי (לא בדיוק, אבל זה קרה אחרי השדרוג נראה לי)
אולי זה קשור?
אוףףף איזה זכרון יש לי, אני שוכח הכל!

נערך לאחרונה על ידי DeZire, 20-08-09 בשעה 17:36.
DeZire לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 20-08-09, 22:51   #7 (קישור ישיר)
IO Master
 
סמל האישי של IdanBS
 
תאריך הצטרפות: Apr 2007
הודעות: 5,114
ברירת מחדל

הניתוח אצלך לא התבצע בצורה נכונה כיוון שככל הנראה לא התקנת סמלים נכונים למערכת ההפעלה שלך.
תעלה את קבצי הMINIDUMP כדי שאנחנו נוכל לבצע ניתוח לקבצים
IdanBS לא מחובר   הגב עם ציטוט
ישן 21-08-09, 2:12   #8 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jul 2009
הודעות: 862
ברירת מחדל

את הסמלים היה כתוב ל XP, אז חשבתי שאין צורך להוריד (יש לי 7)
הנה קבצי ה DUMP
http://www.f2h.co.il/3286760747433

תודה רבה אחי.
אגב, מאז שפתחתי את האשכול הזה לא קיבלתי שום מסך כחול, ושיחקתי כבר כמה שעות ב COD4 וגם לא היו בעיות :].
DeZire לא מחובר   הגב עם ציטוט
ישן 21-08-09, 20:28   #9 (קישור ישיר)
IO Master
 
סמל האישי של IdanBS
 
תאריך הצטרפות: Apr 2007
הודעות: 5,114
ברירת מחדל

הראשון: LHidFilt.Sys
השני: ntoskrnl.exe

שגיאה ראשונה: התקנת דרייבר מסויים של לוג'יטק? אם כן מחק אותו והתקן אותו מחדש.
שגיאה שניה: אולי זה יעזור לך:
NTOSKRNL.EXE is missing or corrupt.

*עכשיו אני אערוך את הטראד ואוסיף לו גם סמלים לWIN 7.

נערך לאחרונה על ידי IdanBS, 21-08-09 בשעה 20:43.
IdanBS לא מחובר   הגב עם ציטוט
ישן 22-08-09, 4:09   #10 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jul 2009
הודעות: 862
ברירת מחדל

ציטוט:
פורסם במקור על ידי Liquid-Love צפה בהודעה
הראשון: LHidFilt.Sys
השני: ntoskrnl.exe

שגיאה ראשונה: התקנת דרייבר מסויים של לוג'יטק? אם כן מחק אותו והתקן אותו מחדש.
שגיאה שניה: אולי זה יעזור לך:
NTOSKRNL.EXE is missing or corrupt.

*עכשיו אני אערוך את הטראד ואוסיף לו גם סמלים לWIN 7.

כן, התקנתי את דריבר העכבר G5.
תודה רבה אחי.
לגבי השנייה, יש שם כל מיני פרתונות לכל מיני בעיות שקשורים לקובץ הזה
איך אני יודע בדיוק איזה בעיה הייתה אצלי?
ויצא בסוך שזאת לא בעייית חומרה נכון??
DeZire לא מחובר   הגב עם ציטוט
ישן 22-08-09, 4:26   #11 (קישור ישיר)
IO Master
 
סמל האישי של IdanBS
 
תאריך הצטרפות: Apr 2007
הודעות: 5,114
ברירת מחדל

כן ככל הנראה זאת לא בעייה בחומרה.
איזה פתרון מתאים לך? פשוט תנסה את כל הפתרונות כדי להיות בטוח שהבעייה תעלם
IdanBS לא מחובר   הגב עם ציטוט
ישן 22-08-09, 6:16   #12 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jul 2009
הודעות: 862
ברירת מחדל

אוקיי
לגבי הדריבר של ה G5 הורדתי עכשיו אחד חדש מהאתר של Logetich (הקודם התקנתי מהדיסק שקיבלתי, העכבר נקנה מלפני יותר משנה, אז כנראה היו בעיות תאימות עם הדריבר).
לגבי הפתרונות לגבי הקובץ, מחר אני אבדוק אותם.

תודה רבה לך אחי
DeZire לא מחובר   הגב עם ציטוט
ישן 22-08-09, 21:10   #13 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Jul 2009
הודעות: 24
ברירת מחדל

לפי מה שקיבלת ...זו אמורה להיות שגיאה שקרתה בגלל דרייבר לא תקין +/-

Probably caused by : LHidFilt.Sys ( LHidFilt+7890

זה קובץ שחסר לאיזשהו התקן של לוג'יטק

עם איזה עכבר אתה עובד בדיוק ?
__________________
GIGABYTE AURORA 3D 570 ENERMAX REVOLUTION +85 850W PSU GIGABYTE EX58-EXTREME THERMALRIGHT IFX-14 CPU COOLER INTEL I7 920 2.67 D0 OCZ GOLD 3X2GB DDR3 1600 8-8-8-24 SAPPHIRE RADEON 5870 HITACHI 1TB RAID 1 WD 1.5TB RAID1 INTEL X25-M 80GB SSD G2 WINDOWS 7 ULTIMATE X64
avi.laza לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
משהו מוזר בכרטיס מסך- evga-yuvalll22 כרטיסי מסך 18 09-12-08 20:20
משהו מוזר אצלי.. tamos' אוברקלוקינג 20 17-04-08 4:11
משהו מוזר עם הצורב DVD... jackreacher מחשבים ומה שמסביב 4 28-03-08 18:48
משהו מוזר ב-NFS pro street Zander משחקים וקונסולות 5 07-03-08 19:24
זה אני או שיש פה משהו מוזר ... Proteous מחשבים ומה שמסביב 5 10-09-07 18:20


כל הזמנים הם GMT +3. השעה כרגע היא 7:56.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות