IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

בעיה - זיכרון לא עובד בתדר הנכון

יש לי זיכרון GSkill 4096mb ddr2 f2-8500cl5d-4gbpi 1066mhz וכרגע לפי cpu-z הוא עובד רק על 666mhz... הלוח הוא Lanparty DK ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 13-09-09, 23:18   #1 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Aug 2009
הודעות: 111
ברירת מחדל בעיה - זיכרון לא עובד בתדר הנכון

יש לי זיכרון GSkill 4096mb ddr2 f2-8500cl5d-4gbpi 1066mhz וכרגע לפי cpu-z הוא עובד רק על 666mhz... הלוח הוא Lanparty DK P45-T2RS Plus
אני די חושש להתעסק לבד עם הביוס.. אשמח אם תוכלי לייעץ לי איך לעשות את זה בדיוק
תודה.

עריכה: הבנתי שבעצם יש לי עוד הרבה דברים לעשות פה.. זה המחשב הראשון שבניתי לבד
שמתי לב שהמעבד עובד ב2.66ghz כשהתדר אמור להיות 2.83
המעבד הוא q9550
מישהו יכול ליעץ לי? כנראה ששכתי כמה צעדים בהרכבה.. ובמדריך לא כתוב יותר מידי על הביוס.
מה עוד צריך לעשות חוץ מלחבר את כל הרכיבים?

נערך לאחרונה על ידי Anton, 14-09-09 בשעה 0:14.
Anton לא מחובר   הגב עם ציטוט
ישן 14-09-09, 1:33   #2 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

בעיקרון הלוח היה צריך לזהות לבד את המעבד.
משום מה הוא לא עובד עם מכפלה של חצי... המעבד שלך צריך להיות עם מכפלה של 8.5 ואצלך
הוא עובד עם מכפלה של 8.0.
הביוסים של DFI די דומים, הכל נמצא בביוס תחת קטגורית ה GENIE, שם אמור להיות לך אפשרות
להוספת מכפלה, ה CPU CLOCK RATIO אמור להיות על 8x ומתחת יהיה לך cpu n/2 ratio
אצלך כנראה זה מבוטל, אפשר את זה, אתה אמור לראות בשורה מתחת את תדר המעבד שצריך להיות 2830MHZ.

אם אפשרות ה CPU N/2 RATIO לא נמצאת לך בביוס - תיהיה חייב לעדכן אותו.

הזיכרון זה משהו שצריך להגדיר ידנית.
יש להגדיר שלושה ערכים - מתח, תיזמונים ותדר.

מתח: לך ל voltage setting וקבע את ה dram voltage control על 2.1v
תיזמונים: לך dram timing, קבע את ארבעת התיזמונים הראשונים מלמעלה על 5 ואת הרביעי על 18
כלומר מלמעלה למטה: 5-5-5-18 - את השאר תשאיר על אוטומטי.
תדר: לך dram speed תעלה אותו עד שיופיע לך למטה בכחול: ddr2 1066.

שמור את ההגדרות, וסיימת.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 14-09-09, 1:49   #3 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Aug 2009
הודעות: 111
ברירת מחדל

5-5-5-18? זה לא 5-5-5-15? זה לפחות מה שכתוב על הקופסא של הזיכרון...

ועכשיו הצלחתי לסדר שהמכפלה תהיה 8.5. תודה.
התדר אמור להשתנות? בגלל שהוא קופץ לי בין 2.0 ל2.83 בcpuz.
גם המתח משתנה.. זה נורמלי?

תודה רבה על העזרה.

אוקיי.. זה ממשיך
שיניתי את התזמונים ל5-5-5-15 בהצלחה(או שאני טועה וזה צריך להיות 5-5-5-18?) ואז כשניסיתי להגדיר את הזיכרון כddr2 1066 הוא לא הצליח לעלות ואחרי נסיון אחד כתב לי overclock failed!... החלפתי בחזרה לauto ועכשיו גם עם התזמונים האלה והמתח ב2.1 הוא עולה. רק את התדר לא הצלחתי לסדר.
כמה תמונות...
Imageshack - memoryv

Imageshack - spdr

ועוד דבר.. התקנתי vista home premium 32bit ובכל פעם שאני מפעיל את המחשב הוא מבקש את הדיסק של ויסטה.
החלפתי את הסדר של הכוננים לכזה שההארד דיסק שעליו הוינדווס יעלה ראשון, והוא עדיין מבקש את הדיסק.
כותב לי כל פעם not a system disk, insert system disk and press enter.
יש מצב שזה בגלל שהתקנתי את הוינדווס כשהsata היה בraid mode?
עכשיו גם כשאני מנסה להחליף לahci הוא מבקש את הדיסק.

דבר נוסף.. הורדתי את הדרייברים לצ'יפסט מהאתר של dfi וכשאני מנסה להתקין הוא רושם לי unknown error ויוצא מההתקנה.(לא היה דיסק עם דרייברים בקופסא - אני אתקשר לחנות מחר).
Anton לא מחובר   הגב עם ציטוט
ישן 15-09-09, 2:14   #4 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

זה לא משנה אם ה TRAS על 15 או 18, אותו דבר.
מנפלאות ה DFI, אם קבעת הכל כמו שצריך זה אמור לתת פוסט על 1066, אם יש לך בעיות, תישאר על אוטומטי - 400, לא קריטי.
בקשר לזה שהמכפלה יורדת, זה לחסיכת אנרגיה, תרצה, בטל את ה EIST \ C1E בביוס.

דריוורים לציפסט תוריד מהתר של INTEL, הם נקראים INF.
ולא הבנתי את הבעיה עם הדיסק, אתה מתכוון לדיסק קשיח ? או הדיסק הפיזי של הויסטה?
אני מניח שהכונן הקשיח, שים לב בבוט, כנראה פיספסת משהו, אתה אמור להגדיר את הדיסק
הקשיח ראשון, ולאחריו את הכונן הקשיח בו נמצאת הויסטה.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 15-09-09, 18:28   #5 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Aug 2009
הודעות: 111
ברירת מחדל

התכוונתי לסידי של הויסטה.. אבל עכשיו זה הסתדר, התקנתי מחדש במוד רייד.
הכל הסתדר חוץ מהזכרון שלא עובד עדיין על 1066.. רק על 1000.
לא כל כך הבנתי מה ז"א לא קריטי...

תודה רבה על העזרה!
Anton לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
בעיה - cod4 לא עובד לי ב widescreen static משחקים וקונסולות 9 14-06-09 0:45
בעיה| usb קדמי לא עובד shl009 תמיכה טכנית 4 16-05-09 23:00
בעיה | High Quality ב Youtube לא עובד. ImPact תמיכה טכנית 0 19-12-08 14:26
בעיה במסנג'ר , אני מקווה שזה הפורום הנכון ! natih1 תמיכה טכנית 0 17-12-08 20:51
זיכרון לא עובד על המהירות הנכונה. dagraw זיכרונות 5 07-02-08 1:04


כל הזמנים הם GMT +3. השעה כרגע היא 5:31.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות