IOPanel

חזור   IOPanel > ציוד היקפי > כרטיסי קול , רמקולים ומערכות שמע
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

כרטיסי קול , רמקולים ומערכות שמע כל נושא הקשור לרמקולים , אוזניות , כרטיסי קול , מערכות סטריאו , מגברים ומערכות קולנוע ביתי

ציוד היקפי : כרטיסי קול , רמקולים ומערכות שמע

בעיה בשמע בווינדוס 7

שלום לכולם . אתמול קניתי ושידרגתי את המחשב לווינדוס 7 , כאשר נכנסתי לראשונה ראיתי שאין לי שמע במחשב בכלל ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 27-10-09, 4:14   #1 (קישור ישיר)
IO Rookie
 
סמל האישי של shooki69
 
תאריך הצטרפות: Nov 2007
הודעות: 59
שאלה בעיה בשמע בווינדוס 7

שלום לכולם .

אתמול קניתי ושידרגתי את המחשב לווינדוס 7 , כאשר נכנסתי לראשונה ראיתי שאין לי שמע במחשב בכלל .

התקנתי את הדרייבר שלי מחדש והורדתי עדכון לווינדוס 7 (ווינדוס VISTA) ועדיין אין לי שמע .


יש לי כרטיס קול מובנה בתוך הלוח אם שהוא - ABIT IP35-E
שם הדרייבר של הכרטיס קול הוא REALTEK HD AUDIO

תודה רבה לכל העוזרים !
__________________
shooki69

shooki69 לא מחובר   הגב עם ציטוט
ישן 27-10-09, 17:07   #2 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

הורדת מכאן ?
Realtek

תסמן את ה Checkbox ותלחץ על Next.
יש שם דרייברים ל Windows7.

אמור לעבוד חלק.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 27-10-09, 17:25   #3 (קישור ישיר)
IO Rookie
 
סמל האישי של shooki69
 
תאריך הצטרפות: Nov 2007
הודעות: 59
ברירת מחדל

ניסיתי את זה אתמול , לא שינה לי כלום , הקטע הוא שאני מחובר כרגע לPLUGIN של השמע שאליו הייתי מחובר תמיד , והשמע לא עובד , אבל , ניסיתי לשנות ולחבר את הPLUG למקום אחר מאחורי המחשב ופתאום הייה סאונד רק ברמקול ימין ולא בשמאל , ניסיתי להחליף רמקולים לראות אולי זה לא בעיה במחשב אבל הבעיה חזרה גם ברמקולים אחרים .
__________________
shooki69

shooki69 לא מחובר   הגב עם ציטוט
ישן 27-10-09, 17:38   #4 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

תבדוק שהברירת מחדל נכונה בחלון של ההתקני שמע, שהווליום לא על 0 או MUTE.
תעיף מבט גם בתוכנת שליטה של Realtek, אולי ההגדרה של היציאות שם לא נכונה.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 27-10-09, 22:24   #5 (קישור ישיר)
IO Rookie
 
סמל האישי של shooki69
 
תאריך הצטרפות: Nov 2007
הודעות: 59
ברירת מחדל

זה דבר ראשון שבדקתי , גם נכנסתי להגדרות הכי מפורטות של התוכנה כדי לראות אם הBALANCE הוא לא על צד ימין בלבד והכל הייה בסדר , השאלה היא אם זה קשור לווינדוס 7 או שסתם החיבורים של מאחורה נדפקו , יכול להיות מאבק אולי (?)
__________________
shooki69

shooki69 לא מחובר   הגב עם ציטוט
ישן 28-10-09, 1:47   #6 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Jul 2008
הודעות: 33
ברירת מחדל

בגרסה של REALTEK יש שתי אופציות שמיעה אחת יציאה רגילה והשניה דיגיטלית אולי הוא בטעות מוגדר על אופצית ברירת מחדל שונה ממה שאתה צריך
ammiavni לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 28-10-09, 15:32   #7 (קישור ישיר)
IO Rookie
 
סמל האישי של shooki69
 
תאריך הצטרפות: Nov 2007
הודעות: 59
ברירת מחדל

באמת ראיתי שיש לי שתי אפשרויות של שמע למחשב , אחד רשום DIGITAL והשני SPEAKERS , זה מה שאתה מדבר ? , אם כן אז מה אני אמור לעשות עם זה ?

ועוד משהוא - ניסיתי לחבר את הכבל של הרמקולים לתוך יציאה קדמית שיש לי ומצוייר עליה ציור של אוזניות , והרמקולים כן עובדים , שניהם , אולי יש לי בעיה בחיבורים האחוריים של המחשב , משהוא טכני
__________________
shooki69


נערך לאחרונה על ידי shooki69, 28-10-09 בשעה 15:32. סיבה: ביטול תמונה שצירפתי
shooki69 לא מחובר   הגב עם ציטוט
ישן 28-10-09, 21:45   #8 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Jul 2008
הודעות: 33
ברירת מחדל

זה נכון שיש שתי אופציות כמו שאמרת.
אם אתה מוגדר ליציאת רמקולים וביציאה האחורית עדיין לא שומעים. תנסה לשנות ידנית את הגדרות היציאה, קריא לעמוד על הצבע של היציאה שבה אתה הכנסת את הרמקולים ואז לחיצה ימנית והגדרת יציאה מחדש.
המעצבן הוא שאם זה כן פותר לך את הבעיה אז תצתרך לשנות את ההגדרה כל פעם שהמחשב מופעל מחדש.
הבעייה הזו קורת בעיקר למי שיש לו רצון לשמוע ביותר מפורמט סטראו קריא 5.1 או 7.1. לפעמים שינוי ההגדרה לסטראו ואז שוב לפורמט הרצוי מחדש פותרת את הבעיה.
ואז לאחר כיבוי והפעלה בדרך כלל ההגדרה נשמרת.
ammiavni לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
בעיה במצלמת אינטרנט בווינדוס ויסטה shacharlevy013 תמיכה טכנית 5 24-01-09 18:37
בעיה בווינדוס. adiboxer תוכנה ומערכות הפעלה 10 26-10-08 21:23
בעיה בווינדוס - השגיאה הזאת בכל משחק שניסיתי להפעיל MaDdogG תמיכה טכנית 2 17-07-08 3:45
[בעיה]חשבון בווינדוס dorlt תוכנה ומערכות הפעלה 0 05-02-08 18:48
בעיה בשמע CHiPoPo כרטיסי קול , רמקולים ומערכות שמע 6 22-05-07 12:09


כל הזמנים הם GMT +3. השעה כרגע היא 2:18.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות