IOPanel

חזור   IOPanel > חומרה > כרטיסי מסך
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

כרטיסי מסך פורום בנושא כרטיסי מסך , מנהלי התקנים , תמיכה טכנית , בעיות בתצוגה ובמשחקים , מערכי CF ו SLI וייעוץ לפני קניה

חומרה : כרטיסי מסך

בעיה בדריברים של ATI.

** מנהלים אם זה לא קשור לפה, בבקשה תעבירו לפורום המתאים. שלום, הממ איך שכתבתי בכותרת, יש לי בעיה עם ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 07-11-09, 15:15   #1 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jul 2009
הודעות: 862
ברירת מחדל בעיה בדריברים של ATI.

** מנהלים אם זה לא קשור לפה, בבקשה תעבירו לפורום המתאים.

שלום,

הממ איך שכתבתי בכותרת, יש לי בעיה עם הדריברים של ATI.
אתמול פרטמתי את המחשב, והתקנתי את הדריבר של ATI, אבל לא הכי חדש, כי אני זוכר שלפני הפרמוט כשהתקנתי אותו פעם הוריד לי FPS, אז התקנתי מס' דריברים עד שהסתדר ה FPS, אני זוכר שהאחרון היה 9.7 ,אז אחרי הפרמוט התקנתי את הדריבר 9.7 ...
לפני שפרטמתי, ב COD4 (הבעיה העיקרית בו, לא בדקתי במשחקים אחרים), ה FPS היה נע בסביבות ה 170-250, ולפעמים פעמים נדירות כשיש עשן או פיצוצים היה יורד, אבל לא מתחת ל 130 ...
אני מריץ על אותה גרפיקה שהרצתי לפני הפרמוט, רזולוציה הכי גבוהה (1050 * 1650), הגדרות הכי גבוהות ו ANTI ALIASING X4.
אבל משום מה, אם אני משאיר ת AA X4 אז ה FPS לא עולה מעל 130, לפני הפרמוט לא היה ככה

יש למישהו פתרון?

תודה מראש.
DeZire לא מחובר   הגב עם ציטוט
ישן 07-11-09, 16:13   #2 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: May 2008
הודעות: 1,519
ברירת מחדל

אולי לפני הפרמוט לא הרצת על הגדרות כה גבוהות?
__________________
Intel i5 2310 ll Asrock H61M-HVS ll HD6970 2GB ll 8GB Ram ll WD 250GB ll Chieftec 550W
RonMizrahi לא מחובר   הגב עם ציטוט
ישן 07-11-09, 16:40   #3 (קישור ישיר)
IO Pro
 
סמל האישי של ab_box
 
תאריך הצטרפות: Oct 2008
הודעות: 1,356
ברירת מחדל

אתה בטוח שלפני הפירמוט גם הרצת עם AAX4?
__________________
עיסוי עד הבית | בניית אתרים

Rig: Intel Core i5 2400 @ 3.8Ghz|GB Z77-D3H
|G.Skill 4GB 1333MHZ CL9| Sapphire Radeon R9 280X Dual-X |SeaSonic M12II 620W| CoolerMaster HAF932 + NZXT SENTRY LX |Samsung T220P Monitor| Plantronics Gamecom 777 Gaming HeadSet
Smartphone: Samsung Galaxy Note II OS: Android 4.4.2
ab_box לא מחובר   הגב עם ציטוט
ישן 08-11-09, 12:06   #4 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jul 2009
הודעות: 862
ברירת מחדל

כן, בטוח ב 100%
אותו מחשב, אותו ווינדוס, גרסת דריבר אמורה להיות אותה גרסה, אבל לפני פרמוט היה FPS נע בין 170-250 ואחרי פרמוט בכח מגיע ל 130.
אפילו אחרי שמבטלים AA X4 לא מגיע לא עובד ת 160-150...
DeZire לא מחובר   הגב עם ציטוט
ישן 09-11-09, 18:40   #5 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jul 2009
הודעות: 862
ברירת מחדל

מנהלים סליחה על ההקפצה
אבל אני צריך עזרה דחוף

אני לא יכול לשחק, ניסיתי להתקין מס' דריברים (מ 9.7 עד 9.10) וכלום לא עזר, ה FPS לא עובר ת 120 אפילו, ואם אני מבטל ת AA אז בכח מגיע ל 140-160 אפילו לא מגיע..

אולי המשחק נדפק או משהו?
משחקים אחרים בדקתי רק IV, לפני הפרמוט ה FPS היה 60 בבנצ'מרק, אחרי הפרמוט בדקתי, על אותן הגדרות ואפילו אולי שתי הגדרות יותר גבוהות והיה לי 63 בבנצ'מרק

תודה מראש.
DeZire לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
בעיה| בעיה חמורה אחרי הפעלת תוכנות ( msvcrt) prizeeheb תמיכה טכנית 0 24-10-09 17:58
בעיה במשחק MGO ורשת אלחוטית בעיה (0903:FFFFFF60) bugmenot משחקים וקונסולות 4 28-11-08 3:32
בעיה במאחה דיסק של ווינדוס .. בעיה מוזרה בהחלט. natih1 תמיכה טכנית 2 17-07-08 20:13
בעיה ב OC ל Q6600 G0 זקוק לעזרתכם המקצועית- בעיה נפתרה :) RonLe אוברקלוקינג 11 08-09-07 17:25
בעיה דחופה! | בעיה בהעברת תמונות מהמצלמה למחשב!!! Almog Design אומנות דיגיטלית 16 16-07-07 18:58


כל הזמנים הם GMT +3. השעה כרגע היא 8:37.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות