IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

אין תצוגה, עזרה בבקשה.

הרכבתי היום סוף סוף מחשב חדש, והכל היה בסדר יחסית, אבל כשבאתי עכשיו לחבר מסך (ה-DELL 2209WA) הוא כותב לי ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 25-12-09, 17:19   #1 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל אין תצוגה, עזרה בבקשה.

הרכבתי היום סוף סוף מחשב חדש, והכל היה בסדר יחסית, אבל כשבאתי עכשיו לחבר מסך (ה-DELL 2209WA) הוא כותב לי No signal DVI משהו כזה, והכל מחובר. ניסיתי אפילו לחבר בכמה דרכים, להחליף לכבל USB, לא עזר.

אני חייב לציין שהכבל מולקס חובר לכרטיס מסך בכמה דרכים (ישירות מהספק, מתאם ממולקס לכבל שיוצא מהספק, שניהם גם בתצורה של 6 פינים וגם 4 פינים- שום דבר מהם לא עבד, אותו הדבר.)
והמאוורר שעל הכרטיס מסך מסתובב, ככה שהוא גם עובד ויושב בסדר על הסלוט.

עכשיו, זה לוח GIGABYTE X58-UD7 והוא משום מה לא בא עם ספיקר, לכן אני לא שומע צפצוצים או משהו, והכל חובר בהצלחה.

למישהו יש מושג מה הבעיה?
יש סיכוי שהכרטיס פגום או שהלוח פגום? (למרות שקשה לי להאמין, הלדים שעל הלוח והמסך LCD הקטן שעליו דולקים ומגיבים)

די דחוף לי לקבל תשובה, תודה מראש.
אגב, הכרטיס מסך החדש הוא ה-HD5970 של ספייר.

עריכה- ניסיתי עכשיו לחבר את הכרטיס מסך הקודם במקום בשביל לשלול אפשרות שהכרטיס החדש תקול- וגם אז זה לא עבד.

נערך לאחרונה על ידי OReeh, 25-12-09 בשעה 17:27.
OReeh לא מחובר   הגב עם ציטוט
ישן 25-12-09, 17:37   #2 (קישור ישיר)
IO Pro
 
סמל האישי של GraFiTy
 
תאריך הצטרפות: Apr 2008
הודעות: 1,131
ברירת מחדל

אתה בטוח שחיברת תכרטיס מסך למסך עצמו? כי לא רשמת את זה

ניסית גם מסך אחד וגם כרטיס מסך אחר
זתומרת שהכרטיס מסך לא מתחבר למחשב... תבדוק שהכל מחובר טוב - אם עדיין לא פועל אני מציע שתממש אחריות

המערכת בכלל עולה לך שאתה לוחץ על הכפתור של ההדלקה במחשב?

באיזה כבל אתה מחבר תכרטיס מסך למסך?
__________________

Pentium E6300
GigaByte GA-P31-ES3G
4GB GEIL BLACK DRAGON
Sapphire ATi HD4770
GraFiTy לא מחובר   הגב עם ציטוט
ישן 25-12-09, 17:38   #3 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

אמרתי שכן- הכל מחובר.
ניסיתי הרגע אפילו מסך אחר- לא עובד, אין תצוגה...

אני מנסה להבין, אולי יש איזו בעיה עם הזיכרון או משהו- הלוח משום מה לא בא עם ספיקר לכן אני לא מסוגל לשמוע דבר.

אבל נתקתי את הזכרונות לניסיון, והכל היה אותו הדבר. (מסך- No signal)

כן.
נורות על הלוח דולקות, מאווררים מסתובבים- פועל.

רגיל של ה-LCD, עם מתאם ל-DVI. (ניסיתי גם בלי המתאם עם כרטיס אחר)
OReeh לא מחובר   הגב עם ציטוט
ישן 25-12-09, 18:34   #4 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

קשה לכוון אתך מפה, זה יכול להיות כמעט כל דבר.
No signal DVI - אומר שאין כבל מחובר - ככה שהכיוון של GraFiTy נכון, או שאתה לא בערוץ
הנכון במסך, כבל לא תקין או שהתנתק אולי אפילו מהמסך עצמו. אם עדיין אין פוסט:

1. תבדוק מה הקוד שגיאה שאתה מקבל על הלוח - יש לך מסך LCD קטן עליו.
יש פירוש לקודים בחוברת, אם זה קוד תקין - לא של שגיאה זה מסך או כבל.

עוד כמה טיפים

1. שים לב שחיברת ללוח את כל חיבורי המתח - בעיקר את כבל 8 הפינים
2. נסה לעבוד עם סטיק אחד של זיכרון.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 25-12-09, 18:45   #5 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

זהו, שחיפשתי בחוברת פירוש של קודים ולא מצאתי משהו כזה.
אבל המסך LCD הקטן מציג 88.

עריכה- מצאתי, בחוברת שהורדתי מהאתר של ג'יגאבייט- בחוברת שלי זה משום מה לא קיים...
אבל ניחא. בכל מקרה, יש שם את כל הקודים חוץ מ-88, אז אני מניח שה-88 אומר שלא מופיעה שם שגיאה כלשהי...

ניסיתי לעבוד עם סטיק אחד של זיכרון- ללא שינוי.
"שים לב שחיברת ללוח את כל חיבורי המתח - בעיקר את כבל 8 הפינים"
חיברתי לפי ההוראות את כבל המתח הזה בלבד, יש משהו שפספסתי...?

עריכה- אוקיי, מסתבר ששכחתי כבל ATX נוסף- אבל הבעיות לא מסתיימות כאן.
ניסיתי להעביר עוד כבל מולקס מהספק לחיבור מתח נוסף בלוח בשם ATX_12V_2X. (שלפי החוברת הוא הכרחי בשביל שהלוח באמת יעלה)

אבל אחרי שזה חובר המחשב לא ממש נדלק (בלחיצה על כפתור ההדלקה- הלדים שאמורים להדלק בלוח נדלקים לשניה, המאווררים מתחילים להסתובב ואז זה שוב נכבה). ואז כשאני מנסה להדליק שוב זה בכלל לא מגיב, רק אם אני מאפס את הספק (מכבה את הספק ומדליק) כשאני מוציא את זה- הכל נדלק כרגיל לשניה ואז שוב מתכבה ומסרב להדלק שוב- וכך הלאה.

הספק הוא FSP Everest ד"א. יש מספיק וואט בשביל פעילות של כל המערכת. (בדקתי)

נערך לאחרונה על ידי OReeh, 25-12-09 בשעה 19:27.
OReeh לא מחובר   הגב עם ציטוט
ישן 25-12-09, 23:46   #6 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Jan 2007
הודעות: 1,761
שלח הודעה דרך ICQ אל Ancient1 שלח הודעה דרך SKype אל Ancient1
ברירת מחדל

עושה לי רושם שחיבורי החשמל ללוח לא נכונים .
88 פירושו שאין חיווי , רק חשמל .
או הזכרונות או החשמל ללוח
לך לישון ומחר תתחיל מחדש .
Ancient1 לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 25-12-09, 23:50   #7 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

תקרא את החלק הערוך בהודעה למעלה, באמת שכחתי משהו- אבל יש בעיה חדשה, עם הספק עושה רושם...
OReeh לא מחובר   הגב עם ציטוט
ישן 26-12-09, 1:34   #8 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

אני לא רואה בעיה בספק, כמו שלא היה בעיה בכרטיס מסך.
לדעתי לא הרכבת, כיבוי הדלקה מציג בדרך כלל על תקלה שיכולה להגיע מחיבור לא נכון או קצר.
קשה מאוד לעזור לך מפה, צריך לראות את זה פיזית. משהו לא חיברת נכון או ששכחת.
תעבור על זה שוב.

בקשר ללוח האם - 2 חיבורי חובה - 24 פינים ו 8 פינים (ATX לוח - ולא 8 פינים של כרטיס מסך).
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 26-12-09, 15:40   #9 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

אני ארכיב הערב את הכל מחדש ואבדוק אם יש קצר מסויים. אחר כך אעדכן.
תודה על הניסיון לעזור.
OReeh לא מחובר   הגב עם ציטוט
ישן 26-12-09, 20:34   #10 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

עדכון- אוקיי, ניתקתי הכל, חיברתי מחדש, אפילו נעזרתי הפעם בעוד בנאדם שמבין.
אנחנו לא מצליחים- אותו הדבר. נדלק לשבריר שניה ומתכבה על ההתחלה, ואז יותר אפילו לא נדלק. וכשרק חיבור ה-ATX הראשון (ההכי ימני וההכי ארוך) מחובר, זה נדלק (וגם זה, רק אחרי פעולת איפוס לספק כוח) אבל אין מסך והלוח אפילו לא עולה או מנסה לאתר משהו (אין שגיאה, אין שומדבר- גם אם אני מוציא את הזכרונות).

למישהו יש מושג...?
OReeh לא מחובר   הגב עם ציטוט
ישן 26-12-09, 21:02   #11 (קישור ישיר)
IO Pro
 
סמל האישי של dudu_azran
 
תאריך הצטרפות: Oct 2007
הודעות: 1,321
ברירת מחדל

החיבור ATX 12Vx2 הוא החיבור 8 פינים של הלוח 4פינים X2
בנוסף איזה דגם מדויק הספק שלך
אמרת FSP Everest,ראיתי שהספק הזה מחולק ל-4 מסילות
בהתחשב שהכרטיס שלך הוא 5970 יכול להיות שאתה מעמיס יותר מדי על מסילה אחת
dudu_azran לא מחובר   הגב עם ציטוט
ישן 27-12-09, 13:37   #12 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

תודה, הבעיה נפתרה בסופו של דבר- כבל שהעברתי דרכו לא היה טוב או משהו, כי ברגע שהוצאתי אותו והעברתי ישירות ללוח זה עבד.
OReeh לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
עזרה| שינוי תצוגה לצמיתות בויסטה 64BIT. Acejin תוכנה ומערכות הפעלה 1 15-10-08 19:41
עזרה בבקשה ב MOH AA tsrm משחקים וקונסולות 7 28-09-08 22:17
עזרה בבקשה בOC idan4u21 אוברקלוקינג 22 25-06-08 22:05
יש לי בעיות תצוגה, בבקשה עזרה! Almog Design כרטיסי מסך 92 08-09-07 18:03


כל הזמנים הם GMT +3. השעה כרגע היא 9:00.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות