IOPanel

חזור   IOPanel > חומרה > אחסון
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

אחסון דיסק קשיח , דיסק און קי , כונני SSD , דיסקים קשיחים חיצוניים , אמצעי אחסון מתקדמים , פתרונות NAS , RAID ותמיכה טכנית.

חומרה : אחסון

לא מצליח להתקין ווינדוס 7 על SSD.

כן, הייתה לי פה עוד שאלה, היא נפתרה- אבל שוב הבעיות לא מסתיימות כאן... אני לא מצליח להתקין ווינדוס 7 ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 27-12-09, 13:36   #1 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל לא מצליח להתקין ווינדוס 7 על SSD.

כן, הייתה לי פה עוד שאלה, היא נפתרה- אבל שוב הבעיות לא מסתיימות כאן...
אני לא מצליח להתקין ווינדוס 7 על ה-SSD שלי (ה-X25 המפורסם של אינטל)- אני מגיע לשלב שאחרי ההתקנה, הוא עושה Starting Windows, טוען קצת ואז מרסטט את עצמו.
ניסיתי כמה פעמים, ועם כמה התקנות על ה-SSD, וזה חזר על עצמו.

בסופו של דבר ניסיתי להתקין על אחד מההארדיסקים הרגילים וזה עבד בלי בעיה, המערכת עלתה.

למישהו יש מושג מה הבעיה?

ד"א, אני רק צריך לציין שהמערכת ניגשת אל ה-SSD דרך ההארדיסק השני נהדר, אפשר ליצור שם קבצים ולהשתמש בהם ולא קיימת בעיה אחרת כלשהי נראת לעין.
OReeh לא מחובר   הגב עם ציטוט
ישן 27-12-09, 14:02   #2 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

לא אמורה להיות בעיה.
שים לב שהכונן מחובר ליציאות ה SATA המובנות על ערכת השבבים - השישה התכלת שבלוח האם - ולא לבקר ה SATA 3.0 שעל הלוח שלך, לדעתי זאת הבעיה.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 27-12-09, 15:54   #3 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

לא, הכבל שלו מחובר לאחד מהשישה SATA הכחולים (שצמודים ללבנים שאלו אתה אומר שלא מתאימים)...

יש לך מושג מה הבעיה בכל זאת?
OReeh לא מחובר   הגב עם ציטוט
ישן 27-12-09, 16:51   #4 (קישור ישיר)
IO Gadgets
 
סמל האישי של iakovl
 
תאריך הצטרפות: Jan 2007
הודעות: 13,202
ברירת מחדל

איך מוגדר הSATA אצלך בלוח אם? כתואם IDE או AHCI
__________________
Device: Gnote ROM: CM9 #7 Kernel: stock Modem:LB2
Main: E8400, Asus P5Q pro, 2*2gb G.skill PI DDR900, Perc 5/i HD103UJx4 RAID5 , wd3200aaks, HD4850, P180, VX450W, audigy 2 zs platinium pro, HD595, DELL 2709W
ביקורות: 7ZIP , Thermalright HR-5 , Arctic-Cooling Accelero S1 Rev.2 , Scythe Kaze Master 5.25, Cruzer Titanium ,Seagate FreeAgent USB 2.0 500gb, WD My Book Home Edition 500gb otterbox impact, Scythe Kamazo 2 eSata, iTwin
iakovl לא מחובר   הגב עם ציטוט
ישן 27-12-09, 16:57   #5 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

לפי איך שזה מופיע בביוס, eSATE מוגדר כ-IDE.
ניסיתי לשנות ל- AHCI- הבעיה לא נפתרה.

נערך לאחרונה על ידי OReeh, 27-12-09 בשעה 17:04.
OReeh לא מחובר   הגב עם ציטוט
ישן 27-12-09, 18:38   #6 (קישור ישיר)
IO 127.0.0.1
 
סמל האישי של doscape
 
תאריך הצטרפות: Jul 2008
הודעות: 6,745
ברירת מחדל

עשית UPDATE לקושחה?
? Intel?® SATA Solid-State Drive Firmware Update Tool
__________________
אבקש לא לפנות אליי עם שאלות לפרטי, למי שיש בעיה שיפתח נושא(טראד) בפורום במקום הראוי ויקבל תשובות ועזרה בבוא העת, תודה,
doscape לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 27-12-09, 18:40   #7 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

קראתי על העדכון- אבל זה לא קשור לזה אלא לנפילות ביצועים אחרי זמן מה, לא?
OReeh לא מחובר   הגב עם ציטוט
ישן 27-12-09, 18:46   #8 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

כן, לא אמור להיות קשר לקשוחה לבין התקנת מערכת ההפעלה, למרות שבלי קשר כדאי לעדכן.
למעשה חלק ממה שתיארת מראה שאין קשר כלל לכונן, הוא מזוהה בביוס, ואתה מצליח להתקין עליו את מערכת
ההפעלה, רק בשלב האחרון אתה מקבל את המסך הכחול, ככה שזה די שולל את המצב של הבקר או אפילו את יציאות ה SATA.
התשובה הראשונה תיהיה - בעיה אחרת שלא קשורה לכונן שבגללה מערכת ההפעלה קורסת, אבל די שללת גם את זה אם ניסית על כונן אחר.

אין לי רעיון הגיוני אחר, כונן SSD בקטעים האלו הוא כמו כונן רגיל לכל דבר.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 27-12-09, 18:51   #9 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

אז מה בעצם כדאי לי לעשות בשביל לפתור את הבעיה?
כי הרי גם מצד אחד בהתקנה על דיסק קשיח רגיל הכל תקין, אז זה שולל אפשרות שמשהו מסויים בעייתי. זה ממש ממש מוזר...
OReeh לא מחובר   הגב עם ציטוט
ישן 27-12-09, 19:00   #10 (קישור ישיר)
IO 127.0.0.1
 
סמל האישי של doscape
 
תאריך הצטרפות: Jul 2008
הודעות: 6,745
ברירת מחדל

אולי תנסה להעביר וינדוס מותקן ישר לכונן עם אקרוניס או סימנטק..
אתה עושה אימייג' של המערכת, שומר על אחד הכוננים, אחרי זה עולה עם דיסק BOOT של התוכנת גיבוי ועושה ריסטור לכונן SSD/
__________________
אבקש לא לפנות אליי עם שאלות לפרטי, למי שיש בעיה שיפתח נושא(טראד) בפורום במקום הראוי ויקבל תשובות ועזרה בבוא העת, תודה,
doscape לא מחובר   הגב עם ציטוט
ישן 27-12-09, 19:05   #11 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

ציטוט:
פורסם במקור על ידי OReeh צפה בהודעה
אז מה בעצם כדאי לי לעשות בשביל לפתור את הבעיה?
כי הרי גם מצד אחד בהתקנה על דיסק קשיח רגיל הכל תקין, אז זה שולל אפשרות שמשהו מסויים בעייתי. זה ממש ממש מוזר...
לא יודע, נראה לי שכל הרכבה התחילה קצת על רגל שמאל
תנסה להעביר את הכונן לבקר השני שעל הלוח שלך, של ה SATA 3.0 ותראה מה קורה.
קשה לי להאמין שהכונן פגום, אבל שווה לבדוק אותו על מערכת אחרת כדי להיות בטוח.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 27-12-09, 19:30   #12 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

זה מה שאני מתכנן לעשות, אני אנסה את זה תכף על המחשב הקודם ונראה איך זה הולך.
אני אעדכן, תודה על הניסיונות לעזור.

והנה אני מעדכן...
אז ככה, חיברתי את ה-SSD דרך המחשב השני. עלה בלי הבעיה, המשיך מאיפה שההתקנה נעצרה (איפה שזה עשה ריסט כל הזמן), העלה את עצמו, פעל חלק ופיקס.

העברתי חזרה למחשב החדש, הפעם הווינדוס עלה- אבל בכל פעם שאני מנסה להתקין דרייברים מסויימים או שהווינדוס מנסה להתקין בעצמו (כמו איתור התקני USB ראשוני) המחשב מרסטט את עצמו, וזה חוזר ונשנה אחרי כל ריסט.

ברור עכשיו שה-SSD חף מבעיה כלשהי, לכן אני ארחיב על הבעיה עצמה במחשב עם כל הפרטים-
פעולת הריסט הזו קרתה לי בעבר עוד לפני ההתקנה. זו לא ממש פעולת ריסט מוכרת לי, אבל שערתי לעצמי שככה זה בלוח הספציפי הזה, אבל בכל מקרה- המחשב נכבה ל-3 שניות ואז נדלק מחדש מעצמו. וזה קרה לי בעיקר אחרי שמירת הגדרות בביוס.

זה בעצם סוג של כיבוי והדלקה עצמית ברגע שמשהו משתנה במערכת (הגדרות בביוס, דרייברים) וזה כאמור לא אמור ליהיות ככה.

משהו פה לא נראה לי תקין, לא יודע מה איתכם. X:
יש עצות?
OReeh לא מחובר   הגב עם ציטוט
ישן 27-12-09, 21:16   #13 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

ההדלקה והכיבוי שאתה מתאר - לפני פוסט תקינה, זה מצב בדיקה של הלוח.
כיבוי והדלקה אחרי הפוסט - אחרי שיש מסך - זה לא תקין.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 27-12-09, 21:23   #14 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Oct 2009
הודעות: 190
ברירת מחדל

וניתן להסיק מזה שלוח האם תקול בהכרח?
האם יש סיכוי שיש כאן קשר לזכרונות או למעבד? (למרות שלי זה לא נראה הגיוני, אבל אני רוצה לשלול את כל האפשרויות לפני שאני רץ להחליף את הלוח ולחכות שבוע...)

עריכה- משיטוט קטן בגוגל עולה שלעוד כמה יש בעיות דומות מסויימות עם אותו הלוח באותן הסיטואציות, אבל לא מצאתי פתרון מסויים. מה כדאי לעשות?

נערך לאחרונה על ידי OReeh, 27-12-09 בשעה 21:28.
OReeh לא מחובר   הגב עם ציטוט
ישן 27-12-09, 22:07   #15 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

שווה לבדוק אולי עידכון ביוס ללוח (באיזה לוח מדובר ?)
העידכון קושחה של ה X25-M לא אמור להיות קשור לעניין, כמו ש Cupra אמר.

מוזר לי מאד שהבעיות שלך לא קורות עם ה HDD וכן קורות עם ה SSD.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
לא מצליח להתקין XP amadey תמיכה טכנית 1 29-11-09 14:04
עזרה במחשב נייד לא מצליח להתקין ווינדוס hosol תמיכה טכנית 12 01-10-09 1:10
איזה ווינדוס מומלץ להתקין כיום? GraFiTy תוכנה ומערכות הפעלה 11 21-09-09 22:59
איך להתקין ווינדוס חדש בלי הדיסק? GT-R תוכנה ומערכות הפעלה 16 25-04-09 12:34
יש דרך להתקין ווינדוס בכונן בלי למחוק את כל מה שיש עליו? Zeus תוכנה ומערכות הפעלה 7 26-05-07 15:32


כל הזמנים הם GMT +3. השעה כרגע היא 20:15.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות