IOPanel

חזור   IOPanel > חומרה > מעבדי INTEL ולוחות אם
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

מעבדי INTEL ולוחות אם מעבדי ולוחות אם מבוססי אינטל , ייעוץ לפני קניה , תמיכה טכנית, השוואת מעבדים ולוחות אם

חומרה : מעבדי INTEL ולוחות אם

יציאת האודיו ויציאת המיקרופון במארז בחלק הקידמי לא עובדים.

שלום, לפני חודש בערך קניתי את המחשב שלי (מפרט בחתימה) עם המארז הזה Compucase 6A19B שמכיל מקדימה יציאות של אודיו ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 24-01-10, 19:29   #1 (קישור ישיר)
PPF
IO Member
 
תאריך הצטרפות: Jan 2010
הודעות: 570
ברירת מחדל יציאת האודיו ויציאת המיקרופון במארז בחלק הקידמי לא עובדים.

שלום,
לפני חודש בערך קניתי את המחשב שלי (מפרט בחתימה) עם המארז הזה Compucase 6A19B שמכיל מקדימה יציאות של אודיו ומיקרופון.
אבא שלי הרכיב את המחשב לבד והוא חיבר את הכבל שנמצא מארז ללוח אם של אודיו והמיקרופון.
הפעלתי את המחשב והתקנתי את כל הדריברים של הלוח אם וגיליתי שרק היציאות של האודיו והמיקרופון מאחורה עובדות ומקדימה זה לא עובד.
מה ניתן לעשות?
תודה.

תמונה להמחשה:
__________________

Mac mini (Late 2012), MacBook Air (13-inch, Early 2015), iPhone 4s, iPhone 5s, iPhone 7, iPod touch (4th generation), Apple TV (4th generation), iPod nano (4th generation), iPad mini with Retina Display

נערך לאחרונה על ידי PPF, 24-01-10 בשעה 19:42.
PPF לא מחובר   הגב עם ציטוט
ישן 24-01-10, 19:40   #2 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

נסה לבדוק את היציאות הקדמיות שהאחוריות לא מחוברות, נסה לבדוק אם יש הגדרה גם ברמת
הדריוורים. אם זה עדיין לא עובד בדוק שוב את חיבור כבל האודיו ללוח האם.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 24-01-10, 19:43   #3 (קישור ישיר)
PPF
IO Member
 
תאריך הצטרפות: Jan 2010
הודעות: 570
ברירת מחדל

ציטוט:
פורסם במקור על ידי cupra צפה בהודעה
נסה לבדוק את היציאות הקדמיות שהאחוריות לא מחוברות, נסה לבדוק אם יש הגדרה גם ברמת
הדריוורים. אם זה עדיין לא עובד בדוק שוב את חיבור כבל האודיו ללוח האם.
- כל הדריברים מותקנים.
- יש טעם לעשות את זה? זה שתי יציאות שונות אני לא חושב שאמור להיות קשר.
- אולי פשוט זה לא מתאים?

*הוספתי תמונה להמחשה בהודעה הראשונה.
__________________

Mac mini (Late 2012), MacBook Air (13-inch, Early 2015), iPhone 4s, iPhone 5s, iPhone 7, iPod touch (4th generation), Apple TV (4th generation), iPod nano (4th generation), iPad mini with Retina Display
PPF לא מחובר   הגב עם ציטוט
ישן 24-01-10, 19:55   #4 (קישור ישיר)
IO Pro
 
סמל האישי של ab_box
 
תאריך הצטרפות: Oct 2008
הודעות: 1,356
ברירת מחדל

שים לב שחיברת את כבל האודיו המתאים, כי יש שניים, אחד מיועד ללוחות עם כרטיס קול AC97 ואחד לחדשים יותר שבאים עם HDAUDIO.
__________________
עיסוי עד הבית | בניית אתרים

Rig: Intel Core i5 2400 @ 3.8Ghz|GB Z77-D3H
|G.Skill 4GB 1333MHZ CL9| Sapphire Radeon R9 280X Dual-X |SeaSonic M12II 620W| CoolerMaster HAF932 + NZXT SENTRY LX |Samsung T220P Monitor| Plantronics Gamecom 777 Gaming HeadSet
Smartphone: Samsung Galaxy Note II OS: Android 4.4.2
ab_box לא מחובר   הגב עם ציטוט
ישן 24-01-10, 20:08   #5 (קישור ישיר)
IO Member
 
סמל האישי של MetalDreamer
 
תאריך הצטרפות: Sep 2009
הודעות: 130
ברירת מחדל

איזה קטע, באתי לפתוח אשכול כזה בדיוק
אחרי 7 וחצי חודשים, האודיאו הקידמי פתאום הפסיק לעבוד
באיזה דריברים אני צריך להתעסק עכשיו??
לוח אם ומארז בחתימה, winXP
__________________
Сore2Duo E8400@3.8 | GA-EP43-S3L | Samsung DDR2 800 2GB*2 | Gainward GeForce 9400 GT |
Seagate Barracuda 500GB 7200.12
| Teac Wireless Keyboard & Mouse | Cooler Master Elite 334

MetalDreamer לא מחובר   הגב עם ציטוט
ישן 24-01-10, 20:35   #6 (קישור ישיר)
IO Member
 
סמל האישי של cybias
 
תאריך הצטרפות: Jan 2008
הודעות: 143
שלח הודעה דרך ICQ אל cybias שלח הודעה דרך MSN אל cybias
ברירת מחדל

1. לוודא שמחובר כמו שצריך בלוח אם.
2. לוודא שהאופציה בביוס מאופשרת.
3. דריוורים.
4. לנסות את לחבר רק ליציאה מקדימה.
__________________
ASUS P5K-E
Q6600 @ 3.0
G.Skill 2GB CL5 HK
BFG 8800 GTS OC
Win7 Ultimate
cybias לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 25-01-10, 0:02   #7 (קישור ישיר)
PPF
IO Member
 
תאריך הצטרפות: Jan 2010
הודעות: 570
ברירת מחדל

ציטוט:
פורסם במקור על ידי cybias צפה בהודעה
1. לוודא שמחובר כמו שצריך בלוח אם.
2. לוודא שהאופציה בביוס מאופשרת.
3. דריוורים.
4. לנסות את לחבר רק ליציאה מקדימה.
1. מחובר כמו שצריך.
2. איך בודקים את זה בביוס?
3. מותקן.
4. אני ינסה כאופציה אחרונה.

ול-ab_box איך נראית היציאה של ה-AC97 ושל ה-HD AUDIO?
עריכה:
לפי מה שראיתי ב-PDF של הלוח אם אז החיבור הצהוב שבתמונה זה Front Panel Audio Header ויש גם High Definition Audio Link header כמו שציינת.
זה מה שכתוב ב-PDF על הAUDIO
ציטוט:
Audio Subsystem
The onboard audio subsystem consists of the following components:
• Intel® ICH10R I/O controller hub
• RealTek ALC889 codec
The subsystem has the following headers and connectors:
• Back panel audio connectors, including an S/PDIF optical port
• High Definition (HD) Audio front panel header that provides mic in and line out
signals for front panel audio connectors
• HD Audio Link header used for HDMI video cards
• S/PDIF connector that can be used for HDMI video cards that do not work with the
HD Audio Link header
__________________

Mac mini (Late 2012), MacBook Air (13-inch, Early 2015), iPhone 4s, iPhone 5s, iPhone 7, iPod touch (4th generation), Apple TV (4th generation), iPod nano (4th generation), iPad mini with Retina Display

נערך לאחרונה על ידי PPF, 25-01-10 בשעה 0:08.
PPF לא מחובר   הגב עם ציטוט
ישן 25-01-10, 17:28   #8 (קישור ישיר)
IO Rookie
 
תאריך הצטרפות: Jun 2007
הודעות: 5
ברירת מחדל

גם לי הייתה את הבעיה הזאת, אחרי שאני מבטל את האפשרות של:
Disable front panel jack detection
בתוכנה של realtek הכל פועל טוב.
lm007 לא מחובר   הגב עם ציטוט
ישן 12-03-10, 16:32   #9 (קישור ישיר)
PPF
IO Member
 
תאריך הצטרפות: Jan 2010
הודעות: 570
ברירת מחדל

סליחה מראש על ההקפצה פשוט לא רציתי לפתוח אשכול חדש.
נכנסתי לביוס וראיתי שה-AUDIO במצב Enable והכול תקין שמה.
פתחתי את המארז והוצאתי את הכבל של ה-AUDIO AC97 והחזרתי אותו (מחובר היטב).

עריכה:
סידרתי את הבעיה... הייתי פשוט צריך להיכנס לתוכנה של Realtek ולבטל את הזיהוי האוטומטי של הכניסות של המיקרופון/אוזניות מקדימה.
__________________

Mac mini (Late 2012), MacBook Air (13-inch, Early 2015), iPhone 4s, iPhone 5s, iPhone 7, iPod touch (4th generation), Apple TV (4th generation), iPod nano (4th generation), iPad mini with Retina Display

נערך לאחרונה על ידי PPF, 13-03-10 בשעה 13:46.
PPF לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
תקוע בחלק של המפתח עם windows 7 benhailev תמיכה טכנית 17 04-09-09 0:55
עזרה, המיקרופון לא עובד ZipoX כרטיסי קול , רמקולים ומערכות שמע 2 19-08-09 19:55
בעיה מוזרה עם המיקרופון yair3333 תמיכה טכנית 5 21-12-08 11:57
הלינקיה - ריכוז מדריכים וביקורות מתחום האודיו DR-EVIL כרטיסי קול , רמקולים ומערכות שמע 0 11-07-08 14:56
בעיה בפאנל הקידמי - מיקרופון Ronll כרטיסי קול , רמקולים ומערכות שמע 10 10-11-07 22:28


כל הזמנים הם GMT +3. השעה כרגע היא 3:13.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות