IOPanel

חזור   IOPanel > חומרה > כרטיסי מסך
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

כרטיסי מסך פורום בנושא כרטיסי מסך , מנהלי התקנים , תמיכה טכנית , בעיות בתצוגה ובמשחקים , מערכי CF ו SLI וייעוץ לפני קניה

חומרה : כרטיסי מסך

בעיה מוזרה עם HD5670

הכרטיס: Sapphire HD5670 512MB DDR5 . לפני הכל, המהירות זיכרון של הכרטיס היא במאמץ היא 500 אבל קראתי קצת בעזרת ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 09-04-10, 15:53   #1 (קישור ישיר)
IO Folding Team
 
סמל האישי של NiNi
 
תאריך הצטרפות: Apr 2008
הודעות: 4,209
ברירת מחדל בעיה מוזרה עם HD5670

הכרטיס: Sapphire HD5670 512MB DDR5 .
לפני הכל, המהירות זיכרון של הכרטיס היא במאמץ היא 500 אבל קראתי קצת בעזרת גוגל והבנתי שזה נורמלי כי נוצרת הכפלה למהירות שצריכה להיות, 500X2=1000MHZ.
אולי זו טעות וזה לא צריך להיות ככה .. אני לא יודע.. אולי זה גם קשור לבעיה שלי.

התקנתי אותו ב-HTPC שלי ויש בעיות עם ירידות FPS רציניות ביותר.
אני נכנס למשחקים שונים והכל מעולה לכדקה וחצי ואז פתאום ה-FPS צונח לסביבות ה-10 ולפעמים
זה יורד עוד יותר ואז חוזר למצב נורמלי ואז שוב צניחה מטורפת וכך זה ממשיך.

בכדי לבדוק את הכרטיס העברתי אותו למחשב שלי והכל עבד מעולה ללא שום בעיה, שיחקתי כמה דקות טובות והכל עבד מעולה.
הרצתי גם 3DMARK06 ולא היו צניחות FPS בזמן ההרצה ואני חושב שהתוצאה בסדר גמור: http://i41.tinypic.com/14tvb5i.jpg

אז החזרתי ל-HTPC את הכרטיס ושמתי לב שבזמן צניחות ה-FPS המהירות של התדרים בכרטיס מסך יורדים.
תדר הליבה יורד ל-450MHZ מ-775MHZ ותדר הזיכרון יורד ל-400MHZ מ-500MHZ.
אחרי שהצניחות ה-FPS הפסיקו התדרים חזרו ל-775MHZ/500MHZ והכל רץ מעולה.

ב-HTPC התקנתי דרייברים מחדש מספר פעמים בעזרת הוסרה עם DRIVER SWEEPER והתקנה מחדש עם דרייבר עדכני (10.3) מאתר ATI.
ב-2 המחשבים רצה מערכת הפעלה WINDOWS 7, באחד שהכל פועל טוב 64BIT וב-HTPC 32BIT.

אשמח לקבל עזרה.
תודה
__________________
Intel Core i5-3470 3.20Ghz|MSI P67S-C43|DDR3 16GB 1333MHZ CL9|TwinTech GTX560Ti 1GB|Silicon Power V70 120GB SSD X2 RAID 0|WD 500AAKS|Corsair TX750W|CoolerMaster CM690
SteelSeries KINZU|Razer Lycosa|Roccat Taito|Audio Technica ATH-M50x
Microsoft Windows 10 Pro 64Bit
Apple iPhone 5S|Samsung Galaxy Tab 4 10.1
Samsung 46" LCD 1080p 46B550
NiNi לא מחובר   הגב עם ציטוט
ישן 09-04-10, 19:22   #2 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jun 2009
הודעות: 394
ברירת מחדל

אני לא מבין למה אתה מתבייט על הכרטיס מסך?
הרי עניתה לעצמך כאשר אמרתה שהעברתה אותו למחשב אחר והוא עבד ללא
תקלות.

לגבי הירידה בקלוקים, אני לא יודע זה מוזר במיוחד שזה קרוה רק ב HTPC.
מה שכן, תנסה להריץ גם בדיקות אחרות על המעבד ועל הזיכרונות ולראות אם יש תקלות.
wavz לא מחובר   הגב עם ציטוט
ישן 09-04-10, 19:40   #3 (קישור ישיר)
IO Folding Team
 
סמל האישי של NiNi
 
תאריך הצטרפות: Apr 2008
הודעות: 4,209
ברירת מחדל

ה-HTPC עבד בסדר גמור לפני עם כרטיס מסך יותר חלש-HD4350 .
המשחקים רצו בסדר גמור בלי צניחות FPS מטורפות.
__________________
Intel Core i5-3470 3.20Ghz|MSI P67S-C43|DDR3 16GB 1333MHZ CL9|TwinTech GTX560Ti 1GB|Silicon Power V70 120GB SSD X2 RAID 0|WD 500AAKS|Corsair TX750W|CoolerMaster CM690
SteelSeries KINZU|Razer Lycosa|Roccat Taito|Audio Technica ATH-M50x
Microsoft Windows 10 Pro 64Bit
Apple iPhone 5S|Samsung Galaxy Tab 4 10.1
Samsung 46" LCD 1080p 46B550
NiNi לא מחובר   הגב עם ציטוט
ישן 09-04-10, 19:40   #4 (קישור ישיר)
GM - RIG MASTER
 
סמל האישי של gmmaster
 
תאריך הצטרפות: Sep 2009
הודעות: 9,102
ברירת מחדל

תבדוק את הטמפרטורה של הכרטיס בעבודה, אולי זה גורם לירידה בקלוקים
gmmaster לא מחובר   הגב עם ציטוט
ישן 09-04-10, 19:41   #5 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: May 2008
הודעות: 1,519
ברירת מחדל

קרא לי לפני מספר ימים בעצמי עם הHD4850. זה היה 60 ואחרי שניה קפץ ל17 ואחרי זה שוב ל60.
הסרתי את הדרייבר עם Driver Sweeper והתקנתי אותו מחדש (10.3).
__________________
Intel i5 2310 ll Asrock H61M-HVS ll HD6970 2GB ll 8GB Ram ll WD 250GB ll Chieftec 550W
RonMizrahi לא מחובר   הגב עם ציטוט
ישן 09-04-10, 19:57   #6 (קישור ישיר)
IOPanel
 
סמל האישי של rouvio
 
תאריך הצטרפות: Mar 2008
הודעות: 5,727
ברירת מחדל

מעניין מה שאתה אומר רון - שווה לנסות.

אופק, לא חובה שזה יהיה כרטיס המסך בלעדית.
האם הכונן הקשיח קורא המון בזמן ירידת הפריימים?
יכול להיות שהכונן שלך fragmented בדיקו על הקטע של FC2?
האם אנטי-וירוס מתחיל לרוץ?
מה עם 3D06 - האם ניסית לבדוק?
לאן נעלם הלבן של השלג כשהוא נמס?
__________________

Intel
I7 3770K | Asus Maximus V Gene |
4x4GB Samsung 30nm kit 1600@2400 | EVGA GTX 780 | 2x64GB OCZ SSD RAID 0, 3TB Storage | Antec Signature 850Q | 3x Benq 24" LED
Corsair H100 Liquid Cooling | Coolermaster HAF 932 | Kingpin Dragon F1 LN2/DICE pot



ציטוט:
פורסם במקור על ידי amadey צפה בהודעה
ב gta אין לי בעיה לשחק גם במנוע של gta vc רק עם עלילה ועיר אחרת.

rouvio לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 12-04-10, 0:14   #7 (קישור ישיר)
IO Folding Team
 
סמל האישי של NiNi
 
תאריך הצטרפות: Apr 2008
הודעות: 4,209
ברירת מחדל

את ההסרה עם driver sweeper והתקנה מחדש ביצעתי כבר 4 פעמים לפחות, לא עזר.

נזכרתי שיושב בבית 7600GS, הכנסתי אותו ועדיין יש צניחות FPS , זה לא הכרטיס מסך
הרצתי כמה בדיקות לכונן קשיח, הכל אחלה איתו, גם בנצ'מארק וגם בדיקת שגיאות עברו בהצלחה.
אחרי כיבוי אנטי וירוס, עדיין יש את הבעיה.
למעשה העלתי את הווינדוס במצב Diagnostic startup ב-msconfig ועדיין יש בעיות.
ב-3DMARK אני מקבל אחלה תוצאה לכרטיס מסך בסביבות 3K אבל למעבד 600-500 נקודות (P4 531 3.2GHZ HT), בסה"כ 4.4K.
גם בהרצה של 3DMARK יש צניחות FPS.
ניסיתי לאפס ביוס.. לא עזר, חשבתי אולי משהו עם המעבד.
__________________
Intel Core i5-3470 3.20Ghz|MSI P67S-C43|DDR3 16GB 1333MHZ CL9|TwinTech GTX560Ti 1GB|Silicon Power V70 120GB SSD X2 RAID 0|WD 500AAKS|Corsair TX750W|CoolerMaster CM690
SteelSeries KINZU|Razer Lycosa|Roccat Taito|Audio Technica ATH-M50x
Microsoft Windows 10 Pro 64Bit
Apple iPhone 5S|Samsung Galaxy Tab 4 10.1
Samsung 46" LCD 1080p 46B550
NiNi לא מחובר   הגב עם ציטוט
ישן 14-04-10, 23:58   #8 (קישור ישיר)
IO Folding Team
 
סמל האישי של NiNi
 
תאריך הצטרפות: Apr 2008
הודעות: 4,209
ברירת מחדל

מקפיץ ..
לנסות לפרמט אה? תמיד פותר בעיות כאלו ..
__________________
Intel Core i5-3470 3.20Ghz|MSI P67S-C43|DDR3 16GB 1333MHZ CL9|TwinTech GTX560Ti 1GB|Silicon Power V70 120GB SSD X2 RAID 0|WD 500AAKS|Corsair TX750W|CoolerMaster CM690
SteelSeries KINZU|Razer Lycosa|Roccat Taito|Audio Technica ATH-M50x
Microsoft Windows 10 Pro 64Bit
Apple iPhone 5S|Samsung Galaxy Tab 4 10.1
Samsung 46" LCD 1080p 46B550
NiNi לא מחובר   הגב עם ציטוט
ישן 29-04-10, 14:34   #9 (קישור ישיר)
IO Folding Team
 
סמל האישי של TheWolf
 
תאריך הצטרפות: Jun 2009
הודעות: 846
ברירת מחדל

שתי שאלות, המחשב של כעת בOC? אם כן, רשום את נתוני המעבד והמתח.
השנייה היא, מה הטמפ' של הכרטיס שלך במנוחה? מחשב עולה ובדיקת טמפ' בתוכנה כמו GPUZ.
TheWolf לא מחובר   הגב עם ציטוט
ישן 29-04-10, 15:34   #10 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Nov 2007
הודעות: 2,873
ברירת מחדל

קודם כל, תתחיל מלבדוק אם יש הגדרות מוזרות בBIOS.
שנית, אנחנו כבר בגרסא 10.4 של הדרייברים - שווה להסיר ולהתקין אותם
שלישית, תשתמש באיזו תוכנה שתשמור את הפרמטרים של כרטיס המסך גם תוך כדי שאתה משחק - אני מדבר על המהירות של הליבה והזכרונות.
רביעית, בטוח שכל הכבלים של החשמל בסדר והכל?
eddr666 לא מחובר   הגב עם ציטוט
ישן 29-04-10, 15:40   #11 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Apr 2009
הודעות: 972
ברירת מחדל

כמו שEDDR666 אמר תתקין 10.4
גם מה שהייתי ממליץ לך לעשות איחוי למשל עם Auslogics Disk Defrag החינמית. אחלה תוכנה
וזה נתן לי איזה בוסט בFPS בלתי מוסבר בCOD4
__________________

ja7VB לא מחובר   הגב עם ציטוט
ישן 01-05-10, 22:27   #12 (קישור ישיר)
IO Folding Team
 
סמל האישי של NiNi
 
תאריך הצטרפות: Apr 2008
הודעות: 4,209
ברירת מחדל

גם עידכנתי ל-10.4 וגם התקנתי O&O Defrag Pro 12 והבעיה הסתדרה, לא יודע מה פתר את הבעיה אבל העיקר שהבעיה נפתרה

תודה רבה לכולם על העזרה
__________________
Intel Core i5-3470 3.20Ghz|MSI P67S-C43|DDR3 16GB 1333MHZ CL9|TwinTech GTX560Ti 1GB|Silicon Power V70 120GB SSD X2 RAID 0|WD 500AAKS|Corsair TX750W|CoolerMaster CM690
SteelSeries KINZU|Razer Lycosa|Roccat Taito|Audio Technica ATH-M50x
Microsoft Windows 10 Pro 64Bit
Apple iPhone 5S|Samsung Galaxy Tab 4 10.1
Samsung 46" LCD 1080p 46B550
NiNi לא מחובר   הגב עם ציטוט
ישן 27-08-10, 16:06   #13 (קישור ישיר)
IO Folding Team
 
סמל האישי של NiNi
 
תאריך הצטרפות: Apr 2008
הודעות: 4,209
ברירת מחדל

שוב זה חזר אחרי פירמוט.
ווינדוס 7 נקי לחלוטין.
רק דרייבר של כרטיס מסך וכמה משחקים מותקנים, ושוב, המשחק מקרטע לחלוטין עם הכל ב-SLOW MOTION.

אין לי מושג מה הולך ..
חומרה או תוכנה? בבקשה תעזרו לי .
__________________
Intel Core i5-3470 3.20Ghz|MSI P67S-C43|DDR3 16GB 1333MHZ CL9|TwinTech GTX560Ti 1GB|Silicon Power V70 120GB SSD X2 RAID 0|WD 500AAKS|Corsair TX750W|CoolerMaster CM690
SteelSeries KINZU|Razer Lycosa|Roccat Taito|Audio Technica ATH-M50x
Microsoft Windows 10 Pro 64Bit
Apple iPhone 5S|Samsung Galaxy Tab 4 10.1
Samsung 46" LCD 1080p 46B550
NiNi לא מחובר   הגב עם ציטוט
ישן 27-08-10, 16:27   #14 (קישור ישיר)
RTR
IO Legend
 
סמל האישי של RTR
 
תאריך הצטרפות: Dec 2006
הודעות: 13,556
ברירת מחדל

ניסתה את המערכת עם אותם משחקים ו4350 ? אם כן מה היה הFPS באותם תנאים ?

סה"כ P4 530 זה ממש לא המעבד להחזיק 5670 (שווה לכרטיס HIGH כמו 8800GTX/HD2900 שהוגבלו ע"י הכפולי ליבה הראשונים..)

יכול להיות שאתה פשוט נתקל במקומות שיש פיקים של עבודה למעבד והוא פשוט הורג לך את הביצועים.
הכרטיס יורד לקלוק נמוך כדי לחסוך חשמל, מבחינתו אתה לא צריך את כל הכוח עיבוד שלו.
RTR לא מחובר   הגב עם ציטוט
ישן 27-08-10, 16:36   #15 (קישור ישיר)
IO Folding Team
 
סמל האישי של NiNi
 
תאריך הצטרפות: Apr 2008
הודעות: 4,209
ברירת מחדל

אין לי את ה-HD4350 יותר, נמכר ונקנה ה-HD5670.
איך אני ידע שהחלפת מעבד ב-100 אחוז תפתור כאן את הבעיה?
אין לי עוד מעבד לנסות לשים ולראות איך יעבוד.
מה שכן הכרטיס מסך עובד מעולה על המחשב שלי.. עם Q6600.
__________________
Intel Core i5-3470 3.20Ghz|MSI P67S-C43|DDR3 16GB 1333MHZ CL9|TwinTech GTX560Ti 1GB|Silicon Power V70 120GB SSD X2 RAID 0|WD 500AAKS|Corsair TX750W|CoolerMaster CM690
SteelSeries KINZU|Razer Lycosa|Roccat Taito|Audio Technica ATH-M50x
Microsoft Windows 10 Pro 64Bit
Apple iPhone 5S|Samsung Galaxy Tab 4 10.1
Samsung 46" LCD 1080p 46B550
NiNi לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
בעיה מוזרה mush תמיכה טכנית 2 22-01-10 18:01
בעיה מוזרה 1 hosol תמיכה טכנית 4 29-06-09 0:45
בעיה במאחה דיסק של ווינדוס .. בעיה מוזרה בהחלט. natih1 תמיכה טכנית 2 17-07-08 20:13
בעיה ממש מוזרה... Elio תמיכה טכנית 2 07-12-07 14:01
בעיה מוזרה ב-3dmark 01 BELPHEGOR כרטיסי מסך 4 29-12-06 18:56


כל הזמנים הם GMT +3. השעה כרגע היא 0:22.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות