IOPanel

חזור   IOPanel > חומרה > כרטיסי מסך
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

כרטיסי מסך פורום בנושא כרטיסי מסך , מנהלי התקנים , תמיכה טכנית , בעיות בתצוגה ובמשחקים , מערכי CF ו SLI וייעוץ לפני קניה

חומרה : כרטיסי מסך

בעיה עם EF ומתאם DP.

היי, חברה אני צריך עזרה :( 5870+מתאם+10.4 = כל זמן שהדריוור עוד לא נטען, הDP עובד, ברגע שהוא עולה, מסך ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 19-05-10, 22:17   #1 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל בעיה עם EF ומתאם DP.

היי,

חברה אני צריך עזרה :(

5870+מתאם+10.4 = כל זמן שהדריוור עוד לא נטען, הDP עובד, ברגע שהוא עולה, מסך שחור.
5870+מתאם+10.3 = כל זמן שהדריוור עוד לא נטען, הDP עובד, 30-60 שניות אחרי שהדריוור נטען, מסך שחור.

יש לי עוד 5870 פה, התופעה קוראת בשנייהם.
בדקתי:
-חריץ אחר
-שינוי PCIE
-הוספת מתח לGPU
-החלפת USB
-החלפת מסך
-ביטול OC
-התקנת WIN מחדש


עוד מקודה מעניינת ומוזרה:
שני הכרטיסים מחוברים,CF מבוטל, כל המסכים מחוברים לכרטיס השני, DP עובד.... ואז גם הEF.

אשמח לכל מידע שתוכלו לתרום.

תודה.
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
ישן 19-05-10, 22:50   #2 (קישור ישיר)
IO Rookie
 
סמל האישי של Baba
 
תאריך הצטרפות: Aug 2008
הודעות: 87
ברירת מחדל

וואיי אני חושב שהיית לי הבעיה הזאת ואני לא מצליח להיזכר איך פתרתי אותה
אם אני לא טועה אתה צריך לחבר מסך 1 בהתחלה ולא 3
רק הראשי דרך ה DP ואחרי זה דרך ה catalyst מסדר ת'הגדרות של
הקבוצה "בהנחה שזה 3 מסכים" ותחבר שני המסכים הנותרים
__________________
1 Rig
AMD Phenom II X4 965 BE +TR Ultra-120 Black!!{}Asus Crosshair IV{}Crucial Ballistix 2*2 G.B DDR3{}Antec 1200+Enermax Revolution950W{}Intel SSD 80 G.B+Western Digital 500 G.B+1 T.B{}Sapphire 5970 2GB GDDR5+{} 22X LG DVD{}LCD L227WTP*3+Sharp Aquos 52 FHD

Z5500
Os:-Legal Windows 7 Pro 64Bit
Baba לא מחובר   הגב עם ציטוט
ישן 19-05-10, 23:07   #3 (קישור ישיר)
IO Folding Captain
 
סמל האישי של Dj-L@g0la5
 
תאריך הצטרפות: May 2008
הודעות: 1,655
ברירת מחדל

כמה שאלות..
כמה מסכים מחוברים? (מניח ש-3..)
לאיזה חיבור כל אחד?
והאם מחובר מסכים גם ב-DP וגם ב-HDMI?
__________________
Intel Sandy Bridge i5 2500K @4GHz | Reeven RCCF-1201SP | MSI Z77A-GD55
G.Skill DD3-1600 Ripjaws-X 8GB CL8 (2 x 4GB) | nVIDIA GTX 780 | Cooler Master CM690 | Antec Neo Eco 620W
Crucial M4 SSD 128GB + Mushkin Callisto deluxe SSD 60GB + Western Digital ‎WD6400AAKS‎ + Western Digital WD10EARS + Western Digital WD20EARS

Join us to help the World get BETTER - IOPanel-WCG Team | HowTo: Install the Client ; Connect remotely to the Client
Dj-L@g0la5 לא מחובר   הגב עם ציטוט
ישן 20-05-10, 10:45   #4 (קישור ישיר)
IO OC Master
 
סמל האישי של eyal_ma
 
תאריך הצטרפות: May 2009
הודעות: 4,231
ברירת מחדל

אני חושב שאתה עושה יותר בלגן מאשר גורם לזה לעבוד.

נסה את הסדר הבא:

חבר מסך אחד DVI, תעלה את המחשב, בטל את ה CF, ב overdrive תחזיר הכל ל defaults, תוריד את הדרייברים של ATI, ותעלה את המחשב ב safemode.
תעשה ניקיון של הדרייברים, וכבה את המחשב. תפרק את הכרטיסים, וחבר רק אחד מהם למחשב (נסה רק את החדש).

נתק את ה dvi, חבר את המתאם DP לכרטיס המסך, חבר אותו ל USB, חבר אותו ל DVI, ותעלה את המחשב ב safemode.
אם הוא לא מראה לך את המחשב ב safemode בכלל, אז אולי יש בעיה במתאם. אפשר לבדוק את זה במחשב אחר.

אחרי זה, תעלה את המחשב רגיל.
תתקין את הדרייברים מחדש, ותעשה reboot מחדש. תוודא שהכל עובד עם מסך אחד בלבד מחובר, והמתאם.
אם זה לא עובד עם מסך אחד מחובר בלבד, גם לא ברזולוציה נמוכה, אז שוב, אולי בעיה במתאם.

אם זה עובד רק כשיש שני כרטיסי מסך, ורק אז בכרטיס השני בלבד (איזה מהם? החדש או הישן?), אז יש לך בעיה במחשב.
למתאם לא איכפת באיזה כרטיס מסך אתה עובד או מול איזה מסך. אם הוא עובד, אז הוא עובד. אותו דבר הכרטיס מסך. אם הוא עובד בסלוט מסויים והכל עובד, אז הוא עובד. אין יותר מדי חוכמות.

ועוד הערה: אם החלפת את ה bios של הכרטיס, ולא עשית את זה כמו שצריך, אז זה לא יעבוד לך בכלל. אם עשית את זה, אז מקסימום תטען לכרטיס את ה bios של asus מחדש.
eyal_ma לא מחובר   הגב עם ציטוט
ישן 20-05-10, 10:59   #5 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל

- WIN7 64 התקנה חדשה
- כרטיס אחד מחובר ללוח (נבדק עם גם עם השני בנפרד, נבדק חריץ אחר גם)
- רק DP מחובר
- דריוור 10.4
- יש תצוגה עד טעינת הדריוור
- ברגע שהדריוור עולה המסך כבה

http://www.widescreengamingforum.com...p?f=64&t=19299
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
ישן 20-05-10, 11:19   #6 (קישור ישיר)
IO OC Master
 
סמל האישי של eyal_ma
 
תאריך הצטרפות: May 2009
הודעות: 4,231
ברירת מחדל

מוזר.
אם זה כן עובד לך בקונפיגורציה זו או אחרת, אז הבעיה היא לא במתאם.
או בעיית דרייברים, או בעיית bios של אחד מכרטיסי המסך (או שניהם).
eyal_ma לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 20-05-10, 13:15   #7 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

מזכיר לי בעיה דומה שהייתה לי עם ה 4870X2 שלי.
השתמשתי במתאם מ DVI ל HDMI של ATI בנוסף למסך מחשב שמחובר ב DVI.
אם מחברים את המתאם ואז את הכבל HDMI אז רואים תמונה.
אם מחברים את המתאם והכבל HDMI ביחד אז באחד המסכים רואים מסך שחור (תלוי בחיבור).

נראה שהבעיה במקרה שלי הייתה חומרתית כי זה קרה לי גם בלי דרייברים של ATI.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 20-05-10, 13:24   #8 (קישור ישיר)
IO OC Master
 
סמל האישי של eyal_ma
 
תאריך הצטרפות: May 2009
הודעות: 4,231
ברירת מחדל

דרך אגב, איזה PSU יש לך?
eyal_ma לא מחובר   הגב עם ציטוט
ישן 20-05-10, 15:03   #9 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל

850W
צריכת מקסימום בCF כ520W
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
ישן 20-05-10, 15:41   #10 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

הבעיה קיימת גם כשאתה עובד עם DP ומסך בודד ?
יש לי הרגשה שזה קשור לריבוי מסכים ולא ל EF ו/או DP.
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 20-05-10, 15:53   #11 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל

DP + מסך אחד + כרטיס אחד... לא הולך

אני אבדוק שוב הכל יותר מאוחר
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
ישן 21-05-10, 14:04   #12 (קישור ישיר)
IO Rookie
 
סמל האישי של Baba
 
תאריך הצטרפות: Aug 2008
הודעות: 87
ברירת מחדל

עשית הכל לפי המדריך של ATI ??
יש ב יוטוב הרבה מדריכים לאייפינטי אולי עשית משהו לא נכון בקשר ליצירת קבוצה או סדר היציאות
מה שבטוח בתור התחלה חבר רק מסך אחד ל DVI ומשם תתחיל לעבוד
__________________
1 Rig
AMD Phenom II X4 965 BE +TR Ultra-120 Black!!{}Asus Crosshair IV{}Crucial Ballistix 2*2 G.B DDR3{}Antec 1200+Enermax Revolution950W{}Intel SSD 80 G.B+Western Digital 500 G.B+1 T.B{}Sapphire 5970 2GB GDDR5+{} 22X LG DVD{}LCD L227WTP*3+Sharp Aquos 52 FHD

Z5500
Os:-Legal Windows 7 Pro 64Bit
Baba לא מחובר   הגב עם ציטוט
ישן 21-05-10, 20:31   #13 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל

עדכון BIOS לכרטיס
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
ישן 21-05-10, 20:53   #14 (קישור ישיר)
IO Addict
 
סמל האישי של The-Fox
 
תאריך הצטרפות: Dec 2006
הודעות: 3,907
ברירת מחדל

הסתדר או מה ?
__________________
PC: Intel Core i7 2600K | G.Skill Ares DDRIII 2x4GB 1600Mhz 8-8-8 | Asus P8Z77-V | Sapphire 4870X2 | Intel 520 180GB | Perc 6/i - Samsung F4EG 2TBx4 RAID5 | Asus 2014L1T | Dell 2407WFP | Lian Li G70 Silver Watercooled
WaterCooling: Q² Project by The-Fox
Extreme Cooling: Duniek DICE/LN2 POT

The-Fox לא מחובר   הגב עם ציטוט
ישן 22-05-10, 1:08   #15 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל

אחד הכרטיסים לא היה מוכן לעבוד עם הdp בשום אופן, עדכון BIOS עזר לו להגיע למצב של הכרטיס השני.

כרגע שנייהם עובדים עם הDP, רק שבהדלקת המחשב, אחרי שהWIN סיים לעלות צריך לנתק את הDP ולחבר שוב כדי לקבל תמונה.... מעצבן אבל עובד.

אני מחפש אולי BIOS יותר מוצלח.
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
בעיה נפוצה או שיש בעיה במחשב שלי, לגבי משחק LOST PLANET piniz משחקים וקונסולות 9 05-04-10 1:04
בעיה| בעיה חמורה אחרי הפעלת תוכנות ( msvcrt) prizeeheb תמיכה טכנית 0 24-10-09 17:58
בעיה במשחק MGO ורשת אלחוטית בעיה (0903:FFFFFF60) bugmenot משחקים וקונסולות 4 28-11-08 3:32
בעיה ב OC ל Q6600 G0 זקוק לעזרתכם המקצועית- בעיה נפתרה :) RonLe אוברקלוקינג 11 08-09-07 17:25
בעיה דחופה! | בעיה בהעברת תמונות מהמצלמה למחשב!!! Almog Design אומנות דיגיטלית 16 16-07-07 18:58


כל הזמנים הם GMT +3. השעה כרגע היא 22:20.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות