IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

בעיה עם HDDים

שלום, יש לי בעיה, העברתי שני דיסקים קשיחים ממחשב ישן למחשב חדש. שני הדיסקים הקשיחים מזוהים בפוסט ובביוס אך כאשר ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 02-08-10, 23:47   #1 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Sep 2008
הודעות: 313
ברירת מחדל בעיה עם HDDים

שלום,
יש לי בעיה, העברתי שני דיסקים קשיחים ממחשב ישן למחשב חדש.
שני הדיסקים הקשיחים מזוהים בפוסט ובביוס אך כאשר מגיע שלב העלייה של מערכת ההפעלה, המחשב שואל אם להעלות את מערכת ההפעלה במצב רגיל,מצב בטוח,
מצב בטוח עם חיבור לאינטרנט וכו', וכאשר אני בוחר המחשב עושה לופ וחוזר חלילה(לא נותן להכנס למערכת במצב רגיל ולא במצב בטוח).

ניסיתי לשנות את סדר העלייה של הדיסקים הקשיחים בביוס - הבעיה לא נפרתה.
ניתקתי כל דיסק קשיח בנפרד על מנת לבדוק אם אחד מהם עושה בעיה - הבעיה לא נפתרה ואף המחשב אמר שאין כל מערכת הפעלה מותקנת.
העברתי דיסק קשיח אחד למחשב אחר - המחשב השני בכלל לא זיהה אותו.

הבעיה העיקרית היא שיש חומר חשוב על הדיסקים האלה! ואין לי אפשרות לפרמט.
מה הבעיה? הלכו הדיסקים? פירמוט? והשאלה הכי חשובה יש דרך להוציא את החומר מהדיסקים האלו?

תודה
__________________

Intel Pentium D 820 2.8Ghz | Gigabyte GA-8I945GZME-RH |
Gigabyte Geforce 7300GS | Kingston 512X2 533MHz | WD250GB
MonA לא מחובר   הגב עם ציטוט
ישן 03-08-10, 1:22   #2 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

רק לראות שהבנתי.
יש לך מחשב עובד, עם דיסק קשיח שעליו מערכת הפעלה עובדת (נניח דיסק 1)
יש לך 2 כוננים ממחשב אחר (כוננים נניח 2+3).
שאתה מחבר את הכוננים, אתה נתקל במה שתיארת.

1. תבדוק שוב שאתה עושה פוסט הנכון (דיסק 1), תבדוק את טוב.
2. אם זה כונני SATA, תעלה למערכת ההפעלה ואז תחבר את כבל ה SATA.
3. אם תיתקל בבעיה של דיסק לא מאותחל, תריץ איזה תוכנה שיחזור או מידע
ותמשוך את כל המידע החיוני, אגב יש לא מעט דרכים לעשות את זה, אפילו בדוס.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 03-08-10, 2:28   #3 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Jun 2010
הודעות: 496
שלח הודעה דרך MSN אל underground שלח הודעה דרך SKype אל underground
ברירת מחדל

גם לי היתה בעיה די דומה כאשר הביוס מזהה את הhd ועליו מותקנת מערכת הפעלה אבל בביוס לא הייתי יכול לבחור שהוא יהיה boot כי הוא היה רק מזהה אותו, אבל בכדי להעלות bootו כאשר הוא בא לטעון להעלות ווינדוס הוא אומר שאין שום hd.
חשבתי שהלך הhd ואחורי זה נסיתי שוב לא עבד ואז עלה לי מחשבה לנסות לעשות שיחזור profile בביוס לבחור אחד שהיה עובד לי
ובאמת פתאום הוא לא רק זיהה אותו אלא גם נותן להעלות אותו כboot
אז אני מציע לך אם יש לך לוח שאפשר לך בעבר לשמור איזהו שהוא profile שלך תנסה לשחזר ויכול שיפעל לך גם ככה בכל מקרה לי זה עבד
ובכלל כל הבעיה אצלי נוצרה כתוצאה מקריסת oc
__________________
intel i7-920 @3800 |asus rampage lll | corsair Vengeance pl 2X4g ||corssair tx650m|6950 |mugenll |acer x243hq |cosmos s



" הלו בלי שטויות אין כזה דבר שאתה בא לפורום הזה, קונה בהמלצתינו מחשב ולא מבצע OC !!"
underground לא מחובר   הגב עם ציטוט
ישן 03-08-10, 9:53   #4 (קישור ישיר)
IO Member
 
סמל האישי של X-TeNDeR
 
תאריך הצטרפות: Jan 2008
הודעות: 767
ברירת מחדל

יש מביניהם דיסק IDE?
אם כן, תבדוק את מצב הג'אמפר אם יש.. בעבר שילובים מסוימים של הג'ימפור עם הצורב והקשיח עשו לי כאב-ראש.
במידה וזה לא ג'אמפר, תשנה את מצב בקר האחסון בלוח (יש SATA, RAID, NATIVE IDE,AHCI)
חבר כל אחד בנפרד ונסה כל אחת מהשיטות הנ"ל כדי לראות אם עולה.
תנסה מצב IDE ותראה אם זה עוזר.
__________________
בברכה, מיקי.
Lenovo Ideapad Z580: Core I7-3612QM - GeForce GT 630M 2GB - Corsair Force 3 GT 120GB+750GB HDD - 2x4 GB Corsair Vengeance 1600MHz
-----------------------------------------------------
SE Xperia Arc S - CM10(Fxp222)+Fusion krnl
Now Playing: World Of Tanks, Star-Trek Online, S.T.A.L.K.E.R - Clear Sky
X-TeNDeR לא מחובר   הגב עם ציטוט
ישן 03-08-10, 19:24   #5 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Sep 2008
הודעות: 313
ברירת מחדל

תודה לכולכם!

אז ככה, לא cupra לא הבנת נכון חח, יש לי בסה"כ שני דיסקים קשיחים, שהעברתי אותם ממחשב א' (ישן יותר)למחשב ב' (חדש יותר).
שני הדיסקים מחוברים ב - IDE והג'אמפרים יושבים במקום הנכון ומוגדרים כראוי.
שחזור פרופיל? לא שמעתי על זה. אבל זה לא בדיוק יעזור לי, מכיוון שהעברתי את הדיסקים למחשב עם לוח אם אחר, והמחשב הקודם שאליו היו מחוברים הדיסקים פשוט מת.

cupra, איזו תוכנה מומלצת קיימת לפעולה זו?
__________________

Intel Pentium D 820 2.8Ghz | Gigabyte GA-8I945GZME-RH |
Gigabyte Geforce 7300GS | Kingston 512X2 533MHz | WD250GB
MonA לא מחובר   הגב עם ציטוט
ישן 03-08-10, 20:39   #6 (קישור ישיר)
IO Folding Captain
 
סמל האישי של Dj-L@g0la5
 
תאריך הצטרפות: May 2008
הודעות: 1,655
ברירת מחדל

ניסית לחבר את ה-HD כשיש עליהם מערכת הפעלה למחשב בעל מפרט שונה לגמרי?
המערכת לא מצליחה לעלות בגלל שאין תאימות בין הדרייברים שיש למערכת הפעלה לבין מה שצריך לחומרה.
אתה חייב להתקין מחדש וינדוס.
בשביל לגבות את המידע אתה יכול להשתמש במערכות לייב (למשל לינוקס ubuntu) ולגבות משם ולאחר מכן להתקין.
__________________
Intel Sandy Bridge i5 2500K @4GHz | Reeven RCCF-1201SP | MSI Z77A-GD55
G.Skill DD3-1600 Ripjaws-X 8GB CL8 (2 x 4GB) | nVIDIA GTX 780 | Cooler Master CM690 | Antec Neo Eco 620W
Crucial M4 SSD 128GB + Mushkin Callisto deluxe SSD 60GB + Western Digital ‎WD6400AAKS‎ + Western Digital WD10EARS + Western Digital WD20EARS

Join us to help the World get BETTER - IOPanel-WCG Team | HowTo: Install the Client ; Connect remotely to the Client
Dj-L@g0la5 לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 03-08-10, 21:03   #7 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Sep 2008
הודעות: 313
ברירת מחדל

ציטוט:
פורסם במקור על ידי Dj-L@g0la5 צפה בהודעה
ניסית לחבר את ה-HD כשיש עליהם מערכת הפעלה למחשב בעל מפרט שונה לגמרי?
המערכת לא מצליחה לעלות בגלל שאין תאימות בין הדרייברים שיש למערכת הפעלה לבין מה שצריך לחומרה.
אתה חייב להתקין מחדש וינדוס
אוקיי את זה לא ידעתי!...
חשבתי פשוט שמערכת ההפעלה תעלה, ואז דרכה אני אתקין את הדרייברים החדשים.

זה סרט לא פשוט עכשיו לעבוד עם מערכת לייב. מדובר על ג'יגות שלמות של חומרים.
יש דרך אחרת? פשוטה יותר?
__________________

Intel Pentium D 820 2.8Ghz | Gigabyte GA-8I945GZME-RH |
Gigabyte Geforce 7300GS | Kingston 512X2 533MHz | WD250GB
MonA לא מחובר   הגב עם ציטוט
ישן 03-08-10, 23:58   #8 (קישור ישיר)
IO Folding Captain
 
סמל האישי של Dj-L@g0la5
 
תאריך הצטרפות: May 2008
הודעות: 1,655
ברירת מחדל

דרך אחרת זה לחבר למחשב הקודם ולגבות משם.

לא יודע אם קיימת עוד דרך.
__________________
Intel Sandy Bridge i5 2500K @4GHz | Reeven RCCF-1201SP | MSI Z77A-GD55
G.Skill DD3-1600 Ripjaws-X 8GB CL8 (2 x 4GB) | nVIDIA GTX 780 | Cooler Master CM690 | Antec Neo Eco 620W
Crucial M4 SSD 128GB + Mushkin Callisto deluxe SSD 60GB + Western Digital ‎WD6400AAKS‎ + Western Digital WD10EARS + Western Digital WD20EARS

Join us to help the World get BETTER - IOPanel-WCG Team | HowTo: Install the Client ; Connect remotely to the Client
Dj-L@g0la5 לא מחובר   הגב עם ציטוט
ישן 04-08-10, 1:07   #9 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Sep 2008
הודעות: 313
ברירת מחדל

טוב אז ככה, הסתדרתי עם כל העניין.
לא איך ולמה חשבתי על זה, אבל פשוט הוצאתי את הג'מפר מהדיסק עם החומר החשוב (דיסק א' לדוגמא), וחיברתי אותו למחשב אחר שכבר בו דיסק קשיח (דיסק ב').
העברתי את החומר מדיסק א' לדיסק ב' וכך יצרתי גיבוי של דיסק א', לאחר מכן פירמטתי את דיסק א' והתקנתי מערכת הפעלה חדשה.

בסופו של דבר, סוף טוב הכל טוב.
לילה טוב
__________________

Intel Pentium D 820 2.8Ghz | Gigabyte GA-8I945GZME-RH |
Gigabyte Geforce 7300GS | Kingston 512X2 533MHz | WD250GB
MonA לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
בעיה נפוצה או שיש בעיה במחשב שלי, לגבי משחק LOST PLANET piniz משחקים וקונסולות 9 05-04-10 1:04
בעיה| בעיה חמורה אחרי הפעלת תוכנות ( msvcrt) prizeeheb תמיכה טכנית 0 24-10-09 17:58
בעיה במשחק MGO ורשת אלחוטית בעיה (0903:FFFFFF60) bugmenot משחקים וקונסולות 4 28-11-08 3:32
בעיה ב OC ל Q6600 G0 זקוק לעזרתכם המקצועית- בעיה נפתרה :) RonLe אוברקלוקינג 11 08-09-07 17:25
בעיה דחופה! | בעיה בהעברת תמונות מהמצלמה למחשב!!! Almog Design אומנות דיגיטלית 16 16-07-07 18:58


כל הזמנים הם GMT +3. השעה כרגע היא 10:28.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות