IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

רשרושים ברמקולים

הכל היה בסדר, היום כשאני מדליק את המחשב עם המע' סטריאו שמחוברת למחשב ושומע שירים, אני שומע כל מיני רעשים ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 28-08-10, 16:32   #1 (קישור ישיר)
IO Member
 
סמל האישי של Jigit
 
תאריך הצטרפות: Sep 2007
הודעות: 690
ברירת מחדל רשרושים ברמקולים

הכל היה בסדר, היום כשאני מדליק את המחשב עם המע' סטריאו שמחוברת למחשב ושומע שירים, אני שומע כל מיני רעשים יחד עם השיר כזה משהו בסגנון "קחקחקחחחח"... היה לי בעבר משהו דומה, אחרי פורמט פתאום נעלם.. עכשיו שוב חזר.

יש לי כרטיס קול בנפרד, לא מובנה.

אני לא מבין גדול בהגדרות של המחשב וכל זה, אז אם תוכלו לעזור לי אני יודה לכם.

*עריכה: חיברתי את המע' לאמפי 4, ואין את הרעשים.
Jigit לא מחובר   הגב עם ציטוט
ישן 28-08-10, 16:45   #2 (קישור ישיר)
IO Pro
 
סמל האישי של WEREWOLF
 
תאריך הצטרפות: May 2008
הודעות: 2,655
ברירת מחדל

בדוק את החיבור מאחורה
נסה לעדכן את הדרייבר
WEREWOLF לא מחובר   הגב עם ציטוט
ישן 28-08-10, 16:58   #3 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Nov 2007
הודעות: 2,873
ברירת מחדל

זה קורה לך עם כל קובץ?
לפעמים יש קבצים שהם כל מיני המרות או העברות מפורמטים ישנים וזה גם קורה..

וכמו שהזאב אמר - בדוק חיבורים
eddr666 לא מחובר   הגב עם ציטוט
ישן 28-08-10, 17:32   #4 (קישור ישיר)
IO Member
 
סמל האישי של Jigit
 
תאריך הצטרפות: Sep 2007
הודעות: 690
ברירת מחדל

כתוב לי שהשם של הדרייבר הוא
C-media PCI Audio Device
איפה אפשר למצא את הגירסא הכי עדכנית של הדרייבר? כי אני לא מוצא
Jigit לא מחובר   הגב עם ציטוט
ישן 28-08-10, 17:32   #5 (קישור ישיר)
IO Member
 
סמל האישי של Jigit
 
תאריך הצטרפות: Sep 2007
הודעות: 690
ברירת מחדל

ציטוט:
פורסם במקור על ידי eddr666 צפה בהודעה
זה קורה לך עם כל קובץ?
לפעמים יש קבצים שהם כל מיני המרות או העברות מפורמטים ישנים וזה גם קורה..

וכמו שהזאב אמר - בדוק חיבורים
בדקתי חיבור, וזה קורא לי עם כל שיר שאני מפעיל.
Jigit לא מחובר   הגב עם ציטוט
ישן 28-08-10, 17:59   #6 (קישור ישיר)
IO Pro
 
סמל האישי של WEREWOLF
 
תאריך הצטרפות: May 2008
הודעות: 2,655
ברירת מחדל

כנראה שהחיבור שלך לא תקין נסה לשחק איתו עד שהכל ישמע לך בסדר
WEREWOLF לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 28-08-10, 18:13   #7 (קישור ישיר)
IO Pro
 
סמל האישי של Shayx
 
תאריך הצטרפות: Jun 2008
הודעות: 2,050
ברירת מחדל

זה כרטיס חיצוני או אונבורד?
אם חיצוני, בטל את האונבורד ונתק את כל חיבור שמחובר אליו.
__________________
CPU: Core 2 Extreme QX9650 @ 3.0Ghz 12MB | Cooling: OCZ Vendetta 2 |MoBo: DFI LanParty DK P45-T2RS+ABS | Memory: G.Skill DDR2 2GBx3 1066MHZ CL5
Graphics: Sapphire RADEON HD 4870 512MB DDR5 Audio: Asus Xonar D1 | Storage: Crucial M4 SSD 128GB | Hitachi 320GB SATA2 7200RPM 16MB | Segate Barracuda 750GB SATA2 7200RPM 32MB
Case:
CoolerMaster 690 | PSU: SilverStone Olympia 750W
| OS: Windows 8.1 |
Shayx לא מחובר   הגב עם ציטוט
ישן 28-08-10, 18:21   #8 (קישור ישיר)
IO Member
 
סמל האישי של Jigit
 
תאריך הצטרפות: Sep 2007
הודעות: 690
ברירת מחדל

ציטוט:
פורסם במקור על ידי Shayx צפה בהודעה
זה כרטיס חיצוני או אונבורד?
אם חיצוני, בטל את האונבורד ונתק את כל חיבור שמחובר אליו.
זה כרטיס שקניתי בנפרד, הוא מחובר ללוח אם.
תפרט לי בבקשה איך עושים את כל מה שאמרת.
Jigit לא מחובר   הגב עם ציטוט
ישן 29-08-10, 0:26   #9 (קישור ישיר)
IO Member
 
סמל האישי של Jigit
 
תאריך הצטרפות: Sep 2007
הודעות: 690
ברירת מחדל

מישהוו?
החלפתי רמקולים, וזה עדין- הבעיה במחשב.

אני משתגע תעזרו לי בבקשה
Jigit לא מחובר   הגב עם ציטוט
ישן 29-08-10, 4:42   #10 (קישור ישיר)
IO Pro
 
סמל האישי של WEREWOLF
 
תאריך הצטרפות: May 2008
הודעות: 2,655
ברירת מחדל

הבעיה היא כנראה בחיבור של הכרטיס קול החיצוני שלך
WEREWOLF לא מחובר   הגב עם ציטוט
ישן 29-08-10, 4:57   #11 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Nov 2007
הודעות: 2,873
ברירת מחדל

האמת שאתה יכול למצוא איזה כרטיס קול משומש ולבדוק..
eddr666 לא מחובר   הגב עם ציטוט
ישן 31-08-10, 2:14   #12 (קישור ישיר)
IO Member
 
סמל האישי של Jigit
 
תאריך הצטרפות: Sep 2007
הודעות: 690
ברירת מחדל

הבעיה שלאף אחד פה באזור אין כרטיס קול .. לכולם זה מובנה.. אני מתכוון רק בשביל לבדוק.
Jigit לא מחובר   הגב עם ציטוט
ישן 31-08-10, 3:10   #13 (קישור ישיר)
IO Pro
 
סמל האישי של WEREWOLF
 
תאריך הצטרפות: May 2008
הודעות: 2,655
ברירת מחדל

למה להסתבך ?
חבר את הרמקולים למקור שונה (פלאפון,MP3 ) ובדוק אם זה חוזר על עעצמו
WEREWOLF לא מחובר   הגב עם ציטוט
ישן 31-08-10, 13:41   #14 (קישור ישיר)
IO Member
 
סמל האישי של Jigit
 
תאריך הצטרפות: Sep 2007
הודעות: 690
ברירת מחדל

אמרתי שחיברתי את האמפי4, וזה עובד מצוין.
Jigit לא מחובר   הגב עם ציטוט
ישן 31-08-10, 13:55   #15 (קישור ישיר)
IO Pro
 
סמל האישי של WEREWOLF
 
תאריך הצטרפות: May 2008
הודעות: 2,655
ברירת מחדל

יפה אז הבעיה היא בכרטיס קול החיצוני שלך
נסה לבטל אותו ולהשתמש בכרטיס קול שיש לך על הלוח אם
WEREWOLF לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
רעשים ברמקולים ZipoX כרטיסי קול , רמקולים ומערכות שמע 6 16-06-10 14:32
בעיה ברמקולים CHiPoPo תמיכה טכנית 7 29-11-09 15:53
X-540 - יש קול רק ברמקולים הקדמיים w0r כרטיסי קול , רמקולים ומערכות שמע 7 15-09-09 23:49
תקלה ברמקולים. Yosi289 תמיכה טכנית 2 25-03-08 20:44
בעיה ברמקולים iNtro תמיכה טכנית 4 05-01-08 11:24


כל הזמנים הם GMT +3. השעה כרגע היא 1:48.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות