IOPanel

חזור   IOPanel > דבר חופשי > דריוורים ותוכנות באנצ'מארק
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

דריוורים ותוכנות באנצ'מארק מחפשים דריוור ? יצאו או עודכנו דריוורים חדשים ? תוכנות באנצ'מארק מעניינות - זה המקום

דבר חופשי : דריוורים ותוכנות באנצ'מארק

3DMARK 2011 - שגיאה אחרי התקנה חדשה.

הכל הותקן מ0. The type initializer for 'UiCore.Code.GraphicsDeviceCaps' threw an exception. HELP !@...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 05-02-11, 22:09   #1 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל 3DMARK 2011 - שגיאה אחרי התקנה חדשה.

הכל הותקן מ0.

The type initializer for 'UiCore.Code.GraphicsDeviceCaps' threw an exception.

HELP !@
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
ישן 05-02-11, 22:15   #2 (קישור ישיר)
IO Chats
 
סמל האישי של dany_74q
 
תאריך הצטרפות: Jun 2008
הודעות: 4,790
ברירת מחדל

תתקין את כל הUpdates ונסה את הDX החדש ביותר :
Download details: DirectX End-User Runtime Web Installer
__________________
dany_74q לא מחובר   הגב עם ציטוט
ישן 05-02-11, 22:19   #3 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל

ניסיתי אבל אני מוכן לנסות כל דבר...

לא עזר :\
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
ישן 05-02-11, 22:33   #4 (קישור ישיר)
IOPanel
 
סמל האישי של rouvio
 
תאריך הצטרפות: Mar 2008
הודעות: 5,727
ברירת מחדל

מצאתי את זה בדיוק עם הבעיה שהבאת:

ציטוט:
This error message translates to

"Asked from the system if DX11 present, got answer that it is. Asked for certain features from the video card and suddenly they are not available".

- Reinstall DX11
- Reinstall video driver
- Ensure no background applications that could interfere by drawing overlays or otherwise "intercepting" screen draws.
- Disable any "3d optimizers" or 3d stereo glass drivers/software, if present.
ובכלל, יש פתרונות או נסיונות לפתרונות (כולל אחד עם בעיה בNET FRAMEWORKS) בטראד הזה:
3DMark 11 won't start, help please! - Futuremark / YouGamers Forums


כמובן.. הסרה עם DS.
__________________

Intel
I7 3770K | Asus Maximus V Gene |
4x4GB Samsung 30nm kit 1600@2400 | EVGA GTX 780 | 2x64GB OCZ SSD RAID 0, 3TB Storage | Antec Signature 850Q | 3x Benq 24" LED
Corsair H100 Liquid Cooling | Coolermaster HAF 932 | Kingpin Dragon F1 LN2/DICE pot



ציטוט:
פורסם במקור על ידי amadey צפה בהודעה
ב gta אין לי בעיה לשחק גם במנוע של gta vc רק עם עלילה ועיר אחרת.

rouvio לא מחובר   הגב עם ציטוט
ישן 05-02-11, 22:44   #5 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל

זה ווינדוס טרי טרי והדריוור גם (266.58)

רק בעיות עם ה2011...
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
ישן 05-02-11, 22:51   #6 (קישור ישיר)
IOPanel
 
סמל האישי של rouvio
 
תאריך הצטרפות: Mar 2008
הודעות: 5,727
ברירת מחדל

ניסית להריץ בתור מנהל? אולי תאימות?
מעניין.

רשמת שזו מערכת הפעלה טריה טריה - הDX שלך לא עדכני.
נסה להוריד את הקובץ הקטן מהלינק של דני לעדכון הDX ובדוק אם הוא מוצא עדכונים.

נראה שזו הבעיה.
__________________

Intel
I7 3770K | Asus Maximus V Gene |
4x4GB Samsung 30nm kit 1600@2400 | EVGA GTX 780 | 2x64GB OCZ SSD RAID 0, 3TB Storage | Antec Signature 850Q | 3x Benq 24" LED
Corsair H100 Liquid Cooling | Coolermaster HAF 932 | Kingpin Dragon F1 LN2/DICE pot



ציטוט:
פורסם במקור על ידי amadey צפה בהודעה
ב gta אין לי בעיה לשחק גם במנוע של gta vc רק עם עלילה ועיר אחרת.

rouvio לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 05-02-11, 23:03   #7 (קישור ישיר)
IO Chats
 
סמל האישי של dany_74q
 
תאריך הצטרפות: Jun 2008
הודעות: 4,790
ברירת מחדל

אם לא עובד - נסה להריץ מהCMD את הקובץ :
3dmark11cmd.exe

ושלח לכאן את הפלט.
__________________
dany_74q לא מחובר   הגב עם ציטוט
ישן 05-02-11, 23:23   #8 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל

ציטוט:
פורסם במקור על ידי rouvio צפה בהודעה
ניסית להריץ בתור מנהל? אולי תאימות?
מעניין.

רשמת שזו מערכת הפעלה טריה טריה - הDX שלך לא עדכני.
נסה להוריד את הקובץ הקטן מהלינק של דני לעדכון הDX ובדוק אם הוא מוצא עדכונים.

נראה שזו הבעיה.
DX עודכן, ריצה בתור מנהל לא עזר, כמובן שיש בעיה רק עם ה2011, דברים אחרים רצים ללא תקלה.

מהCMD קיבלתי אותו דבר:
"The type initializer for 'UiCore.Code.GraphicsDeviceCaps' threw an exception."
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
ישן 05-02-11, 23:28   #9 (קישור ישיר)
IO Chats
 
סמל האישי של dany_74q
 
תאריך הצטרפות: Jun 2008
הודעות: 4,790
ברירת מחדל

תבדוק בתיקיות שקשורות ל3Dmark11 איפה מאוכסן לוג הריצה , בטוח אפשר לחלוב משם משהו .
__________________
dany_74q לא מחובר   הגב עם ציטוט
ישן 07-02-11, 3:24   #10 (קישור ישיר)
IOPanel
 
סמל האישי של rouvio
 
תאריך הצטרפות: Mar 2008
הודעות: 5,727
ברירת מחדל

הא!

Description of the Windows Graphics, Imaging, and XPS Library

מצאתי את זה כאן.
פוסט אחד לפני הבחור מתאר את הבעיות שאתה מתאר.
__________________

Intel
I7 3770K | Asus Maximus V Gene |
4x4GB Samsung 30nm kit 1600@2400 | EVGA GTX 780 | 2x64GB OCZ SSD RAID 0, 3TB Storage | Antec Signature 850Q | 3x Benq 24" LED
Corsair H100 Liquid Cooling | Coolermaster HAF 932 | Kingpin Dragon F1 LN2/DICE pot



ציטוט:
פורסם במקור על ידי amadey צפה בהודעה
ב gta אין לי בעיה לשחק גם במנוע של gta vc רק עם עלילה ועיר אחרת.

rouvio לא מחובר   הגב עם ציטוט
ישן 07-02-11, 7:16   #11 (קישור ישיר)
IO Chats
 
סמל האישי של dany_74q
 
תאריך הצטרפות: Jun 2008
הודעות: 4,790
ברירת מחדל

נראה שזה לויסטה ולא ל7 לפי מה שרשום - אבל ממליץ לנסות .
__________________
dany_74q לא מחובר   הגב עם ציטוט
ישן 07-02-11, 9:53   #12 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל

בקיצור,
הסרה והתקנה מחדש של
Visual C++ 2010 Redistributable

פתרה את הבעיה...

UiCore.Code.GraphicsDeviceCaps exception on 3DMark 11 start

אין רגע משעמם...
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
ישן 07-02-11, 12:36   #13 (קישור ישיר)
IO Pro
 
סמל האישי של arkadur
 
תאריך הצטרפות: Dec 2008
הודעות: 2,976
ברירת מחדל

אליאור, איפה המספרים!?
__________________

EVGA SR-2 , 2X Intel Xeon 5620, 12X2GB Corsair Domminator 1600 MHZ CL7
3X GTX580,Corsair AX1200, Lian Li PC-Z70, LSI 9220-8I SAS Controller
Dell U2311H X3, Liliput 669GL 7" touchscreen
קרדיט לאלמוג על החתימה

arkadur לא מחובר   הגב עם ציטוט
ישן 07-02-11, 13:35   #14 (קישור ישיר)
IO v.i.p
 
סמל האישי של The Byter
 
תאריך הצטרפות: Dec 2006
הודעות: 1,126
ברירת מחדל



תשמע... עם קרור מים בלי טמפ' מתחת לאפס... התוצאה די סטנדטית - סביב ה10K.
__________________

Mazda Miata 1997 - Custom Turbo - 15psi boost
The Byter לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
אין קול אחרי התקנה של windows 7 ransh תמיכה טכנית 2 21-05-10 16:15
בעיה בהעלת ה WINDOWS אחרי התקנה כושלת דל XP amadey תוכנה ומערכות הפעלה 0 30-10-09 18:22
אחרי התקנה של WINXP 64 התקן לא מוכר מסרב להזדהות...מבולבלים גם אנחנו צפיד תמיכה טכנית 25 15-07-08 19:03
כמה לוקחת ויסטה 64 SP1 אחרי התקנה Ancient1 תוכנה ומערכות הפעלה 0 26-03-08 12:56
אחרי התקנה של vista +sp1 יש לי בעיה עם בנצ'מרק Andrew תוכנה ומערכות הפעלה 11 20-03-08 18:59


כל הזמנים הם GMT +3. השעה כרגע היא 1:20.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות