IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

המסך מרצד כשפותחים/סוגרים וידאו (קשור לכרטיס מסך - ATI 5750 1gb)

יש לי 5750 1 ג'יגה שקיבלתי במסגרת מימוש אחריות על ה-4850 1 ג'יגה שלי. שמתי לב שכשאני פותחת או סוגרת ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 13-05-11, 22:47   #1 (קישור ישיר)
IO Rookie
 
סמל האישי של Splashy
 
תאריך הצטרפות: May 2010
הודעות: 28
ברירת מחדל המסך מרצד כשפותחים/סוגרים וידאו (קשור לכרטיס מסך - ATI 5750 1gb)

יש לי 5750 1 ג'יגה שקיבלתי במסגרת מימוש אחריות על ה-4850 1 ג'יגה שלי.
שמתי לב שכשאני פותחת או סוגרת סרט וידאו (לא משנה אם ב-Youtube או במחשב), המסך מרצד.
יש לי שני מסכים והתופעה קורית בשניהם כך שזה לא קשור למסך.
עשיתי חיפוש בגוגל ומצאתי את הדיון הזה:
http://www.tomshardware.co.uk/forum/295201-15-screen-flicker-opening-closing-flash-video
רק שאצלי זה קורה גם בסרטים שנמצאים על המחשב ולא רק סרטי פלאש (MKV, AVI).
ניסיתי את ההצעות שכתובות שם וזה לא עזר.
יש לי Windows 7 64 bit ומותקן לי ATI Catalyst 11.5.
האם זו בעיה ידועה בכרטיסים האלה?
האם יש לזה פתרון כלשהו או שזו תקלת חומרה ויש לממש אחריות על הכרטיס (שוב)?
תודה מראש לעוזרים.

עריכה:
הדרך היחידה לעקוף את הבעיה היא לבטל את ה-hardware acceleration ב-Flash Player ובנגן הסרטים ואז אין ריצודים.
אבל אז אין האצת חומרה...
השאלה אם זו לא בעיית חומרה בכרטיס כי האחריות על הכרטיס המקורי היא עד סוף יולי, כך שאם יש בעיית חומרה בכרטיס,
עדיף לממש אחריות (שוב) לפני שתיגמר.
למישהו יש רעיון?
Splashy לא מחובר   הגב עם ציטוט
ישן 14-05-11, 2:29   #2 (קישור ישיר)
IO OwneR
 
סמל האישי של cupra
 
תאריך הצטרפות: Dec 2006
הודעות: 14,343
ברירת מחדל

אני לא חושב שזאת בעיה בכרטיס מסך, אני די בטוח שתקבל את אותם ריצודים גם עם כרטיסי מסך אחרים מאותם סדרה, זה גם היה קיים בחלק מהכרטיסים של NVIDIA בעבר, נסה לשם בדיקה להחליף אם אפשר את היציאה על פני הכרטיס המסך (DVI ל DVI משני וכו...) ולשים לב שמוגדר לך מסך אחד שמחובר.
__________________
Msi Z87 Mpower MAX | Intel Core i7 4770K | MSI GTX 680 lightning | 2x8gb Corsair Dominator 2133Mhz C9 | Rooket Kave
samsung 840 SSD 240GB G2
| 5x3TB |
Lian-Li P80 mod | Corsair CMPSU-HX1000 | 2x Dell 2407WFP |

Custom Built
Phase Change Unit
| Custom Built Water Cooling System (X2) | ln2/dice pot by Kingpin - Dragon extreme

LapTop: Lenovo yoga 2 pro - 13.3 QHD, Core i7 4500U, 8GB, SSD 256G

Old/Sold
NEXUS One ; HTC Desire HD ; Galaxy NEXUS ; NEXUS 4

Current LG G2 32GB + NEXUS 7 + IPAD 3







Join the IOpanel HWBOT
Team | Join the IOPanel world Community Grid Team | Join the IOPanel Super Pi DB
cupra לא מחובר   הגב עם ציטוט
ישן 14-05-11, 15:11   #3 (קישור ישיר)
IO Rookie
 
סמל האישי של Splashy
 
תאריך הצטרפות: May 2010
הודעות: 28
ברירת מחדל

תודה על התגובה.
הבעיה לא קרתה עם הכרטיס הקודם שלי (4850).
לכן אני חושדת בכרטיס מסך.
כמו כן, בדיונים שמצאתי בגוגל וסרטוני Youtube, מציינים שהגורם הוא כרטיס המסך.
כשביטלתי את האצת החומרה ב-Flash ובנגן הסרטים, הבעיה נפתרה.
אך אם יש אפשרות להאצת חומרה, חבל לא להשתמש בה.
ואני גם חוששת שאולי זה מעיד על בעיה חומרתית בכרטיס.
Splashy לא מחובר   הגב עם ציטוט
ישן 15-05-11, 17:27   #4 (קישור ישיר)
IO Rookie
 
סמל האישי של Splashy
 
תאריך הצטרפות: May 2010
הודעות: 28
ברירת מחדל

אוקיי עכשיו ראיתי שהבעיה קורית כששני המסכים מחוברים.
בדקתי כל מסך בנפרד והריצוד לא הופיע.
מה בכל זאת אפשר לעשות כדי שאוכל לעבוד עם שני מסכים בו זמנית ועם האצת חומרה?
עריכה: ניסיתי גם להחליף כבלים לשני המסכים וזה לא עזר.
Splashy לא מחובר   הגב עם ציטוט
ישן 15-05-11, 20:09   #5 (קישור ישיר)
IO Folding Team
 
תאריך הצטרפות: May 2008
הודעות: 2,099
ברירת מחדל

כשאני חיברתי לראשונה את המסך הנוסף (טלויזיה) בברירת מחדל של הCCC הHZ שהמסך עובד בו הוא 30, תבדוק את זה ואם הוא 30 תשנה ל60.

כנראה בכרטיס הקודם היה לך CCC ישן יותר ולא היה את הקטע הזה שם...
__________________

^^ תודה לרוניז על חתימה למעלה! ^^

עיבוד מידע משותף - עוד לא הצטרפת?!
the crazy boy לא מחובר   הגב עם ציטוט
ישן 15-05-11, 20:42   #6 (קישור ישיר)
IO Rookie
 
סמל האישי של Splashy
 
תאריך הצטרפות: May 2010
הודעות: 28
ברירת מחדל

שני המסכים מוגדרים על תדר רענון של 60hz.
תודה בכל אופן.
Splashy לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 15-05-11, 21:58   #7 (קישור ישיר)
IO Rookie
 
סמל האישי של Splashy
 
תאריך הצטרפות: May 2010
הודעות: 28
ברירת מחדל

הבעיה נפתרה.
בחנות יעצו לי לשחק קצת עם הגדרות המתח לזכרון בפרופילים של כרטיס המסך כמפורט בדיון שנמצא בגוגל:
AMD Game Forums - 5970 2D artifacting and crashing issues
זה דיון שראיתי עוד קודם במהלך החפירות שלי ברשת אבל פחדתי לנסות.
כשהחלטתי בסוף לנסות, בהתחלה לא הצלחתי כי ההוראות מתייחסות ל-Catalyst הישן ובחדש שינו הכל.
אז הורדתי ATI Tray Tools והצלחתי ליצור בעזרתו פרופיל ונכון לעכשיו אין ריצודים.
Splashy לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
ספק כוח מרצד ofirn2 ספקי כח, מארזים ומודינג 5 27-01-11 20:12
שאלה בקשר לכרטיס Sapphire HD 5750 roey כרטיסי מסך 25 19-07-10 23:16
לא הייתי בטוח לאן זה קשור אזז פה :( צריכת חשמל של מכשיר מסוים(לא קשור למחשבים) מא*ר לו* דיבורים על הא ודא 4 04-12-08 14:39
וידאו לא מוצג על כל המסך shacharlevy013 מסכים ותצוגה 1 20-09-08 14:51
מסך מרצד amit תמיכה טכנית 8 31-03-08 19:26


כל הזמנים הם GMT +3. השעה כרגע היא 7:56.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות