IOPanel

חזור   IOPanel > חומרה > כרטיסי מסך
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

כרטיסי מסך פורום בנושא כרטיסי מסך , מנהלי התקנים , תמיכה טכנית , בעיות בתצוגה ובמשחקים , מערכי CF ו SLI וייעוץ לפני קניה

חומרה : כרטיסי מסך

בעיה עם GTX 560 Ti במשחק BF3

אחי תנסה להוריד את כל ההגדרות לMEDIUM, לי זה עזר המון וגם לא רואים כזה הרבה הבדל בגרפיקה......
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 04-12-11, 15:02   #16 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Nov 2007
הודעות: 166
ברירת מחדל

אחי תנסה להוריד את כל ההגדרות לMEDIUM, לי זה עזר המון וגם לא רואים כזה הרבה הבדל בגרפיקה...
__________________
Help Desk Tier II Rep \\ System Administrator
Certified MCITP,CCNA

Rig: CPU:2500k,Board:Asrock z68 Pro-3, Memory:8gb Ram,GPU:Gainward GTX 570 GS,HD:Samsung F3 1T, Chassis:Antec 200, PSU:Hec Cougar 660watt of fun <:
Have a nice day <: !
stars לא מחובר   הגב עם ציטוט
ישן 04-12-11, 15:33   #17 (קישור ישיר)
IO OC Master
 
סמל האישי של eyal_ma
 
תאריך הצטרפות: May 2009
הודעות: 4,231
ברירת מחדל

עם איזה דרייבר ניסית?
__________________
I might be a dick, but I'm not stupid.
eyal_ma לא מחובר   הגב עם ציטוט
ישן 04-12-11, 15:44   #18 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Apr 2008
הודעות: 137
ברירת מחדל

MED? לא נראה לי אני לא קניתי את הכרטיס הזה בשביל לשחק על MED אבל רק שתדע שניסתי את זה ואפילו שמתי על LOW והכל אותו דבר.

אייל, ניסתי את כל הדרייבים כולל הבטא החדשים והכל אותו דבר אז חזרתי לרגיל האחרון (לא בטא)
__________________
Core 2 Duo E8400 3.0Ghz Thermalright Ultra 120A ASUS P5N-D 750i SLi Seagate 250GB SATA2 16MBx2 Hitachi 160GB SATA2 16MB G.Skill DDR2 4GB 800Mhz
Gigabyte nVIDIA GTX 560 Ti OC1GB GDDR5 Corsair VX450W CoolerMaster CM690
Keyboard Razer Lycosa Mouse Razer Mamba Headphones Razer Megalodon Sound Altec Lansing ATP3 2.1
Noam.L לא מחובר   הגב עם ציטוט
ישן 05-12-11, 2:19   #19 (קישור ישיר)
IO Member
 
תאריך הצטרפות: Apr 2008
הודעות: 137
ברירת מחדל

אוקי התגובה הזאת עכשיו תסגור את הנושא הזה רשמית!

לא תאמינו למה המשחק היה קורס ועם הרבה הקפאות, נכנסתי למנהל משימות ושמתי לב שללא כל שימוש במחשב המערכת תופסת לי 50% מהמעבד usage.
וגיליתי שזה התוכנה של ה Razer mamba שלי שתופסת 50%! שזה המון! אין לי מושג איך ולמה, התוכנה של ה Razer lycosa לא תופסת לי אפילו אחוז ושל הממבה כן, בכל מקרה יצאתי מהתוכנה והופ המשחק עובד חלק ובמשך 6 שעות רצופות של משחק על הגדרות ULTRA המשחק לא קרס אפילו פעם אחת!
אז כמובן החזרתי את התדרים הרגילים של הכרטיס עם הOC מהמפעל והכל עובד פיקס!

ואני אומר, לחיי הבעיות הכל כך קטנות שיכולות לפתור דברים כל כך חשובים

תודה רבה לכולם על העזרה ועל הסבלנות :]
__________________
Core 2 Duo E8400 3.0Ghz Thermalright Ultra 120A ASUS P5N-D 750i SLi Seagate 250GB SATA2 16MBx2 Hitachi 160GB SATA2 16MB G.Skill DDR2 4GB 800Mhz
Gigabyte nVIDIA GTX 560 Ti OC1GB GDDR5 Corsair VX450W CoolerMaster CM690
Keyboard Razer Lycosa Mouse Razer Mamba Headphones Razer Megalodon Sound Altec Lansing ATP3 2.1
Noam.L לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
בעיה במשחק GTA IV rjnhorjnho תמיכה טכנית 1 16-03-11 20:42
בעיה במשחק tsrm תמיכה טכנית 18 20-01-11 13:32
בעיה במשחק כבד yanir1222 תמיכה טכנית 1 02-01-09 11:41
בעיה במשחק MGO ורשת אלחוטית בעיה (0903:FFFFFF60) bugmenot משחקים וקונסולות 4 28-11-08 3:32
בעיה של Low FPS במשחק NBA 08 bamba12 משחקים וקונסולות 2 04-07-08 15:57


כל הזמנים הם GMT +3. השעה כרגע היא 22:11.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות