IOPanel

חזור   IOPanel > חומרה > תמיכה טכנית
עמוד ראשי הירשם חיפוש הודעות מהיום סמן פורומים כנקראו

תמיכה טכנית המחשב לא עולה ? לא נדלק ? מסכים כחולים ? הודעות שגיאה ? לפני שרצים לטכנאי מחשבים , כאן תוכלו לקבל עזרה לתקלות תוכנה וחומרה

חומרה : תמיכה טכנית

מנסה לאתר מה במחשב התקלקל, צריך עזרה

אז בחודשיים האחרונים בזמן משחקים היו לי תקיעות לפעמים עם קריסות של הדרייבר של NVIDIA חשבתי שזה סתם בעיות דרייבר ...
תגובה
 
קישור חוזר הגדרות אשכול אפשרויות הצגת נושא
ישן 10-09-14, 23:35   #1 (קישור ישיר)
IO Folding Team
 
סמל האישי של static
 
תאריך הצטרפות: Dec 2007
הודעות: 2,111
ברירת מחדל מנסה לאתר מה במחשב התקלקל, צריך עזרה

אז בחודשיים האחרונים בזמן משחקים היו לי תקיעות לפעמים עם קריסות של הדרייבר של NVIDIA
חשבתי שזה סתם בעיות דרייבר כי הרבה התלוננו על זה.

לאחרונה אפילו המסך שלי נכבה מעצמו ויש לי ארטיפקטים מוזרים אפילו סתם בWINDOWS

חשבתי שהבעיה בכ.מסך שלי gtx 670 אז שמתי כרטיס חלופי תקין שהיה לי בצד 260gtx
והבעיות המשיכו גם איתו.

הרצתי בדיקות memtest +86 של כמה שעות על הזכרונות והם תקינים.

מה עוד יכולה להיות הבעיה? לוח אם (חריץ ה PCIE אולי)

המחשב נקי מאבק ומתוחזק מאוד, התקנתי Win7 מחדש לפני פחות מחודש.

כל המפרט בחתימה שלי אם אתם חושדים בחלק סורר אחר, אם יש למישהו מושג או איך לאתר את הבעיה אני אשמח, תודה.
__________________
cpu: i7 920 D0| mobo: Gigabyte Ga-EX58-UD4P | mem: Mushkin Black Line 12GB 1600MHz 9-9-9-24 | gpu: PNY 670GTX | case: Antec P190 | psu: Antec neo-link 1200w |
hd: 1TB Samsung F1 + Intel SSD 120Gb 330 , 320GB WD AAKS | display: Samsung T240 24" | keyboard: Logitech Wave | mouse: Logitech MX Revolotion + G700 | Speakers: Logitech Z-5500
static לא מחובר   הגב עם ציטוט
ישן 11-09-14, 0:34   #2 (קישור ישיר)
IO Member
 
סמל האישי של shapin
 
תאריך הצטרפות: Jun 2009
הודעות: 141
ברירת מחדל

HDD/SSD, הדבר היחיד שאני יכול לחשוב עליו, נסה להריץ בדיקות.
shapin לא מחובר   הגב עם ציטוט
ישן 11-09-14, 0:51   #3 (קישור ישיר)
IO Folding Team
 
סמל האישי של static
 
תאריך הצטרפות: Dec 2007
הודעות: 2,111
ברירת מחדל

לפי intel ssd toolbox הכונן תקין... יש לך רעיון לכלי אחר לבדיקה?
__________________
cpu: i7 920 D0| mobo: Gigabyte Ga-EX58-UD4P | mem: Mushkin Black Line 12GB 1600MHz 9-9-9-24 | gpu: PNY 670GTX | case: Antec P190 | psu: Antec neo-link 1200w |
hd: 1TB Samsung F1 + Intel SSD 120Gb 330 , 320GB WD AAKS | display: Samsung T240 24" | keyboard: Logitech Wave | mouse: Logitech MX Revolotion + G700 | Speakers: Logitech Z-5500
static לא מחובר   הגב עם ציטוט
ישן 11-09-14, 1:49   #4 (קישור ישיר)
IO Pro
 
תאריך הצטרפות: Apr 2007
הודעות: 2,672
ברירת מחדל

אני נוטה לחשוב שזו בעיה בזיכרונות. בדיקת MEM לא תמיד משקפת על בעיה.
אגב, אם כבר עושים אותה עדיף להריץ אותה על מצב מתקדם (לתפריט, לחיצה על F1).

הייתי נותן 1+ למתחים של הזיכרונות+מעבד+גשר
קובע את ה PCIE על 100~110
ומבטל כל אופצייה של חיסכון בחשמל C1E\EIST וכו'
נכנס ללוח הבקרה ומעביר את מצב הצריכה למצב ביצועים.
מבטל את מצב השינה של הארדיסקים ונכנס ל-CMD כמנהל ומבטל את המצב השינה ההיברידית ע"י כתיבת השורה "powercfg -h off"
אתה יכול לקחת קומפרסור\שואב אבק (שגוף השואב יהיה לפחות מטר רחוק מהמחשב) ותשאב את האבק מהסלוטים+מברשת פייבר(מגיעה עם הערכות של ניקוי המסך)
תנסה להעביר את קומפרסור במידה ויש לכיוון הספק כוח, אוליי יש בתוכו אבק והוא מתחמם ייתר על מידה

אם לאחרונה המחשב עשה לך עידכון של פרימווארק 4.5 תעשה שחזור מערכת.
הוא עושה צרות בכמה מחשבים שראיתי.
ותחזיר את הזיכרון הווירטואלי אם הוא מבוטל
__________________

נערך לאחרונה על ידי Lior2k, 11-09-14 בשעה 2:09.
Lior2k לא מחובר   הגב עם ציטוט
ישן 11-09-14, 13:05   #5 (קישור ישיר)
IO Folding Team
 
סמל האישי של static
 
תאריך הצטרפות: Dec 2007
הודעות: 2,111
ברירת מחדל

- אין כמעט אבק במחשב, הוא מתוחזק כהלכה.
- מה שכן שמתי לב שהכרטיס מסך לא מתחמם יותר מדיי אבל ההיטסינק שנמצאים על הלוח בוערים כנל גם ה heatpipes שמחברים בינהם

תמונה של הלוח שבה ניתן לראות את שלושת ההיטסינקים שמחוברים בינהם עם heatpipes:

http://static.trustedreviews.com/94/...8ud4pangle.jpg

- יש לי סט נוסף של זכרונות תקין למחשב אני אחליף את הסט הקיים איתו ואבדוק שוב, אבל אשמח אם תפרט יותר איך לעשות את הבדיקה המקיפה של memtest

- אתה יודע מה המספר של עדכון ה framework הבעייתי , אני אסיר אותו אם הוא הותקן.
__________________
cpu: i7 920 D0| mobo: Gigabyte Ga-EX58-UD4P | mem: Mushkin Black Line 12GB 1600MHz 9-9-9-24 | gpu: PNY 670GTX | case: Antec P190 | psu: Antec neo-link 1200w |
hd: 1TB Samsung F1 + Intel SSD 120Gb 330 , 320GB WD AAKS | display: Samsung T240 24" | keyboard: Logitech Wave | mouse: Logitech MX Revolotion + G700 | Speakers: Logitech Z-5500
static לא מחובר   הגב עם ציטוט
ישן 11-09-14, 13:08   #6 (קישור ישיר)
HBK
IO Member
 
סמל האישי של HBK
 
תאריך הצטרפות: Jul 2009
הודעות: 569
ברירת מחדל

תחליף לוח אם
HBK לא מחובר   הגב עם ציטוט
קישור פירסומי
ישן 11-09-14, 13:19   #7 (קישור ישיר)
GM - RIG MASTER
 
סמל האישי של gmmaster
 
תאריך הצטרפות: Sep 2009
הודעות: 9,102
ברירת מחדל

לי זה נשמע כמו כרטיס מסך אבל זה יכול להיות גם ספק
(יכול להיות ששני הכרטיסים שניסית תקולים)

צריך לנסות את הכרטיס הזה על מחשב אחר ולא להעביר שום חלק מהמחשב הזה (בפרט הספק)
זכרונות תקולים זה לא משהו שיעשה לך ארטיפקטים, זה נטו משהו שקשור לכרטיס מסך ומה שמסביב לו (כלומר ספק ו\או לוח אם)

האם הביוס מאופס להגדרות ברירת מחדל וכרטיס המסך ללא OC (שאתה עשית, אם הוא בא עם OC מהמפעל זה בסדר) ?
gmmaster לא מחובר   הגב עם ציטוט
ישן 11-09-14, 15:57   #8 (קישור ישיר)
IO Folding Team
 
סמל האישי של static
 
תאריך הצטרפות: Dec 2007
הודעות: 2,111
ברירת מחדל

- אין oc למחשב או לכרטיס המסך
- הזכרונות בתדרים המקוריים שלהם (factory recomended) רק הופעל xms עליהם בביוס.
- בביוס אין הגדרות מיוחדות ששיניתי מאז שיש לי את המחשב וזה מחשב שכבר מזדקן בערך משנת 2009 כשמעבדי ה i7 920 d0 יצאו.
- הספק של המחשב שלי הוא מפלצת אני לא מאמין שהבעיה נובעת ממנו 1200w
__________________
cpu: i7 920 D0| mobo: Gigabyte Ga-EX58-UD4P | mem: Mushkin Black Line 12GB 1600MHz 9-9-9-24 | gpu: PNY 670GTX | case: Antec P190 | psu: Antec neo-link 1200w |
hd: 1TB Samsung F1 + Intel SSD 120Gb 330 , 320GB WD AAKS | display: Samsung T240 24" | keyboard: Logitech Wave | mouse: Logitech MX Revolotion + G700 | Speakers: Logitech Z-5500
static לא מחובר   הגב עם ציטוט
ישן 11-09-14, 16:54   #9 (קישור ישיר)
GM - RIG MASTER
 
סמל האישי של gmmaster
 
תאריך הצטרפות: Sep 2009
הודעות: 9,102
ברירת מחדל

הספק מעולה אבל גם ספק מעולה יכול להתקלקל (זה קורה לכל מוצר בשוק)
ה Neo-Link זה זוג ספקים, אחד של 550W ואחד של 650W וכל אחד מהם תלת מסילתי, יכול להיות שאחד מהם נשחק מידיי ואחת המסילות לא עומדת בעומס

אי אפשר לדעת באמת, צריך לבדוק ע"י הפרדת רכיבים, החשד הראשוני שלי הוא כרטיס המסך ולכן אני ממליץ לבדוק אותו קודם, אם נראה שאותן תופעות קוראות במחשב אחר אז נדע שזה הכרטיס ואם לא אז צריך לבדוק את הרכיב הבא
gmmaster לא מחובר   הגב עם ציטוט
ישן 14-09-14, 17:31   #10 (קישור ישיר)
IO Folding Team
 
סמל האישי של static
 
תאריך הצטרפות: Dec 2007
הודעות: 2,111
ברירת מחדל

הבעיה אותרה כ.רשת אלחוטי של tp-link שעבד מצויין במשך שנים בכל פעם שיש הורדות גדולות של טורנטים או משחקי אונליין יוצר פיקים בתעבורה, חקרתי את הנושא עוד קצת ומסתבר שיש לי המון שכנים שעובדים בראוטר שלהם על channel 6 אז עברתי ל channel 1 ועכשיו הבעיות הפסיקו. אני מאמין שעד עכשיו הבעיות היו סבירות אבל שכנים חדשים שעברו לא מזמן הוסיפו עומס על התדר בערוץ 6 שגרם למערכת שלי להשתגע.

הנה כמה מקרים דומים של אנשים אחרים:

Wireless adaptor causing freezes/stuttering [Solved] - network adapter freeze stutter games video pci pc - Wireless Networking

[SOLVED] TP Link - WN821N Problems - Tech Support Forum
__________________
cpu: i7 920 D0| mobo: Gigabyte Ga-EX58-UD4P | mem: Mushkin Black Line 12GB 1600MHz 9-9-9-24 | gpu: PNY 670GTX | case: Antec P190 | psu: Antec neo-link 1200w |
hd: 1TB Samsung F1 + Intel SSD 120Gb 330 , 320GB WD AAKS | display: Samsung T240 24" | keyboard: Logitech Wave | mouse: Logitech MX Revolotion + G700 | Speakers: Logitech Z-5500
static לא מחובר   הגב עם ציטוט
ישן 14-09-14, 18:21   #11 (קישור ישיר)
GM - RIG MASTER
 
סמל האישי של gmmaster
 
תאריך הצטרפות: Sep 2009
הודעות: 9,102
ברירת מחדל

מפתיע
אבל תודה שעדכנת, עוד משהו לקחת בחשבון
gmmaster לא מחובר   הגב עם ציטוט
ישן 14-09-14, 19:00   #12 (קישור ישיר)
IO Folding Team
 
סמל האישי של static
 
תאריך הצטרפות: Dec 2007
הודעות: 2,111
ברירת מחדל

עברתי קבל קבל על הלוח אם חיפשתי אם יש כאלו שהם נפוחים או שנזלו הכל נראה תקין חום המחשב היה תקין עם כל התוכנות שבדקתי הכ.מסך תקין (למרות שכמעט עשיתי לו rma) זיכרונות עברו מבחני memtest, זה השאיר אותי עם הכרטיס הסורר היחיד שלא חשבתי עליו, הרצתי חיפוש בגוגל ומצאתי דיי הרבה אנשים שגילו שהבעיה נובעת מהכ.רשת האלחוטי שלהם, פעם ראשונה שנתקלתי בזה ויש לי ניסיון רב עם חומרה אבל תמיד לומדים דברים חדשים...
__________________
cpu: i7 920 D0| mobo: Gigabyte Ga-EX58-UD4P | mem: Mushkin Black Line 12GB 1600MHz 9-9-9-24 | gpu: PNY 670GTX | case: Antec P190 | psu: Antec neo-link 1200w |
hd: 1TB Samsung F1 + Intel SSD 120Gb 330 , 320GB WD AAKS | display: Samsung T240 24" | keyboard: Logitech Wave | mouse: Logitech MX Revolotion + G700 | Speakers: Logitech Z-5500
static לא מחובר   הגב עם ציטוט
תגובה


הגדרות אשכול
אפשרויות הצגת נושא

חוקי משלוח הודעות
אתה לא יכול לשלוח הודעות חדשות
אתה לא יכול לשלוח תגובות
הינך לא יכול לצרף קבצים להודעותיך
אתה לא יכול לערוך את הודעותיך

vB code הינו פועל
סמיילים הינו פועל
קוד [IMG] הינו פועל
קוד HTML הינו כבוי
Trackbacksהינו פועל
Pingbacks הינו פועל
Refbacks הינו פועל

נושאים דומים
אשכול מפרסם האשכול פורום תגובות הודעה אחרונה
מנסה להחזיר את ווינדוס לקדמותו, צריך עזרה (XP) gaming-pc תמיכה טכנית 0 26-04-11 15:31
צריך עזרה בקשר לבעיה במחשב... JoKeRuLs תוכנה ומערכות הפעלה 8 28-01-09 19:18
צריך עזרה בנוגע לבחירת כרטיס מסך+מסך במחשב הזה: isaac27 מפרטי מחשב 25 20-01-09 12:53
צריך עזרה דחוף עם הזכרון ocz במחשב החדש שלי asstreme תמיכה טכנית 7 29-01-08 20:36


כל הזמנים הם GMT +3. השעה כרגע היא 0:50.





מופעל על ידי: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
IOPanel.net © כל הזכויות שמורות